<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
	<head>
		<meta charset="UTF-8">
		<title>The Risks of Being Born in March According to Science | Fatherly</title>

		<link href="//www.google-analytics.com" rel="dns-prefetch">
	    <meta name="google-site-verification" content="v_8yUZxUmYPsXMRspP4u-f7s-t4-8cH3n0WEO00wQI4" />
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
		<link href="//cloud.webtype.com/css/52cc1e8f-3d5c-47d5-95d7-2d4738d74b04.css" rel="stylesheet" type="text/css" />
		
  <script>(function (w, d, s, l, i) {
          w[l] = w[l] || [];
          w[l].push({
              'gtm.start': new Date().getTime(), event: 'gtm.js'
          });
          var f = d.getElementsByTagName(s)[0],
              j = d.createElement(s),
              dl = l != 'dataLayer' ? '&l=' + l : '';
          j.async = true;
          j.src =
              'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
          f.parentNode.insertBefore(j, f);
      })(window, document, 'script', 'dataLayer', 'GTM-PQMJTXX');</script>
  
  <script>
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
        a = s.createElement(o),
            m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m)
    })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
    var ga_id = 'UA-50600763-1';
    ga('create', ga_id, 'auto');
  </script>
  
    <script>
      dataLayer.push({'page_type': 'article'});
    </script>
  		
<!-- This site is optimized with the Yoast SEO Premium plugin v5.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="There are a lot of benefits linked with many birth months, but for spring babies a lot of these seem to run out in the research. Here&#039;s what to prepare for."/>
<meta name="news_keywords" content="behavior, birth month, birthdays, health and science, march" />
<meta name="original-source" content="https://www.fatherly.com/health-science/risks-benefits-march-birthday-science/" />
<link rel="canonical" href="https://www.fatherly.com/health-science/risks-benefits-march-birthday-science/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sorry March Babies, It Kind of Sucks to Be You" />
<meta property="og:description" content="If your kid was born in March—look out." />
<meta property="og:url" content="https://www.fatherly.com/health-science/risks-benefits-march-birthday-science/" />
<meta property="og:site_name" content="Fatherly" />
<meta property="article:publisher" content="https://www.facebook.com/FatherlyHQ/?fref=ts" />
<meta property="article:tag" content="Behavior" />
<meta property="article:tag" content="Birth month" />
<meta property="article:tag" content="birthdays" />
<meta property="article:tag" content="health and science" />
<meta property="article:tag" content="March" />
<meta property="article:section" content="Behavior" />
<meta property="article:published_time" content="2018-03-23T15:11:44-04:00" />
<meta property="og:image" content="https://images.fatherly.com/wp-content/uploads/2018/03/marchbabies_header.jpg?q=65&#038;fit=crop&#038;crop=entropy&#038;w=1200&#038;h=726" />
<meta property="og:image:secure_url" content="https://images.fatherly.com/wp-content/uploads/2018/03/marchbabies_header.jpg?q=65&#038;fit=crop&#038;crop=entropy&#038;w=1200&#038;h=726" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="There are a lot of benefits linked with many birth months, but for spring babies a lot of these seem to run out in the research. Here&#039;s what to prepare for." />
<meta name="twitter:title" content="The Risks of Being Born in March According to Science" />
<meta name="twitter:site" content="@fatherlyhq" />
<meta name="twitter:image" content="https://images.fatherly.com/wp-content/uploads/2018/03/marchbabies_header.jpg" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.skimresources.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fatherly &raquo; Feed" href="https://www.fatherly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fatherly &raquo; Comments Feed" href="https://www.fatherly.com/comments/feed/" />
<link rel='stylesheet' id='fatherly-css-css'  href='https://www.fatherly.com/wp-content/themes/grandfather/dist/css/app-fUcbYai6HyGwgvA7jfwOhtqAOIs7UKnZ.css' media='all' />
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/1.12.4/jquery.min.js'></script>
<link rel='https://api.w.org/' href='https://www.fatherly.com/wp-json/' />
<link rel='shortlink' href='https://www.fatherly.com/?p=77634' />
<link rel="alternate" type="application/json+oembed" href="https://www.fatherly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fatherly.com%2Fhealth-science%2Frisks-benefits-march-birthday-science%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.fatherly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fatherly.com%2Fhealth-science%2Frisks-benefits-march-birthday-science%2F&#038;format=xml" />
			<meta property="fb:pages" content="348596051860210" />
			<script type="text/javascript">window.fatherlyDataLayer = {"ga_tracking_id":"UA-50600763-1","title":"Why It Sucks To Be A March Baby, According To Science","categories":["Behavior","Health &amp; Science"]}</script><link rel="amphtml" href="https://www.fatherly.com/health-science/risks-benefits-march-birthday-science/amp/" />		<style type="text/css" id="wp-custom-css">
			iframe.instagram-media {
    position: static !important;
}		</style>
			<link rel="apple-touch-icon" sizes="57x57" href="https://www.fatherly.com/wp-content/themes/grandfather/images/icons/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://www.fatherly.com/wp-content/themes/grandfather/images/icons/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.fatherly.com/wp-content/themes/grandfather/images/icons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.fatherly.com/wp-content/themes/grandfather/images/icons/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.fatherly.com/wp-content/themes/grandfather/images/icons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.fatherly.com/wp-content/themes/grandfather/images/icons/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.fatherly.com/wp-content/themes/grandfather/images/icons/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.fatherly.com/wp-content/themes/grandfather/images/icons/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.fatherly.com/wp-content/themes/grandfather/images/icons/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="https://www.fatherly.com/wp-content/themes/grandfather/images/icons/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://www.fatherly.com/wp-content/themes/grandfather/images/icons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://www.fatherly.com/wp-content/themes/grandfather/images/icons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://www.fatherly.com/wp-content/themes/grandfather/images/icons/favicon-16x16.png">
<link rel="manifest" href="https://www.fatherly.com/wp-content/themes/grandfather/images/icons/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">				<meta property="fb:pages" content="348596051860210" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"Fatherly","description":"Fatherly is a leading digital resource for new parents, combining practical advice and evidence-based insights from top experts around the world.","url":"https:\/\/www.fatherly.com","logo":{"@type":"ImageObject","contentUrl":"https:\/\/images.fatherly.com\/wp-content\/uploads\/2016\/05\/Logo.png","width":"272px","height":"72px","url":"https:\/\/images.fatherly.com\/wp-content\/uploads\/2016\/05\/Logo.png"},"email":"hello@fatherly.com","sameAs":["https:\/\/www.facebook.com\/FatherlyHQ\/","https:\/\/twitter.com\/fatherlyhq","https:\/\/www.instagram.com\/fatherlyhq\/","https:\/\/plus.google.com\/+FatherlyHQ\/","https:\/\/www.linkedin.com\/company\/fatherly","https:\/\/www.youtube.com\/channel\/UC-PfbmXWqUYO_UCKP08LKDA\/featured"]}</script><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.fatherly.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.fatherly.com\/health-science\/","name":"Health &amp; Science"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.fatherly.com\/health-science\/risks-benefits-march-birthday-science\/","name":"Why It Sucks To Be A March Baby, According To Science"}}]}</script><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.fatherly.com\/health-science\/risks-benefits-march-birthday-science\/"},"headline":"Why It Sucks To Be A March Baby, According To Science","image":{"@type":"ImageObject","contentUrl":"https:\/\/images.fatherly.com\/wp-content\/uploads\/2018\/03\/marchbabies_header.jpg","width":"1200px","height":"650px","url":"https:\/\/images.fatherly.com\/wp-content\/uploads\/2018\/03\/marchbabies_header.jpg"},"datePublished":"2018-03-23T15:11:44+00:00","dateModified":"2018-03-23T15:11:44+00:00","author":{"@type":"Person","name":"Lauren Vinopal"},"publisher":{"@type":"Organization","name":"Fatherly","description":"Fatherly is a leading digital resource for new parents, combining practical advice and evidence-based insights from top experts around the world.","url":"https:\/\/www.fatherly.com","logo":{"@type":"ImageObject","contentUrl":"https:\/\/images.fatherly.com\/wp-content\/uploads\/2016\/05\/Logo.png","width":"272px","height":"72px","url":"https:\/\/images.fatherly.com\/wp-content\/uploads\/2016\/05\/Logo.png"}},"keywords":["Health and Science"],"articleSection":"Behavior"}</script>        <script type="text/javascript" src="https://content.jwplatform.com/libraries/hLsecqF4.js"></script>
        <script>jwplayer.key="obtdURLYZDU8JpCFRcdJv4qag2SY5k8QS+LANrDvChLtWVaj";</script>


	</head>
	<body class="post-template-default single single-post postid-77634 single-format-standard risks-benefits-march-birthday-science" data-current-article="77634" data-pagetracking='{"dimension8":"article","page_type":"article"}' >
    <!-- Google Tag Manager (noscript) -->
    <noscript>
        <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PQMJTXX"
                height="0" width="0"
                style="display:none;visibility:hidden"></iframe>
    </noscript>

    <!-- TODO update to work on index page when transitioning new HP -->
    <header class="site-header clearfix">
    <div class="nav__wrap">
		<div class="nav__main-menu--top">
    <div class="container-fluid">
        <div class="menu-button menu-button--closed"
             data-ev-loc="header-nav"
             data-ev-name="menu-button">
            <div class="menu-button__menu-icon">
                <span class="menu-button__icon-bar"></span>
                <span class="menu-button__icon-bar"></span>
                <span class="menu-button__icon-bar"></span>
                <span class="menu-button__icon-bar"></span>
            </div>
        </div>
		<div class="nav__menu--search">
    <div class="nav__menu--search-form">
        <form class="search" method="get" action="/"
              role="search">
            <input class="nav__menu--search-form-input"
                   type="text" name="s"
                   placeholder="Search...">
            <button class="nav__menu--search-form-submit"
                    type="submit" role="button">
                <svg width="22px" height="18px"
                     viewBox="0 0 22 18" version="1.1"
                     xmlns="http://www.w3.org/2000/svg"
                     xmlns:xlink="http://www.w3.org/1999/xlink">
                    <g id="Page-1" stroke="none"
                       stroke-width="1" fill="none"
                       fill-rule="evenodd"
                       stroke-linecap="square">
                        <g id="rarr"
                           transform="translate(1.000000, 2.000000)"
                           stroke="#DC4028" stroke-width="2">
                            <path d="M19,7 L12,0"
                                  id="Line-4"></path>
                            <path d="M18.2842712,14.1421356 L11.2128463,7.07071069"
                                  id="Line-4"
                                  transform="translate(15.142136, 11.000000) scale(-1, 1) translate(-15.142136, -11.000000) "></path>
                            <path d="M17.5,7 L0.382757231,7"
                                  id="Line-6"></path>
                        </g>
                    </g>
                </svg>
            </button>
        </form>
    </div>
</div>
		<div class="nav__menu--email">
    <form method="post" class="nav__menu--email-form calls-to-action__newsletter-form boomtrain-form__desktop"
          data-ev-loc="desktop-menu"
          dava-ev-name="email-signup">

        <input name="boomtrain-form__desktop-email"
               type="email" value=""
               class="medium nav__menu--email-form-input boomtrain-form__desktop-email"
               tabindex="1"
               data-placeholder-desktop="Enter your email to get Fatherly’s best"
               data-placeholder-mobile="Your email..."
               placeholder=""/>
        <input type="submit"
               class="button submit nav__menu--email-form-submit boomtrain-form__desktop-submit"
               value="sign up" tabindex="2">
    </form>
    <div class="validation_message boomtrain-form__desktop-error"
         style="display:none;">Sorry, it looks like something isn't right; try
        again?
    </div>
    <div class="validation_message boomtrain-form__desktop-ok"
         style="display:none;">Thank you for signing up
    </div>
</div>
        <div class="nav__menu--article-title"></div>
        <div class="nav__logo-wordmark">
            <a href="https://www.fatherly.com">
		<svg
   xmlns:dc="http://purl.org/dc/elements/1.1/"
   xmlns:cc="http://creativecommons.org/ns#"
   xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
   xmlns:svg="http://www.w3.org/2000/svg"
   xmlns="http://www.w3.org/2000/svg"
   version="1.1"
   id="svg2"
   xml:space="preserve"
   width="100%"
   height="100%"
   viewBox="0 0 1066.6668 293.54667"><metadata
     id="metadata8"><rdf:RDF><cc:Work
         rdf:about=""><dc:format>image/svg+xml</dc:format><dc:type
           rdf:resource="http://purl.org/dc/dcmitype/StillImage" /><dc:title></dc:title></cc:Work></rdf:RDF></metadata><defs
     id="defs6"><clipPath
       clipPathUnits="userSpaceOnUse"
       id="clipPath18"><path
         d="M 0,1000 H 1280 V 0 H 0 Z"
         id="path16" /></clipPath></defs><g
     id="g10"
     transform="matrix(1.3333333,0,0,-1.3333333,-319.99999,813.44011)"><g
       id="g12"><g
         id="g14"
         clip-path="url(#clipPath18)"><g
           id="g20"
           transform="translate(240,441.7227)"><path
             d="m 0,0 v 5.957 c 14.246,0 19.167,1.295 19.167,13.728 v 117.591 c 0,12.432 -4.921,13.728 -19.167,13.728 v 5.957 h 117.333 l 0.517,-39.111 h -4.403 c -3.626,28.492 -12.432,31.858 -43.773,31.858 H 48.176 V 84.697 h 22.016 c 20.721,0 21.757,3.367 23.829,19.426 h 4.663 V 58.019 H 94.021 C 91.949,74.077 90.913,77.444 70.192,77.444 H 48.176 V 19.943 C 48.176,8.547 51.284,5.957 72.265,5.957 V 0 Z"
             style="fill:#1e1e1e;fill-opacity:1;fill-rule:nonzero;stroke:none"
             id="path22" /></g><g
           id="g24"
           transform="translate(398.2549,493.0068)"><path
             d="m 0,0 c -9.843,-4.145 -17.095,-9.843 -17.095,-22.017 0,-10.878 6.993,-18.389 17.095,-18.389 6.216,0 12.433,3.367 17.613,9.065 V 6.475 Z m -6.734,48.435 c -11.915,0 -22.017,-8.029 -28.232,-22.534 l -5.18,2.072 c 6.733,19.944 23.569,34.708 45.844,34.708 24.348,0 39.37,-15.282 39.37,-39.888 v -53.875 c 0,-7.252 3.885,-10.878 8.288,-10.878 3.886,0 5.958,1.554 9.325,5.439 l 3.109,-3.367 c -4.663,-7.511 -12.952,-13.987 -23.83,-13.987 -11.138,0 -20.721,6.217 -24.088,18.131 -6.476,-9.324 -18.39,-18.131 -32.636,-18.131 -14.505,0 -27.455,9.324 -27.455,25.384 0,16.576 13.987,24.605 34.448,32.376 l 25.384,9.583 v 7.512 c 0,15.022 -7.253,27.455 -24.347,27.455"
             style="fill:#1e1e1e;fill-opacity:1;fill-rule:nonzero;stroke:none"
             id="path26" /></g><g
           id="g28"
           transform="translate(500.8457,583.9199)"><path
             d="m 0,0 h 2.072 v -31.34 c 8.288,0 27.973,0.258 35.484,1.036 l -1.554,-8.807 H 2.072 v -70.71 c 0,-12.433 5.439,-21.498 17.095,-21.498 7.77,0 12.95,3.626 18.389,11.137 l 3.885,-3.108 c -8.287,-13.469 -20.462,-21.498 -35.743,-21.498 -17.612,0 -31.34,12.691 -31.34,31.082 l 0.776,74.854 h -13.727 v 3.626 C -24.088,-26.419 -8.807,-11.915 0,0"
             style="fill:#1e1e1e;fill-opacity:1;fill-rule:nonzero;stroke:none"
             id="path30" /></g><g
           id="g32"
           transform="translate(599.5259,441.7227)"><path
             d="m 0,0 h -55.947 v 5.438 c 11.655,0 14.245,1.295 14.245,13.988 v 129.506 c 0,12.692 -3.107,13.986 -16.835,13.986 v 5.439 h 44.55 V 90.654 c 5.18,10.619 18.39,23.311 35.225,23.311 23.571,0 34.449,-17.095 34.449,-37.816 V 19.426 c 0,-12.693 2.59,-13.988 14.505,-13.988 V 0 H 13.986 v 5.438 c 11.656,0 14.246,1.295 14.246,13.988 v 52.32 c 0,18.649 -7.77,27.455 -21.239,27.455 -9.066,0 -16.577,-5.698 -20.98,-14.245 V 19.426 C -13.987,6.733 -11.397,5.438 0,5.438 Z"
             style="fill:#1e1e1e;fill-opacity:1;fill-rule:nonzero;stroke:none"
             id="path34" /></g><g
           id="g36"
           transform="translate(698.1807,517.0947)"><path
             d="M 0,0 H 46.363 C 45.586,18.39 39.11,31.6 25.383,31.6 11.914,31.6 2.071,20.721 0,0 m 29.009,-77.963 c -30.564,0 -55.687,23.312 -55.687,56.724 0,34.19 25.901,59.832 52.838,59.832 29.786,0 44.032,-23.57 44.032,-45.068 H -0.519 v -2.849 c 0,-31.341 17.614,-54.134 42.738,-54.134 10.879,0 19.426,4.145 26.419,13.469 l 3.367,-3.109 C 61.903,-69.415 45.586,-77.963 29.009,-77.963"
             style="fill:#1e1e1e;fill-opacity:1;fill-rule:nonzero;stroke:none"
             id="path38" /></g><g
           id="g40"
           transform="translate(835.8193,441.7227)"><path
             d="m 0,0 h -61.127 v 5.438 c 11.655,0 14.246,1.295 14.246,13.988 v 72.523 c 0,12.692 -2.591,13.987 -14.246,13.987 v 5.439 h 41.701 V 87.028 c 11.396,17.095 19.167,26.937 29.528,26.937 7.511,0 15.282,-5.957 18.908,-11.397 L 18.908,78.999 H 18.131 C 13.209,87.546 5.181,94.28 -2.331,94.28 -8.03,94.28 -12.95,89.877 -19.426,81.588 V 19.426 C -19.426,6.733 -15.8,5.438 0,5.438 Z"
             style="fill:#1e1e1e;fill-opacity:1;fill-rule:nonzero;stroke:none"
             id="path42" /></g><g
           id="g44"
           transform="translate(861.7754,604.6411)"><path
             d="m 0,0 v 5.439 h 44.55 v -148.932 c 0,-12.692 2.59,-13.987 13.987,-13.987 v -5.438 H 2.59 v 5.438 c 11.655,0 14.246,1.295 14.246,13.987 V -13.987 C 16.836,-1.295 13.728,0 0,0"
             style="fill:#1e1e1e;fill-opacity:1;fill-rule:nonzero;stroke:none"
             id="path46" /></g><g
           id="g48"
           transform="translate(922.4082,393.2871)"><path
             d="m 0,0 v 3.367 c 19.686,2.59 37.558,18.649 53.616,49.731 l -39.887,87.804 c -5.181,11.397 -6.476,13.469 -17.095,13.469 v 5.44 h 58.277 v -5.44 c -8.807,0 -13.987,-0.518 -13.987,-5.698 0,-2.072 0.777,-4.403 2.332,-8.029 l 24.088,-58.019 23.052,57.242 c 1.294,3.367 2.072,5.957 2.072,7.77 0,5.698 -5.698,6.734 -15.281,6.734 v 5.44 h 40.405 v -5.44 c -11.396,0 -12.95,-1.554 -18.39,-14.504 L 63.977,58.796 C 49.989,26.419 36.78,3.367 29.787,-3.367 Z"
             style="fill:#1e1e1e;fill-opacity:1;fill-rule:nonzero;stroke:none"
             id="path50" /></g></g></g></g></svg>

            </a>
        </div>
        <div class="nav__main-menu--top-actions">
            <ul>
                <li>
                    <a href="javascript:void(0)" id="header-email"
                       class="site-navigation__right-social-item site-navigation__right-social-item--email"
                       data-ev-loc="header-nav"
                       data-ev-name="Email Signup - Header"
                        data-ev-val="click">
                        <img class="header-email-img" src="https://www.fatherly.com/wp-content/themes/grandfather/img/email-icon.svg"
                             alt=""/>
                    </a>
                </li>
                <li>
                    <a href="javascript:void(0)" id="header-search"
                       class="site-navigation__right-social-item site-navigation__right-social-item--search search-button search-button--closed fa fa-search"
                       data-ev-loc="header-nav"
                       data-ev-name="Site Search - Header" data-ev-val="click"></a>
                </li>
            </ul>
        </div>
    </div>

</div>
		<div class="nav__main-menu--secondary">
    <div class="container-fluid">
        <div class="nav__main-menu--secondary-social">
            <ul>
                <li>
                    <a href="https://www.facebook.com/FatherlyHQ/"
                       target="_blank"
                       class="site-navigation__right-social-item site-navigation__right-social-item--facebook fa fa-facebook-official"
                       data-ev-loc="header-nav"
                    data-ev-name="Facebook - Header"
                    data-ev-val="click"
                       ></a>

                </li>
                <li>
                    <a href="https://www.instagram.com/fatherlyhq/"
                       target="_blank"
                       class="site-navigation__right-social-item site-navigation__right-social-item--instagram fa fa-instagram"
                       data-ev-loc="header-nav"
                       data-ev-name="Instagram - Header"
                       data-ev-val="click"

                       ></a>
                </li>
            </ul>
        </div>
		<nav class="nav__main-menu--secondary-verticals"><ul id="menu-header-secondary" class="menu"><li id="menu-item-57266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57266"><a href="https://www.fatherly.com/play/">Play</a></li>
<li id="menu-item-57267" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-57267"><a href="https://www.fatherly.com/health-science/">Health &#038; Science</a></li>
<li id="menu-item-57268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57268"><a href="https://www.fatherly.com/gear/">Gear</a></li>
<li id="menu-item-57265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57265"><a href="https://www.fatherly.com/love-money/">Love &#038; Money</a></li>
<li id="menu-item-57269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57269"><a href="https://www.fatherly.com/parenting/">Parenting</a></li>
<li id="menu-item-57270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57270"><a href="https://www.fatherly.com/news/">News</a></li>
</ul></nav>    </div>

</div>
    </div>
	<div class="nav__main-menu--slideout">
    <div class="container clearfix">
        <div class="nav__main-menu--slideout-column">
			<div class="nav__main-menu--slideout-vertical">
                <h4 class="nav__main-menu--slideout-section-name visible-mobile">
                    Sections</h4> <a href="https://www.fatherly.com/play/"><h4
                            class="nav__main-menu--slideout-vertical-name">Play</h4></a><ul><li><a href="https://www.fatherly.com/play/movies/">Movies</a></li><li><a href="https://www.fatherly.com/play/tv/">TV</a></li><li><a href="https://www.fatherly.com/play/music/">Music</a></li><li><a href="https://www.fatherly.com/play/books/">Books</a></li><li><a href="https://www.fatherly.com/play/activities/">Activities</a></li><li><a href="https://www.fatherly.com/play/sports/">Sports</a></li><li><a href="https://www.fatherly.com/play/arts/">Arts</a></li><li><a href="https://www.fatherly.com/play/travel/">Travel</a></li><li><a href="https://www.fatherly.com/play/pets/">Pets</a></li></ul></div><div class="nav__main-menu--slideout-vertical"> <a href="https://www.fatherly.com/gear/"><h4
                            class="nav__main-menu--slideout-vertical-name">Gear</h4></a><ul><li><a href="https://www.fatherly.com/gear/baby-gear/">Baby</a></li><li><a href="https://www.fatherly.com/gear/toys/">Toys</a></li><li><a href="https://www.fatherly.com/gear/home/">Home</a></li><li><a href="https://www.fatherly.com/gear/outdoors/">Outdoors</a></li><li><a href="https://www.fatherly.com/gear/style/">Style</a></li><li><a href="https://www.fatherly.com/gear/strollers/">Strollers</a></li></ul></div><div class="nav__main-menu--slideout-vertical"> <a href="https://www.fatherly.com/love-money/"><h4
                            class="nav__main-menu--slideout-vertical-name">Love & Money</h4></a><ul><li><a href="https://www.fatherly.com/love-money/relationships/">Relationships</a></li><li><a href="https://www.fatherly.com/love-money/sex/">Sex</a></li><li><a href="https://www.fatherly.com/love-money/finances/">Finances</a></li><li><a href="https://www.fatherly.com/love-money/education/">Education</a></li><li><a href="https://www.fatherly.com/love-money/politics/">Politics</a></li></ul></div><div class="nav__main-menu--slideout-vertical"> <a href="https://www.fatherly.com/health-science/"><h4
                            class="nav__main-menu--slideout-vertical-name">Health & Science</h4></a><ul><li><a href="https://www.fatherly.com/health-science/fitness/">Fitness</a></li><li><a href="https://www.fatherly.com/health-science/behavior/">Behavior</a></li><li><a href="https://www.fatherly.com/health-science/psychology/">Psychology</a></li><li><a href="https://www.fatherly.com/health-science/conception/">Conception</a></li><li><a href="https://www.fatherly.com/health-science/development/">Development</a></li><li><a href="https://www.fatherly.com/health-science/nutrition/">Nutrition</a></li><li><a href="https://www.fatherly.com/health-science/pregnancy/">Pregnancy</a></li><li><a href="https://www.fatherly.com/health-science/sleep/">Sleep</a></li></ul></div>        </div>
        <div class="nav__main-menu--slideout-column">
            <div class="nav__main-menu--slideout-section">
                <h4 class="nav__main-menu--slideout-section-name"><a href="https://www.fatherly.com/parenting">Parenting
                        Stages</a></h4>
				<ul id="menu-parenting-stages" class="nav__main-menu--slideout-section-parenting-stages"><li id="menu-item-57282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57282"><a href="https://www.fatherly.com/parenting/trying-expecting/">Trying &#038; Expecting</a></li>
<li id="menu-item-57283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57283"><a href="https://www.fatherly.com/parenting/baby/">Baby (0-1)</a></li>
<li id="menu-item-57284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57284"><a href="https://www.fatherly.com/parenting/toddler/">Toddler (1-3)</a></li>
<li id="menu-item-57285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57285"><a href="https://www.fatherly.com/parenting/preschool/">Preschool (3-5)</a></li>
<li id="menu-item-57286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57286"><a href="https://www.fatherly.com/parenting/big-kid/">Big Kid (5-9)</a></li>
<li id="menu-item-57287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57287"><a href="https://www.fatherly.com/parenting/tween-teen/">Tween &#038; Teen (9-18)</a></li>
</ul>            </div>
            <div class="nav__main-menu--slideout-section hidden-mobile">
                <h4 class="nav__main-menu--slideout-section-name">Follow
                    Us</h4>
                <ul class="nav__main-menu--slideout-section-social">
                    <li><a href="https://www.facebook.com/FatherlyHQ/"
                           target="_blank"
                           class="nav__main-menu--slideout-section-social-item--facebook fa fa-facebook-official"
                           data-ev-loc="header-nav"
                           data-ev-name="Facebook - Expand Nav"
                           data-ev-val="click"
                           ></a>
                    </li>
                    <li><a href="https://www.instagram.com/fatherlyhq/"
                           target="_blank"
                           class="nav__main-menu--slideout-section-social-item--instagram fa fa-instagram"
                           data-ev-loc="header-nav"
                           data-ev-name="Instagram - Expand Nav"
                           data-ev-val="click"
                           ></a>
                    </li>
                    <li><a href="https://www.pinterest.com/FatherlyHQ/"
                           target="_blank"
                           class="nav__main-menu--slideout-section-social-item--pinterest fa fa-pinterest"
                           data-ev-loc="header-nav"
                           data-ev-name="Pinterest - Expand Nav"
                           data-ev-val="click"
                           ></a>
                    </li>
                    <li><a href="https://twitter.com/FatherlyHQ"
                           target="_blank"
                           class="nav__main-menu--slideout-section-social-item--twitter fa fa-twitter"
                           data-ev-loc="header-nav"
                           data-ev-name="Twitter - Expand Nav"
                           data-ev-val="click"
                           ></a>
                    </li>
                </ul>
            </div>

        </div>
        <div class="nav__main-menu--slideout-column hidden-mobile">
            <div class="nav__main-menu--slideout-section">
                <h4 class="nav__main-menu--slideout-section-name"><a
                            href="/news">News</a></h4>
				<ul class="nav__main-menu--slideout-section-news">
	            <li><a href="https://www.fatherly.com/news/lonzo-ball-first-tattoos-annoy-lavar/">
                    <div class="nav__main-menu--slideout-section-news-item">
                        <p class="nav__main-menu--slideout-section-news-item-title">
													Lakers Rookie Lonzo Ball Got His First Tattoos Partly to Ann…												</p>
												<img src="https://images.fatherly.com/wp-content/uploads/2018/03/Lonzo-header.jpg?q=65&fit=crop&crop=entropy&w=141&h=50" class="healo" alt="" srcset="https://images.fatherly.com/wp-content/uploads/2018/03/Lonzo-header.jpg?q=65&fit=crop&crop=entropy&w=141&h=50 1x, https://images.fatherly.com/wp-content/uploads/2018/03/Lonzo-header.jpg?q=65&fit=crop&crop=entropy&w=282&h=100 2x" />                    </div>
                </a>
            </li>
		            <li><a href="https://www.fatherly.com/news/elon-musk-boring-company-rock-legos-sale/">
                    <div class="nav__main-menu--slideout-section-news-item">
                        <p class="nav__main-menu--slideout-section-news-item-title">
													Elon Musk is Going to Sell &#8216;Rock Legos&#8217; for Real…												</p>
												<img src="https://images.fatherly.com/wp-content/uploads/2018/03/fahfjajfaf.jpg?q=65&fit=crop&crop=entropy&w=141&h=50" class="healo" alt="" srcset="https://images.fatherly.com/wp-content/uploads/2018/03/fahfjajfaf.jpg?q=65&fit=crop&crop=entropy&w=141&h=50 1x, https://images.fatherly.com/wp-content/uploads/2018/03/fahfjajfaf.jpg?q=65&fit=crop&crop=entropy&w=282&h=100 2x" />                    </div>
                </a>
            </li>
		            <li><a href="https://www.fatherly.com/news/air-new-zealand-infant-skycouch/">
                    <div class="nav__main-menu--slideout-section-news-item">
                        <p class="nav__main-menu--slideout-section-news-item-title">
													Air New Zealand&#8217;s New Skycouch Will Come With Infant-F…												</p>
												<img src="https://images.fatherly.com/wp-content/uploads/2018/03/airnewzealand_infantharness.jpg?q=65&fit=crop&crop=entropy&w=141&h=50" class="healo" alt="" srcset="https://images.fatherly.com/wp-content/uploads/2018/03/airnewzealand_infantharness.jpg?q=65&fit=crop&crop=entropy&w=141&h=50 1x, https://images.fatherly.com/wp-content/uploads/2018/03/airnewzealand_infantharness.jpg?q=65&fit=crop&crop=entropy&w=282&h=100 2x" />                    </div>
                </a>
            </li>
		</ul>
            </div>
            <div class="nav__main-menu--slideout-section">
				
            </div>
        </div>
        <div class="nav__main-menu--slideout-column visible-mobile">
            <div class="nav__main-menu--slideout-section">
                <div class="nav__main-menu--slideout-search-form">
                    <form class="search" method="get" action="/"
                          role="search">
                        <input class="nav__main-menu--slideout-search-form-input"
                               type="text" name="s"
                               placeholder="Search...">
                        <button class="nav__main-menu--slideout-search-form-submit"
                                type="submit" role="button"><i
                                    class="fa fa-search"></i>
                        </button>
                    </form>
                </div>
            </div>
            <div class="nav__main-menu--slideout-section">
                <h4 class="nav__main-menu--slideout-section-name-orange">
                    Follow
                    Us</h4>
                <ul class="nav__main-menu--slideout-section-social">
                    <li><a href="https://www.facebook.com/FatherlyHQ/"
                           target="_blank"
                           class="nav__main-menu--slideout-section-social-item--facebook fa fa-facebook-official"
                           onclick="app.event_tracking.outbound_link('header-nav', 'https://www.facebook.com/FatherlyHQ/'); return false"></a>
                    </li>
                    <li><a href="https://www.instagram.com/fatherlyhq/"
                           target="_blank"
                           class="nav__main-menu--slideout-section-social-item--instagram fa fa-instagram"
                           onclick="app.event_tracking.outbound_link('header-nav', 'https://www.instagram.com/fatherlyhq/'); return false"></a>
                    </li>
                    <li><a href="https://www.instagram.com/fatherlyhq/"
                           target="_blank"
                           class="nav__main-menu--slideout-section-social-item--pinterest fa fa-pinterest"
                           onclick="app.event_tracking.outbound_link('header-nav', 'https://www.pinterest.com/fatherlyhq/'); return false"></a>
                    </li>
                    <li><a href="https://twitter.com/FatherlyHQ"
                           target="_blank"
                           class="nav__main-menu--slideout-section-social-item--twitter fa fa-twitter"
                           onclick="app.event_tracking.outbound_link('header-nav', 'https://twitter.com/FatherlyHQ'); return false"></a>
                    </li>
                </ul>
            </div>
        </div>

    </div>
    <div class="nav__main-menu--slideout-secondary">
        <div class="container clearfix">
            <div class="nav__main-menu--slideout-secondary-menu">
                <ul>
                    <li id="menu-item-57271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57271"><a href="https://www.fatherly.com/about-us/">About Us</a></li>
<li id="menu-item-57272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57272"><a href="https://www.fatherly.com/careers/">Careers</a></li>
<li id="menu-item-57275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57275"><a href="https://www.fatherly.com/terms-of-use/">Terms &#038; Conditions</a></li>
<li id="menu-item-57274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57274"><a href="https://www.fatherly.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-57273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57273"><a href="https://www.fatherly.com/contact-us/">Contact Us</a></li>
<li id="menu-item-66496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66496"><a href="https://www.fatherly.com/sitemap/">Sitemap</a></li>
                    <li>
                        <span class="copyright">&copy; 2018</span>
                    </li>
                </ul>

            </div>

        </div>
    </div>

</div>

            <progress></progress>
    </header>
<div class="overlay"></div>
<div class="mobile-ad-nav mobile-ad-nav--fb-button">
    <div class="mobile-ad-nav__ad">
        <script>var dfpData = JSON.parse("{\"pt\":\"art\",\"page\":\"article\",\"t\":\"n\",\"article\":\"\",\"cat\":\"health-science\",\"category\":\"health-science\",\"scat\":\"behavior\",\"tag\":\"Behavior,Birth month,birthdays,health and science,March\",\"channel\":\"Behavior,Birth month,birthdays,health and science,March\",\"pid\":\"77634\",\"sp\":\"n\",\"nsfa\":\"n\"}");</script><script>var dfpEnv = 'prod';</script><div class='fth-ad adunit ' data-adunit='lead2/art/health-science' data-targeting='[]' data-size-mapping='lead2'></div>    </div>
    <div class="mobile-ad-nav__share">
		            <a class="facebook"
               href="https://www.facebook.com/sharer/sharer.php?u=https://www.fatherly.com/health-science/risks-benefits-march-birthday-science/?utm_source=facebook&utm_medium=onsiteshare"
               target="_blank" data-url="https://www.fatherly.com/health-science/risks-benefits-march-birthday-science/"
               data-platform="Facebook" data-ev-loc="header-nav"
               data-ev-name="share" data-ev-val="facebook">
                <i class="fa fa-facebook"></i>
								Share this            </a>
		    </div>
  <button class="newsletter__button">Tap to Subscribe</button>
<div class="inline-newsletter inline-newsletter--general newsletter__mobile">
    <div class="newsletter__overlay">
        <button class="newsletter__overlay-button">x</button>
        <div class="newsletter__wrapper">
            <h3 class="inline-newsletter__heading">Subscribe to the Newsletter</h3>
                <form method="post" class="boomtrain-form__inline" data-ev-loc="Email Capture" data-ev-name="Email Signup Form - Article - Bottom" data-ev-val="click" novalidate>
                    <div class="inline-newsletter__input-wrap">
                        <input name="boomtrainEmail" type="email" value="" class="medium calls-to-action__newsletter-email-input calls-to-action__newsletter-email-input--condensed boomtrain-form__inline-email" tabindex="1" placeholder="Email Address"/>
                    </div>
                        <input type="submit" class="gform_button button calls-to-action__newsletter-submit-btn calls-to-action__newsletter-submit-btn--condensed boomtrain-form__inline-submit" value="Subscribe" tabindex="2">
                        <input name="signupSource" type="hidden" value="Mobile Footer" >
                    <div class="gfield_description validation_message calls-to-action__newsletter-validation-message boomtrain-form__inline-error" id="boomtrainMessage" style="display:none;"></div>
                 <div class="clearfix"></div>
                </form>
                <div id="gform_confirmation_message_1" class="gform_confirmation_message_1 gform_confirmation_message boomtrain-form__inline-ok" style="display:none;">You're subscribed</div>
        <a class="mobile-like-button" href="https://www.facebook.com/FatherlyHQ/">Like fatherly on Facebook</a>
        <button class="newsletter__close">Close</button>
            </div>
            <div class="newsletter__overlay-close"></div>
        </div>
    </div>
</div>

             <div id="content">

			<!-- /header -->

<article data-tracking='{"dimension6":"03-23-2018","dimension7":"health-and-science","dimension9":"health-and-science,health-and-science--behavior,","dimension10":"lauren-vinopal","dimension11":"03-23-2018","dimension12":"03-23-2018","dimension13":"behavior,birth-month,birthdays,health-and-science,march,","dimension14":null,"dimension16":"behavior, ","dimension15":"health-science","dimension17":""}'
         id="77634" class="article-post  post-77634 post type-post status-publish format-standard has-post-thumbnail hentry category-behavior category-health-science tag-behavior tag-birth-month tag-birthdays tag-health-and-science tag-march fields-health-and-science"         data-read-more="1"
         data-url="https://www.fatherly.com/health-science/risks-benefits-march-birthday-science/"
         data-title="Why It Sucks To Be A March Baby, According To Science"
         data-categories='["Behavior","Health &amp; Science"]'
         data-tracking='{"dimension6":"03-23-2018","dimension7":"health-and-science","dimension9":"health-and-science,health-and-science--behavior,","dimension10":"lauren-vinopal","dimension11":"03-23-2018","dimension12":"03-23-2018","dimension13":"behavior,birth-month,birthdays,health-and-science,march,","dimension14":null,"dimension16":"behavior, ","dimension15":"health-science","dimension17":""}'
>
  <div class="article__leaderboard">
    <div class='fth-ad adunit ' data-adunit='lead1/art/health-science' data-targeting='[]' data-size-mapping='lead1'></div></div>
      <div class="article__sentinel article__sentinel-top observe  first"></div>
  

                      
            <div class="article__inner">
                <div class="article-post__main-content article-post__main-content--read-more">

                              <div class="article__content article__content--dropcap">
                    <div class="article__header">
                        <div class="article__header-intro">
                          
                          <div class="category-breadcrumbs"><a class="category-breadcrumbs__link" href="https://www.fatherly.com/health-science/">Health &amp; Science</a> / <a class="category-breadcrumbs__link" href="https://www.fatherly.com/health-science/behavior/">Behavior</a></div>                            <h1 class="article__title">Why It Sucks To Be A March Baby, According To Science</h1>

                          
                                                        <h2 class="article__subheading">Kids born in March grow up to be depressed, artistic pilots with irregular heartbeats. Oh well.  </h2>
                          
                            <div class="article__author">By <a href="https://www.fatherly.com/community/lauren_vinopal/" title="Posts by Lauren Vinopal" rel="author">Lauren Vinopal</a></div>
                            <div class="article__date">Mar 23 2018, 3:11 PM</div>

                            <a class="article__facebook-share" target="_blank"
                               href="https://www.facebook.com/sharer/sharer.php?u=https://www.fatherly.com/health-science/risks-benefits-march-birthday-science/?utm_source=facebook&utm_medium=onsiteshare">Share</a>

                        </div>
                                                <div class="article__hero article__hero--image">
                              <img
                                      src="https://images.fatherly.com/wp-content/uploads/2018/03/marchbabies_header.jpg?q=65&w=600"
                                      srcset="https://images.fatherly.com/wp-content/uploads/2018/03/marchbabies_header.jpg?q=65&w=1200 1200w,
                                https://images.fatherly.com/wp-content/uploads/2018/03/marchbabies_header.jpg?q=65&w=800 800w,
                                https://images.fatherly.com/wp-content/uploads/2018/03/marchbabies_header.jpg?q=65&w=600 600w,
                                https://images.fatherly.com/wp-content/uploads/2018/03/marchbabies_header.jpg?q=65&w=400 400w"
                                      sizes="(max-width: 600px) 100vw, 600px">
                                                      </div>
                                          </div>

                      <p>March babies are doomed to become depressed, artistic airline pilots with poor heart health. These are the disappointing findings of <em>Fatherly</em>‘s monthly (somewhat scientific) literature review of how birth month affects long-term outcomes. We’ll be the first to admit it—March is a disappointment. We found numerous advantages of being born in <a href="https://www.fatherly.com/health-science/scientific-benefits-december-babies/">December</a>, <a href="https://www.fatherly.com/health-science/january-babies-birth-months-science/">January</a>, and <a href="https://www.fatherly.com/health-science/the-science-of-february-birthdays/">February</a>. But hey, at least kids born in March can expect to make it big in the arts—or in the cockpit. Here’s the data on March babies:</p><p><strong>March Babies May Get Depressed More Easily </strong></p><div class='sponsored-carousel'>
  <div class='sponsored-carousel__header'>Must Reads</div>
  <div class='sponsored-carousel__slides'>
  <div class='fth-ad adunit ' data-adunit='list_native1/art/health-science' data-targeting='[]' data-size-mapping='list_native1'></div><div class='fth-ad adunit ' data-adunit='list_native2/art/health-science' data-targeting='[]' data-size-mapping='list_native2'></div><div class='fth-ad adunit ' data-adunit='list_native3/art/health-science' data-targeting='[]' data-size-mapping='list_native3'></div><div class='fth-ad adunit ' data-adunit='list_native4/art/health-science' data-targeting='[]' data-size-mapping='list_native4'></div><div class='fth-ad adunit ' data-adunit='list_native5/art/health-science' data-targeting='[]' data-size-mapping='list_native5'></div>  </div>
</div>
<p>Individuals born in March are at higher risk of depression, <a href="https://www.psychologytoday.com/us/blog/the-truisms-wellness/201510/can-your-birthday-predict-your-mental-health" target="_blank" rel="noopener">studies suggest.</a> Scientists aren’t sure why, but some suspect this could be due to limited vitamin D exposure in the womb during winter months. And it’s worth keeping in mind that there’s also conflicting <a href="https://www.eurekalert.org/pub_releases/2014-10/econ-bsa101714.php" target="_blank" rel="noopener">evidence</a> out there, suggesting that people with March birthdays may be more optimistic and less likely to become depressed. Still, everyone seems to agree that kids born in May are at greatest risk for depression, so if you’re a March baby at least consider surrounding yourself with May babies—so you seem happier by comparison.</p><p><strong>And They’re Prone to Pilotry </strong></p><div class="article__rail">
  <div class="article__rail-ad">
    <div class="article__rail-ad-txt">ADVERTISEMENT</div>
    <div class='fth-ad adunit ' data-adunit='box1/art/health-science' data-targeting='[]' data-size-mapping='box1'></div>  </div>
</div><p>Airline pilot is the most common career path for those born in March, according to <a href="https://www.telegraph.co.uk/news/health/children/8741380/Month-a-baby-is-born-suggests-what-career-they-will-have.html" target="_blank" rel="noopener">data</a> from the UK Office for National Statistics. (And, curiously, <a href="https://www.hsph.harvard.edu/news/press-releases/airline-pilots-depression/" target="_blank" rel="noopener">Harvard research</a> suggests that depression runs rampant among airline pilots—leading us to a bit of a chicken or egg question). Although it’s unlikely that birth month directly correlates to occupation, the researchers maintain that birth month influences <a href="https://www.telegraph.co.uk/news/health/children/8741380/Month-a-baby-is-born-suggests-what-career-they-will-have.html">many other intangibles</a> that could direct March babies toward the cockpit.</p><p><strong>You’re More Creative Than Others</strong></p>
<!-- JW Player -->
<div class="article__sentinel  article__sentinel-video-top"></div>
<div class="jwplayer-video">
  <div class="jwplayer-container">
      <div class="jwplayer-recommend">Featured Video</div>
    <div class="close"></div>
      <div class="jwplayer-video-container">

        <div class="article__rail-jw playlist" data-mediaid="null" id="article__rail-jw-77634">Loading Video Content</div>
      </div>
  </div>
</div>
<p>Perhaps March babies are depressed because they’d rather be painting than flying the friendly skies. <a href="http://www.medicaldaily.com/how-birth-month-influences-personality-traits-ironic-science-astrological-signs-333274">One study of 300 celebrities</a> in the fields of politics, science, public service, literature, the arts, and sports, found that the most creative individuals were born between the months of December and March. Again, experts believe this has more to do with the seasons fetuses endure in the womb than astrology, but these creatives will definitely read the findings into their horoscopes anyway.</p><p><strong>They Probably Better Leaders</strong></p><p>People born in March are twice as likely to become CEOs compared to their future subordinates with June or July birthdays, according to an <a href="http://www.huffingtonpost.ca/2012/10/23/birth-month-business-success_n_2007377.html" target="_blank" rel="noopener">analysis</a> of 375 CEOs’ birthdates. Researchers suspect this has something to do with school enrollment cutoffs, which mean those born in the spring are more mature than those born in the summer. But that theory only goes so far, because September babies should have the edge when it comes to being the oldest kids in class—yet March babies still end up in charge.</p><p><strong>But All That Alpha-ing And Airplane Flying Is Bad For The Hearts</strong></p><p>Those with March birthdays are at highest risk for atrial fibrillation, congestive heart failure, and mitral valve disorder, according to one <a href="http://newsroom.cumc.columbia.edu/blog/2015/06/08/data-scientists-find-connections-between-birth-month-and-health/" target="_blank" rel="noopener">study</a>. And other <a href="http://www.ncbi.nlm.nih.gov/pmc/articles/PMC30243/" target="_blank" rel="noopener">research</a> has confirmed that people born between March and June have higher heart disease rates and shorter lifespans, on average. Having some awareness of this can hopefully encourage March babies to make heart-healthy lifestyle choices.</p><p>Or at least to take it easy at 30,000 feet.</p>                        <div class="article__content-footer">
                                                      <a class="article__facebook-share article__facebook-share--footer" target="_blank"
                               href="https://www.facebook.com/sharer/sharer.php?u=https://www.fatherly.com/health-science/risks-benefits-march-birthday-science/?utm_source=facebook&utm_medium=onsiteshare">Share</a>

                            <div class="article__signup">
                                Sign up for the <a class="emailSignup article__link" data-ev-loc="article-footer"
                                                   data-ev-name="click" data-ev-val="email" href="javascript:void(0)">Fatherly
                                    daily email.</a>
                            </div>

                          <div class="article__byline"><a href="https://www.fatherly.com/community/lauren_vinopal/">Lauren Vinopal</a> writes for Fatherly. <br/></div>
                            <div class="article__tags">
                                                                  <a class="article__tag"
                                       href="https://www.fatherly.com/tag/behavior/">Behavior</a>
                                                                      <a class="article__tag"
                                       href="https://www.fatherly.com/tag/birth-month/">Birth month</a>
                                                                      <a class="article__tag"
                                       href="https://www.fatherly.com/tag/birthdays/">birthdays</a>
                                                                      <a class="article__tag"
                                       href="https://www.fatherly.com/tag/health-and-science/">health and science</a>
                                                                      <a class="article__tag"
                                       href="https://www.fatherly.com/tag/march/">March</a>
                                                              </div>
                        </div>
                        </span>
                    </div>

                </div>
                <div class="article__sentinel article__sentinel-bottom observe"></div>
               <div class="zergnet-widget-60103 zergnet-widget"></div>            </div>

</article>
<div class="inline-newsletter inline-newsletter--general clearfix">
				<form method="post" class="boomtrain-form__inline" data-ev-loc="Email Capture" data-ev-name="Email Signup Form - Article - Bottom" data-ev-val="click" >
					<h3 class="inline-newsletter__heading">Get Fatherly In Your Inbox</h3>
		    		<div class="inline-newsletter__input-wrap">
		        		<input name="boomtrainEmail" type="text" value="" class="medium calls-to-action__newsletter-email-input calls-to-action__newsletter-email-input--condensed boomtrain-form__inline-email" tabindex="1" placeholder="Your Email" />
			    		<input type="submit" class="gform_button button calls-to-action__newsletter-submit-btn calls-to-action__newsletter-submit-btn--condensed boomtrain-form__inline-submit" value="Sign Up" tabindex="2">
		    		</div>
		    		<div class="gfield_description validation_message calls-to-action__newsletter-validation-message boomtrain-form__inline-error" id="boomtrainMessage" style="display:none;"></div>
				</form>
				<div id="gform_confirmation_message_1" class="gform_confirmation_message_1 gform_confirmation_message boomtrain-form__inline-ok" style="display:none;">Thanks for subscribing!</div>
			</div><div class="article__related">
            <div class="related-articles">
            <div class="related-articles__inner">
                <div class="related-articles__header">More From Health &amp; Science</div>
                                    <div class="related-article ">
                        <div class="related-article__image">
                                                        <a href="https://www.fatherly.com/health-science/hoverboards-injuries-kids/">
                                <img src="https://images.fatherly.com/wp-content/uploads/2018/03/kidhoverboard_header.jpg?q=65&fit=crop&crop=entropy&w=100&h=100" class="" alt="" srcset="https://images.fatherly.com/wp-content/uploads/2018/03/kidhoverboard_header.jpg?q=65&fit=crop&crop=entropy&w=100&h=100 1x, https://images.fatherly.com/wp-content/uploads/2018/03/kidhoverboard_header.jpg?q=65&fit=crop&crop=entropy&w=200&h=200 2x" />                            </a>
                        </div>
                        <div class="related-article__details">
                            <a href="https://www.fatherly.com/health-science/" class="related-article__subcategory">Health &amp; Science</a>                            <a href="https://www.fatherly.com/health-science/hoverboards-injuries-kids/" class="related-article__title">27,000 Kids Have Hurt Themselves on Hoverboards In Just Two Years</a>
                        </div>
                    </div>
                                        <div class="related-article ">
                        <div class="related-article__image">
                                                        <a href="https://www.fatherly.com/health-science/awkward-adolescent-phases-build-character/">
                                <img src="https://images.fatherly.com/wp-content/uploads/2018/03/awkward-phase.jpg?q=65&fit=crop&crop=entropy&w=100&h=100" class="" alt="" srcset="https://images.fatherly.com/wp-content/uploads/2018/03/awkward-phase.jpg?q=65&fit=crop&crop=entropy&w=100&h=100 1x, https://images.fatherly.com/wp-content/uploads/2018/03/awkward-phase.jpg?q=65&fit=crop&crop=entropy&w=200&h=200 2x" />                            </a>
                        </div>
                        <div class="related-article__details">
                            <a href="https://www.fatherly.com/health-science/neuroscience/" class="related-article__subcategory">Neuroscience</a>                            <a href="https://www.fatherly.com/health-science/awkward-adolescent-phases-build-character/" class="related-article__title">Yes, Awkward Adolescent Phases Actually Build Character</a>
                        </div>
                    </div>
                                        <div class="related-article ">
                        <div class="related-article__image">
                                                        <a href="https://www.fatherly.com/health-science/what-babies-feel-like-being-born/">
                                <img src="https://images.fatherly.com/wp-content/uploads/2018/03/beingborn_header.jpg?q=65&fit=crop&crop=entropy&w=100&h=100" class="" alt="" srcset="https://images.fatherly.com/wp-content/uploads/2018/03/beingborn_header.jpg?q=65&fit=crop&crop=entropy&w=100&h=100 1x, https://images.fatherly.com/wp-content/uploads/2018/03/beingborn_header.jpg?q=65&fit=crop&crop=entropy&w=200&h=200 2x" />                            </a>
                        </div>
                        <div class="related-article__details">
                            <a href="https://www.fatherly.com/health-science/psychology/" class="related-article__subcategory">Psychology</a>                            <a href="https://www.fatherly.com/health-science/what-babies-feel-like-being-born/" class="related-article__title">What's It Like for a Baby to Be Born?</a>
                        </div>
                    </div>
                                        <div class="related-article related-article--last">
                        <div class="related-article__image">
                                                        <a href="https://www.fatherly.com/health-science/physical-aggression-boys-girls-fighting/">
                                <img src="https://images.fatherly.com/wp-content/uploads/2018/03/grilsarejustaggressive.jpg?q=65&fit=crop&crop=entropy&w=100&h=100" class="" alt="" srcset="https://images.fatherly.com/wp-content/uploads/2018/03/grilsarejustaggressive.jpg?q=65&fit=crop&crop=entropy&w=100&h=100 1x, https://images.fatherly.com/wp-content/uploads/2018/03/grilsarejustaggressive.jpg?q=65&fit=crop&crop=entropy&w=200&h=200 2x" />                            </a>
                        </div>
                        <div class="related-article__details">
                            <a href="https://www.fatherly.com/health-science/development/" class="related-article__subcategory">Development</a>                            <a href="https://www.fatherly.com/health-science/physical-aggression-boys-girls-fighting/" class="related-article__title">Boy Aggression and Girl Aggression Are Becoming the Same Thing</a>
                        </div>
                    </div>
                                </div>
        </div>
    
    <div class="article__footer-right">
        <div class="article__footer-ad article__footer-ad-mobile">
            <div class='fth-ad adunit ' data-adunit='box2/art/health-science' data-targeting='[]' data-size-mapping='box2'></div>        </div>

        <div class="related-articles related-articles--extra">
                                <div class="related-article related-article--extra">
                        <a href="https://www.fatherly.com/health-science/sleep/co-sleeping-bed-sharing-parents-guide/" class="related-article__title">A Parent’s Guide to Co-Sleeping and Bed-Sharing</a>
                    </div>
                                    <div class="related-article related-article--extra">
                        <a href="https://www.fatherly.com/health-science/allergy-medications-cause-sperm-problems/" class="related-article__title">Allergy Medications Might Mess up Your Sperm, Scientists Warn</a>
                    </div>
                                    <div class="related-article related-article--extra">
                        <a href="https://www.fatherly.com/health-science/science-old-people-bad-navigation/" class="related-article__title">Why Old People Get Lost, According To Science</a>
                    </div>
                        </div>
    </div>
</div>
<div class="article__related-footer">
    <div class="article__related-logo"></div>
    <hr class="article__related-hr" />
</div>



    <img class="loading-gif" src="https://www.fatherly.com/wp-content/themes/grandfather/images/preloader.gif">

    <section class="home-latest single-infinitescroll clearfix">
        <div class="container-sm"></div>
    </section>

    <div class="social-menu social-menu--side">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.fatherly.com/health-science/risks-benefits-march-birthday-science/?utm_source=facebook&utm_medium=onsiteshare"
           target="_blank" class="social-button social-button--facebook" data-url="https://www.fatherly.com/health-science/risks-benefits-march-birthday-science/"
           data-platform="Facebook" data-ev-loc="sidebar" data-ev-name="FB Share - Article - Left Rail" data-ev-val="click"><i
                    class="fa fa-facebook"></i></a>
        <a href="https://www.pinterest.com/FatherlyHQ/" class="social-button social-button--pinterest"
           data-ev-loc="sidebar" data-ev-name="Pinterest Share - Article - Left Rail" data-ev-val="click"><i class="fa fa-pinterest"></i></a>
        <a href="https://twitter.com/home?status=" class="social-button social-button--twitter"
           data-url="https://www.fatherly.com/health-science/risks-benefits-march-birthday-science/&utm_medium=onsiteshare"
           data-title="Why It Sucks To Be A March Baby, According To Science" data-platform="Twitter" data-ev-loc="sidebar"
           data-ev-name="Twitter Share - Article - Left Rail" data-ev-val="click"><i class="fa fa-twitter"></i></a>
        <a href="mailto:?subject=Fatherly - Why It Sucks To Be A March Baby, According To Science&body=https://www.fatherly.com/health-science/risks-benefits-march-birthday-science/?utm_source=email&utm_medium=onsiteshare"
           class="social-button social-button--email" data-ev-loc="sidebar" data-ev-name="Email Share - Article - Left Rail" data-ev-val="click"><i
                    class="fa fa-envelope"></i></a>
    </div>

    			<footer class="site-footer">
                <div class="site-footer__footer-logo">
                    <a href="https://www.fatherly.com/">
                        <img src="https://www.fatherly.com/wp-content/themes/grandfather/images/fatherly-icon-white.svg" alt="Fatherly logo">
                    </a>
                </div>
				<hr/>
				<ul class="footer-social site-footer__footer-social-list">
					<li class="site-footer__footer-social-list-item"><a href="https://www.facebook.com/fatherlyhq" target="_blank"><i class="fa fa-facebook-official"></i></a></li>
					<li class="site-footer__footer-social-list-item"><a href="https://www.instagram.com/fatherlyhq/" target="_blank"><i class="fa fa-instagram"></i></a></li>
					<li class="site-footer__footer-social-list-item"><a href="https://www.pinterest.com/FatherlyHQ/" target="_blank"><i class="fa fa-pinterest"></i></a></li>
					<li class="site-footer__footer-social-list-item"><a href="https://www.twitter.com/fatherlyhq" target="_blank"><i class="fa fa-twitter"></i></a></li>
				</ul>

				<div class="menu-footer-menu-container site-footer__menu-container"><ul id="menu-footer-menu" class="menu site-footer__menu-container-list"><li id="menu-item-22156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22156"><a href="https://www.fatherly.com/about-us/">About Us</a></li>
<li id="menu-item-22153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22153"><a href="https://www.fatherly.com/careers/">Careers</a></li>
<li id="menu-item-22154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22154"><a href="https://www.fatherly.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-22155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22155"><a href="https://www.fatherly.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-22157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22157"><a href="https://www.fatherly.com/contact-us/">Contact Us</a></li>
<li id="menu-item-66497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66497"><a href="https://www.fatherly.com/sitemap/">Sitemap</a></li>
</ul></div>
				<p class="site-footer__copyright">©2018 Fatherly. All rights reserved.</p>
			</footer>

		</div>
		<!--false-->
		<script
    type="text/javascript"
    async defer
    src="//assets.pinterest.com/js/pinit.js"
></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fth_page_data = {"page_number":"0","page_type":"homepage"};
var fthloadmore = {"url":"https:\/\/www.fatherly.com\/wp-admin\/admin-ajax.php","query":{"page":"","name":"risks-benefits-march-birthday-science","category_name":"health-science"},"post_id":"77634"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fatherly.com/wp-content/themes/grandfather/dist/js/app-X3nVgCGxOcqF9tBnbyYNllZ0Kswj3EV8.js'></script>
<script type='text/javascript' src='https://s.skimresources.com/js/74823X1524793.skimlinks.js'></script>
<!-- Start Boomtrain Analytics -->

    <meta property="bt:id" content="77634"/>
            <meta property="bt:keywords"
              content="General">
    <!-- End Boomtrain Analytics -->

<!-- Google Analytics RANK Tracking events -->
<script>
    (function () {
        var referrer = document.referrer;
        if (referrer.match(/google\.com/gi) && referrer.match(/cd/gi)) {
            var r = referrer.match(/cd=(.*?)&/);
            var rank = parseInt(r[1]);
            var kw = referrer.match(/q=(.*?)&/);
            var word = (kw[1].length > 0) ? decodeURI(kw[1]) : "(not provided)";
            var p = document.location.pathname;
            dataLayer.push({
                'rtracker_word': word,
                'rtracker_p': p,
                'rtracker_rank': rank
            });
            dataLayer.push({'event': 'fireRankTrack'});
        }
    })()
</script>

        <!--    <script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/68691/tag"></script>-->

<!--START Lightbox Javascript-->
<script type="text/javascript">
    /*<![CDATA[*/
    window.lightboxjs || function (c) {
        function g(b, d) {
            d && (d += (/\?/.test(d) ? "&" : "?") + "lv=1");
            c[b] || function () {
                var i = window, h = document, j = b, g = h.location.protocol,
                    l = "load", k = 0;
                (function () {
                    function b() {
                        a.P(l);
                        a.w = 1;
                        c[j]("_load")
                    }

                    c[j] = function () {
                        function m() {
                            m.id = e;
                            return c[j].apply(m, arguments)
                        }

                        var b, e = ++k;
                        b = this && this != i ? this.id || 0 : 0;
                        (a.s = a.s || []).push([e, b, arguments]);
                        m.then = function (b, c, h) {
                            var d = a.fh[e] = a.fh[e] || [],
                                j = a.eh[e] = a.eh[e] || [],
                                f = a.ph[e] = a.ph[e] || [];
                            b && d.push(b);
                            c && j.push(c);
                            h && f.push(h);
                            return m
                        };
                        return m
                    };
                    var a = c[j]._ = {};
                    a.fh = {};
                    a.eh = {};
                    a.ph = {};
                    a.l = d ? d.replace(/^\/\//, (g == "https:" ? g : "http:") + "//") : d;
                    a.p = {0: +new Date};
                    a.P = function (b) {
                        a.p[b] = new Date - a.p[0]
                    };
                    a.w && b();
                    i.addEventListener ? i.addEventListener(l, b, !1) : i.attachEvent("on" + l, b);
                    var q = function () {
                        function b() {
                            return ["<head></head><", c, ' onload="var d=', n, ";d.getElementsByTagName('head')[0].", d, "(d.", g, "('script')).", i, "='", a.l, "'\"></", c, ">"].join("")
                        }

                        var c = "body", e = h[c];
                        if (!e) return setTimeout(q, 100);
                        a.P(1);
                        var d = "appendChild", g = "createElement",
                            i = "src", k = h[g]("div"), l = k[d](h[g]("div")),
                            f = h[g]("iframe"), n = "document", p;
                        k.style.display = "none";
                        e.insertBefore(k, e.firstChild).id = o + "-" + j;
                        f.frameBorder = "0";
                        f.id = o + "-frame-" + j;
                        /MSIE[ ]+6/.test(navigator.userAgent) && (f[i] = "javascript:false");
                        f.allowTransparency = "true";
                        l[d](f);
                        try {
                            f.contentWindow[n].open()
                        } catch (s) {
                            a.domain = h.domain, p = "javascript:var d=" + n + ".open();d.domain='" + h.domain + "';", f[i] = p + "void(0);"
                        }
                        try {
                            var r = f.contentWindow[n];
                            r.write(b());
                            r.close()
                        } catch (t) {
                            f[i] = p + 'd.write("' + b().replace(/"/g, String.fromCharCode(92) + '"') + '");d.close();'
                        }
                        a.P(2)
                    };
                    a.l && q()
                })()
            }();
            c[b].lv = "1";
            return c[b]
        }

        var o = "lightboxjs", k = window[o] = g(o);
        k.require = g;
        k.modules = c
    }({});
    /*]]>*/</script>
<script type="text/javascript">window.lightboxlib = lightboxjs.require("lightboxlib","//www.lightboxcdn.com/vendor/ec1f01e7-66eb-45a4-bc08-83cead8c9f8c/lightbox.js")</script>


	</body>
</html>
