<!doctype html><html lang="en" prefix="og: http://ogp.me/ns#"><head><meta charset="utf-8" /><title>7 Wrist Strengthening Exercises to Avoid Injury and Increase Gains</title><link rel="preconnect" href="https://cdn2.bustle.com" crossorigin /><link rel="preconnect" href="https://cdn2c.bustle.com" crossorigin /><link rel="preconnect" href="https://imgix.bustle.com" /><link rel="stylesheet" href="https://cdn2.bustle.com/2022/fatherly/common-fce474dd60.css" /><link rel="stylesheet" href="https://cdn2.bustle.com/2022/fatherly/CardPage-56777ac016.css" /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/2022/fatherly/FrankRuhlLibre-Regular-9bb7bc7079.woff2" crossorigin /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/2022/fatherly/GT-America-Condensed-Regular-00f5d50d78.woff2" crossorigin /><link rel="preload" as="script" href="https://cdn2.bustle.com/2022/fatherly/main-4a631e262e.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/2022/fatherly/vendors-05ac4a431f.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/2022/fatherly/CardPage-1d44fabc2a.js" /><meta name="viewport" content="width=device-width,initial-scale=1" /><meta name="referrer" content="unsafe-url" /><meta name="twitter:site" content="@fatherlyHQ" /><meta property="article:publisher" content="https://www.facebook.com/fatherlyHQ" /><meta property="og:site_name" content="Fatherly" /><link rel="apple-touch-icon" href="https://cdn2.bustle.com/2022/fatherly/icon-e673033e90.png" /><link rel="alternate" type="application/rss+xml" href="https://www.fatherly.com/rss" /><link rel="canonical" href="https://www.fatherly.com/health/wrist-strengthening-exercises" /><link rel="amphtml" href="https://www.fatherly.com/health/wrist-strengthening-exercises/amp" /><meta name="description" content="Strong wrists, less injuries. But how to strengthen your wrists? These seven wrist strengthening exercises are all your need to stay injury-free." /><meta property="og:url" content="https://www.fatherly.com/health/wrist-strengthening-exercises" /><meta property="og:type" content="article" /><meta property="og:title" content="Injury-Proof Your Wrists in 7 Moves" /><meta property="og:description" content="Strong wrists, less injuries. But how to strengthen your wrists? These seven wrist strengthening exercises are all your need to stay injury-free." /><meta property="og:image" content="https://imgix.bustle.com/uploads/image/2022/8/10/70a9b8fb-08d9-444e-8d30-7f7ef657abb8-wristexercise.jpg?w=1200&amp;h=630&amp;fit=crop&amp;crop=focalpoint&amp;fm=jpg&amp;fp-x=0.5573&amp;fp-y=0.478" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary_large_image" /><meta name="robots" content="max-image-preview:large" /><script type="application/ld+json">[{"@type":"Article","@context":"https://schema.org","headline":"7 Wrist Strengthening Exercises to Avoid Injury and Increase Gains","description":"Strong wrists, less injuries. But how to strengthen your wrists? These seven wrist strengthening exercises are all your need to stay injury-free.","datePublished":"2021-07-30T16:32:28.000Z","dateModified":"2022-12-02T01:23:31.411Z","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.fatherly.com/health/wrist-strengthening-exercises"},"image":{"@type":"ImageObject","url":"https://imgix.bustle.com/uploads/image/2022/8/10/70a9b8fb-08d9-444e-8d30-7f7ef657abb8-wristexercise.jpg?w=1200&h=630&fit=crop&crop=focalpoint&fm=jpg&fp-x=0.5573&fp-y=0.478","width":"1200","height":"630"},"author":[{"@type":"Person","name":"Julia Savacool","url":"https://www.fatherly.com/profile/julia-savacool-109776999"}],"publisher":{"@type":"Organization","name":"Fatherly","url":"https://www.fatherly.com","logo":{"@type":"ImageObject","url":"https://cdn2.bustle.com/2022/fatherly/logo-sdata-a0664de3ce.png","width":"206","height":"60"}},"articleSection":"Health","creator":["Julia Savacool"],"keywords":["Fitness","Health","homepage","fitness","dad-bod","health-science"]},{"@context":"https://schema.org","@graph":[{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.fatherly.com/health","name":"Health"}}]}]}]</script></head><body><style>:root{--colorA:#262D38;--colorB:#FFFFFF;--colorC:#F5F5F5;--colorD:#18355A;--colorE:#CE4238;--colorF:#18355A;--colorG:#F5F5F5;--colorEG:#CE4238;--colorFG:#18355A;--colorCD:#F5F5F5;--colorDC:#18355A;--colorGF:#F5F5F5;--colorAB:#262D38;--colorBA:#FFFFFF;--gradientHalfOpacity:#262D3888;--gradientTransparent:#262D3800;--colorTransparentA:#262D3850;--colorTransparentAG:#262D3850}</style><div><header class="qUu header-109940718"><style>.header-109940718{--metaColor:#31463f}</style><div class="zUh"><div class="zYo"><a class="O3D" href="/" title="Fatherly"><svg class="Pok" viewBox="0 0 398 112" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M145.023 83.043h5.044V2.322h-5.044V.136h25.352v34.83h.273c3.68-5.464 8.314-9.152 16.22-9.152 8.86 0 14.857 4.371 14.857 15.571v41.658h5.043v2.186h-25.352V37.014c0-2.868-.818-4.78-3.408-4.78-4.225 0-7.633 4.37-7.633 10.244v40.429h3.953v2.185h-29.305v-2.049ZM319.352 2.322h-5.043V.136h25.352v82.907h5.043v2.186h-30.395v-2.186h5.043V2.322ZM311.037 28.82c-1.363-1.502-3.407-2.185-5.997-2.185-1.908 0-3.816.546-5.725 1.639-1.908 1.092-3.68 2.458-5.179 4.097-1.227 1.23-2.181 2.596-2.999 4.098v-8.742h-25.352v2.186h5.043v53.405h-5.043v2.185h31.077v-2.185h-5.725V40.566c.137-.41.409-.819.545-1.229 1.909-3.278 3.272-3.688 4.226-3.551.954.137 1.772.683 2.453 1.639l.273.273c2.181 2.868 4.77 4.37 7.769 4.37 1.908 0 3.544-.682 4.907-1.911 1.363-1.23 2.044-3.142 2.044-5.464-.272-2.595-.954-4.507-2.317-5.873ZM103.042 76.76c0 1.23-.818 3.688-2.181 3.688-1.226 0-2.044-1.092-2.044-5.736v-33.19c0-12.566-13.63-15.844-22.762-15.844-9.133 0-15.539 4.097-17.992 6.146-5.316 4.507-4.498 14.068 3.271 14.615 2.317.136 4.09-.82 5.725-2.459 1.499-1.639 2.726-3.96 2.453-6.83 0 0-.818-9.423 6.543-8.877 2.453.273 3.27 2.868 3.27 6.692V49.58c-14.31 4.644-27.532 8.059-27.532 21.308 0 11.61 5.997 15.98 14.584 15.98 6.952 0 11.04-3.688 13.903-8.878 1.908 5.873 6.815 8.878 12.13 8.878 6.68 0 11.859-2.732 13.086-10.107h-2.454Zm-23.716-6.146c0 5.327-1.09 9.015-4.77 9.015-3.68 0-4.499-5.054-4.362-9.015v-6.556c.272-9.288 8.995-12.293 8.995-12.293v18.85h.137ZM141.072 29.639v-2.186h-8.45V.136h-2.181c0 11.61-10.359 27.044-23.171 27.317v2.186h5.043v42.478c0 11.2 6.542 14.887 13.766 14.887 1.091 0 2.181-.136 3.271-.273.137 0 .273 0 .546-.136.954-.137 1.771-.41 2.589-.683h.273c3.407-1.503 5.725-4.234 6.679-9.015h-2.454c0 1.23-.818 3.688-2.181 3.688-1.226 0-2.044-1.093-2.044-5.737V29.64h8.314ZM.547.137v2.185h5.725v80.722H.547v2.185h32.849v-2.185h-6.134V42.75h2.726c6.542 0 9.405 5.327 10.223 13.249h2.18V27.317h-2.18c-1.363 7.785-3.817 13.249-11.04 13.249h-1.91V2.186h5.59c9.268 0 17.037 10.653 17.718 19.804h2.181V0H.547v.137Z"></path><path d="M382.598 27.453v2.186h1.363c3.135 0 4.225 1.502 4.225 3.96 0 1.367-.545 3.142-1.771 7.24l-6.134 19.532h-.273l-9.677-30.869h4.362v-2.185h-29.714v2.185h4.362l21.399 59.961s-1.091 3.552-2.999 7.922c-.818 1.912-1.635 3.415-2.453 4.644-1.772 2.459-3.408 2.459-5.18.137l-.817-.956c-.954-1.64-2.181-2.732-3.544-3.552-1.363-.82-2.999-1.229-4.907-1.229s-3.68.683-5.316 2.049c-1.635 1.366-2.317 3.141-2.317 5.327 0 2.458.954 4.37 2.726 6.009 1.772 1.503 4.362 2.322 7.497 2.322 4.906 0 8.859-2.048 11.858-6.146 2.181-3.005 4.361-6.966 6.542-12.156.682-1.64 1.227-3.278 1.772-4.917l14.312-45.21c3.68-11.063 5.588-14.068 8.587-14.068h1.09v-2.186h-14.993ZM231.44 54.225v17.62c0 6.829 2.317 11.472 10.768 11.472 6.542 0 13.494-7.102 16.629-16.253l2.18.546c-4.634 11.064-10.631 19.395-23.58 19.395-16.22 0-26.851-16.254-26.851-30.595 0-14.341 10.768-30.595 26.851-30.595 16.22 0 23.989 13.385 24.126 28.41H231.44Zm10.495-2.186V34.283c0-4.78-1.499-6.283-5.315-6.283-2.863 0-5.18 1.776-5.18 5.327V52.04h10.495Z"></path></svg></a></div><label aria-haspopup="true" class="V8B gQC" for="navCheckbox"><span>Menu</span><button aria-expanded="false" aria-label="menu" class="CAk" type="button"></button></label></div></header><div><article class="oVA page-109940718"><style>.page-109940718{--colorA:#262d38;--colorB:#ffffff;--colorC:#f5f5f5;--colorD:#31463f;--colorE:#c43f36;--colorF:#31463f;--colorG:#f5f5f5;--colorEG:#c43f36;--colorFG:#31463f;--colorCD:#f5f5f5;--colorDC:#31463f;--colorGF:#f5f5f5;--colorAB:#262d38;--colorBA:#ffffff;--strokeThickness:2px;--gradientHalfOpacity:#262d3888;--gradientTransparent:#262d3800;--colorTransparentA:#262d3850;--colorTransparentAG:#262d3850;--metaColor:#31463f;--navColor:#31463f}</style><div class="cCV"><div class="sWr"><div class="E2s"><div class="gsz zJ7"><div class="QwJ vHj"><span>Dad Bod</span></div><header class="zRr z1V ybG"><h1 class="w-U">7 Wrist Strengthening Exercises To Avoid Injury And Increase Gains</h1></header><div class="r87 XEd"><p>Injury-proof your wrists with these simple moves.</p></div><address class="saA img"><div><em>by</em> <a href="/profile/julia-savacool-109776999"><strong>Julia Savacool</strong></a></div></address><div class="rAY o3T"><div><span>Updated: </span><time datetime="2022-12-02T01:23:31.411Z">1 hour ago</time></div><div><span>Originally Published: </span><time datetime="2021-07-30T16:32:28.000Z">July 30, 2021</time></div></div><div class="HXK"><div class="pxF oL7 mvL s93330708"><style>.s93330708{padding-top:66.6667%}@media(min-width:768px){.s93330708{padding-top:68.0912%}}@media(min-width:1025px){.s93330708{padding-top:66.6667%}}</style><picture><source media="(min-width:1025px)" srcset="https://imgix.bustle.com/uploads/image/2022/8/10/70a9b8fb-08d9-444e-8d30-7f7ef657abb8-wristexercise.jpg?w=792&amp;h=528&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;fp-x=0.5573&amp;fp-y=0.478, https://imgix.bustle.com/uploads/image/2022/8/10/70a9b8fb-08d9-444e-8d30-7f7ef657abb8-wristexercise.jpg?w=792&amp;h=528&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2&amp;fp-x=0.5573&amp;fp-y=0.478 2x" /><source media="(min-width:768px)" srcset="https://imgix.bustle.com/uploads/image/2022/8/10/70a9b8fb-08d9-444e-8d30-7f7ef657abb8-wristexercise.jpg?w=702&amp;h=478&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;fp-x=0.5573&amp;fp-y=0.478, https://imgix.bustle.com/uploads/image/2022/8/10/70a9b8fb-08d9-444e-8d30-7f7ef657abb8-wristexercise.jpg?w=702&amp;h=478&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2&amp;fp-x=0.5573&amp;fp-y=0.478 2x" /><source srcset="https://imgix.bustle.com/uploads/image/2022/8/10/70a9b8fb-08d9-444e-8d30-7f7ef657abb8-wristexercise.jpg?w=360&amp;h=240&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;fp-x=0.5573&amp;fp-y=0.478, https://imgix.bustle.com/uploads/image/2022/8/10/70a9b8fb-08d9-444e-8d30-7f7ef657abb8-wristexercise.jpg?w=360&amp;h=240&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2&amp;fp-x=0.5573&amp;fp-y=0.478 2x" /><img alt="A man in a high plank position." class="N4z" src="https://imgix.bustle.com/uploads/image/2022/8/10/70a9b8fb-08d9-444e-8d30-7f7ef657abb8-wristexercise.jpg?w=360&amp;h=240&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;fp-x=0.5573&amp;fp-y=0.478" /></picture></div></div><span class="Vms O1D">Fatherly/Getty Images</span></div></div></div></div><div class="tn6"><div class="AOL Afg" data-adroot><p>In the pecking order of body parts you’re looking to work out, it’s safe to say your wrists are nowhere on that list. They’re hardly vanity muscles (or vanity joints, as it were), and they don’t factor into conversations about building your VO2 Max, say, or how much you can leg press. So the top <a href="https://www.fatherly.com/dad-bod-exercises-for-men-good-shape/">workouts for men</a> typically don’t include wrist strengthening exercises. But they should, because wrist workouts are incredibly important.</p><p>“Your wrists are rarely the star, but they play an important supporting role in preventing injury and helping you get the most out of your workouts,” says Derek Holmes, a personal trainer in Chicago.</p><p>It’s not just about making the joints stronger, Holmes adds. “Range of motion in the joint counts for a lot, too, when you’re lifting something heavy, so you don’t get injured.” Range of motion relies not only on increasing the flexibility of the muscles and ligaments surrounding your wrists but on getting the synovial fluids — the stuff that lubricates the joints — moving as well.</p><p>So how to go about achieving all this? These seven wrist strengthening exercises will build strength while developing flexibility.</p><h2><strong>Wrist Strengthening Exercise #1: Palm Stretch</strong></h2><p><strong>What it does:</strong> Stretches the ligaments (known as palmar radiocarpal, dorsal radiocarpal, ulnar collateral, and radial collateral) on both sides of your wrist.</p><p><strong>How to do it:</strong> Extend both arms in front of you, palms facing the ceiling. Take your left hand and grab the fingers of your right hand. Gently pull them down toward the floor while holding your hand steady. Flip your right hand over so that your palm now faces the floor. Again pull your fingers down toward the floor with your left hand, feeling the stretch along your right forearm. Switch sides and repeat.</p><h2><strong>Wrist Strengthening Exercise #2: Wrist Curl</strong></h2><p><strong>What it does:</strong> Strengthens underside of wrist, known as your flexor retinaculum.</p><p><strong>How to do it:</strong> Grab a pair of light (2-5 pound) weights (or something simple like a soup can). From a seated position, bend your arms, place your forearms on your thighs, and face your palms skyward, holding a weight in each hand. Curl your wrist toward your body, then release. Do 10 reps, 4 times. (Top tip: When you finish your sets with palms facing up, turns your palms toward the floor, and go again — raising your knuckles toward to sky with each reverse-curl to work your extensor retinaculum.)</p><h2><strong>Wrist Strengthening Exercise #3: Wrist Rotation</strong></h2><p><strong>What it does:</strong> Improves 360-degree range of motion while strengthening ligaments.</p><p><strong>How to do it:</strong> Using light weights in each hand, and stretch your arms out in front of you. Begin to rotate your wrists in opposite directions (one clockwise and the other counterclockwise), making 10 air circles with the weights (keep your arms still). Stop and rotate your wrists 10 times back in the other directions. Repeat two times.</p><h2><strong>Wrist Strengthening Exercise #4: Band Press</strong></h2><p><strong>What it does:</strong> Improves stabilization.</p><p><strong>How to do it:</strong> Grab a bungee cord or exercise band tied in a one-foot loop. Slide your hands inside loop, palms facing each other, hands on either side of the band, maintaining pressure. Bend your elbows so that your upper arms are pressed to your sides and your forearms are extended in front of you, parallel to the floor. Without moving your elbows from your sides or breaking at the wrists, press your hands away from each other as far as they will go. Release. Do 10 reps, 4 sets.</p><h2><strong>Wrist Strengthening Exercise #5: Fingertip High Plank</strong></h2><p><strong>What it does:</strong> Increases wrist strength and stability.</p><p><strong>How to do it:</strong> You have 10 bones that are connected to the wrist joint (two from your forearm and eight from your hand, a.k.a. carpals). Engaging these bones in exercise helps strengthen the whole hand/wrist unit. To start, get into a high plank (arms straight) position. As always, keep your back flat and body in one long line from your head to your toes. From there, shift your weight to your left side and extend your right fingers so that you are balancing on your fingertips. Shift your weight back to the right and extend your left fingers as well. Come back to center and find your balance on your fingertips. Hold for one minute.</p><h2><strong>Wrist Strengthening Exercise #6: Elbow Rotations</strong></h2><p><strong>What it does: </strong>Improves range of motion for elbow and wrist joints; strengthens forearm.</p><p><strong>How to do it:</strong> Start on all fours, arms straight. Place your hands beneath your shoulders, fingers pointed front and spread wide. Shift your weight forward over your arms. Rotate at your wrists so that your elbows face the outside, then the inside, keeping your hands firmly planted and arms straight. Do 10 back-and-forth rotations; 3 sets total.</p><h2><strong>Wrist Strengthening Exercise #7: Pole Twist</strong></h2><p><strong>What it does:</strong> Mimics opening a jar; strengthens palmar radiocarpal ligament and ulnar collateral ligament.</p><p><strong>How to do it: </strong>Find a stable and sturdy vertical pole (it could be a table leg, an iron railing, or part of your kid’s jungle gym). Grab it with both hands (one stacked over the other). Using all your force, twist your hands in opposite directions, as if you are trying to dislodge the pole (except that by twisting one hand against the other, nothing will happen). Hold the twist tension for about 10 seconds; release. Repeat, twisting your hands in the opposite direction of your previous twist. Do 5 sets of twisting total.</p><aside class="fX2 rhF gYu jIS"><div><div class="lqj"><div class="z3b"><span>more</span> like this</div><div class="FZb"><a class="vok" href="/health/great-ab-exercises-that-arent-sit-ups"><div class="OO4"><div class="vmZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/8/3/fe6a5bb7-a732-478d-b7c6-4a64e93c6e74-14absworkouts.jpg?w=130&amp;h=130&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;fp-x=0.504&amp;fp-y=0.5" srcset="https://imgix.bustle.com/uploads/image/2022/8/3/fe6a5bb7-a732-478d-b7c6-4a64e93c6e74-14absworkouts.jpg?w=130&amp;h=130&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;fp-x=0.504&amp;fp-y=0.5 130w, https://imgix.bustle.com/uploads/image/2022/8/3/fe6a5bb7-a732-478d-b7c6-4a64e93c6e74-14absworkouts.jpg?w=130&amp;h=130&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;q=50&amp;fp-x=0.504&amp;fp-y=0.5&amp;dpr=2 260w" sizes="130px" alt="Fit man doing planks as ab exercises." class="EdX dSy" /></noscript></div></div><div class="Msl"><div class="Dwf">Dad Bod</div><div class="D-3">14 Great Ab Exercises That Aren’t Sit-Ups</div></div></a><a class="vok" href="/health/5-ridiculously-tough-workouts-you-can-do-at-home"><div class="OO4"><div class="vmZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/11/21/5edafdd5-b353-4259-bdf0-889fe038c4e5-gettyimages-1168007739-2.jpg?w=130&amp;h=130&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;fp-x=0.548&amp;fp-y=0.6282" srcset="https://imgix.bustle.com/uploads/image/2022/11/21/5edafdd5-b353-4259-bdf0-889fe038c4e5-gettyimages-1168007739-2.jpg?w=130&amp;h=130&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;fp-x=0.548&amp;fp-y=0.6282 130w, https://imgix.bustle.com/uploads/image/2022/11/21/5edafdd5-b353-4259-bdf0-889fe038c4e5-gettyimages-1168007739-2.jpg?w=130&amp;h=130&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;q=50&amp;fp-x=0.548&amp;fp-y=0.6282&amp;dpr=2 260w" sizes="130px" alt="A man does pushups on a yoga mat at home." class="EdX dSy" /></noscript></div></div><div class="Msl"><div class="Dwf">Dad Bod</div><div class="D-3">5 Ridiculously Tough Workouts You Can Do At Home</div></div></a></div></div><div class="lqj"><div class="BMP"><div class="oHL"><label for="email-signup">Not subscribed to Fatherly’s newsletter yet? We’re not mad, just disappointed.</label></div><form action="https://newsletter.bustle.com/signup" class method="get"><input name="site" type="hidden" value="FATHERLY" /><input name="source" type="hidden" value="OnDeck" /><input name="primaryNewsletter" type="hidden" value="fatherlyDaily" /><div class="gQD"><input autocomplete="email" class="VU5 VU5" id="email-signup" name="email" placeholder="Enter your email address..." required type="email" value /><button class="qgj" type="submit">Sign up</button><div class="g-0">By subscribing to this BDG newsletter, you agree to our <a href="https://www.bdg.com/info/terms-of-service" target="_blank" rel="noreferrer">Terms of Service</a> and <a href="https://www.bdg.com/info/privacy-policy" target="_blank" rel="noreferrer">Privacy Policy</a></div></div></form></div></div></div></aside><div class="CCp"><p>This article was originally published on <time datetime="2021-07-30T16:32:28.000Z">July 30, 2021</time></p></div></div></div></article><div class="PQB h5Q"></div></div><div class="Jqo"><input class="ecP n7w wJ6" id="navCheckbox" type="checkbox" /><input class="n7w wYL" id="searchCheckbox" type="checkbox" /><nav class="zaM"><div class="K8W"><div class="hwI"><div class="mVy">Dec. 2, 2022</div><div class="KjX"><label class="V8B wVE" for="searchCheckbox"><span>search</span><button aria-label="open search" class="CAk" type="button"></button></label><label class="V8B wVE" for="navCheckbox"><span>close</span><button aria-label="close nav" class="CAk" type="button"></button></label></div><div class="hbV"><form class="h5X zaF" action="/search" target="_top" autocomplete="off" autocapitalize="off"><div class="oKn"></div><input type="search" placeholder="Search Fatherly" aria-label="Search Fatherly" name="q" class="X0g" value /></form></div><label class="V8B gpr" for="searchCheckbox"><button aria-label="close search" class="CAk" type="button"></button></label><a class="sIQ" href="/" title="fatherly"><svg class="Iul" viewBox="0 0 398 112" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M145.023 83.043h5.044V2.322h-5.044V.136h25.352v34.83h.273c3.68-5.464 8.314-9.152 16.22-9.152 8.86 0 14.857 4.371 14.857 15.571v41.658h5.043v2.186h-25.352V37.014c0-2.868-.818-4.78-3.408-4.78-4.225 0-7.633 4.37-7.633 10.244v40.429h3.953v2.185h-29.305v-2.049ZM319.352 2.322h-5.043V.136h25.352v82.907h5.043v2.186h-30.395v-2.186h5.043V2.322ZM311.037 28.82c-1.363-1.502-3.407-2.185-5.997-2.185-1.908 0-3.816.546-5.725 1.639-1.908 1.092-3.68 2.458-5.179 4.097-1.227 1.23-2.181 2.596-2.999 4.098v-8.742h-25.352v2.186h5.043v53.405h-5.043v2.185h31.077v-2.185h-5.725V40.566c.137-.41.409-.819.545-1.229 1.909-3.278 3.272-3.688 4.226-3.551.954.137 1.772.683 2.453 1.639l.273.273c2.181 2.868 4.77 4.37 7.769 4.37 1.908 0 3.544-.682 4.907-1.911 1.363-1.23 2.044-3.142 2.044-5.464-.272-2.595-.954-4.507-2.317-5.873ZM103.042 76.76c0 1.23-.818 3.688-2.181 3.688-1.226 0-2.044-1.092-2.044-5.736v-33.19c0-12.566-13.63-15.844-22.762-15.844-9.133 0-15.539 4.097-17.992 6.146-5.316 4.507-4.498 14.068 3.271 14.615 2.317.136 4.09-.82 5.725-2.459 1.499-1.639 2.726-3.96 2.453-6.83 0 0-.818-9.423 6.543-8.877 2.453.273 3.27 2.868 3.27 6.692V49.58c-14.31 4.644-27.532 8.059-27.532 21.308 0 11.61 5.997 15.98 14.584 15.98 6.952 0 11.04-3.688 13.903-8.878 1.908 5.873 6.815 8.878 12.13 8.878 6.68 0 11.859-2.732 13.086-10.107h-2.454Zm-23.716-6.146c0 5.327-1.09 9.015-4.77 9.015-3.68 0-4.499-5.054-4.362-9.015v-6.556c.272-9.288 8.995-12.293 8.995-12.293v18.85h.137ZM141.072 29.639v-2.186h-8.45V.136h-2.181c0 11.61-10.359 27.044-23.171 27.317v2.186h5.043v42.478c0 11.2 6.542 14.887 13.766 14.887 1.091 0 2.181-.136 3.271-.273.137 0 .273 0 .546-.136.954-.137 1.771-.41 2.589-.683h.273c3.407-1.503 5.725-4.234 6.679-9.015h-2.454c0 1.23-.818 3.688-2.181 3.688-1.226 0-2.044-1.093-2.044-5.737V29.64h8.314ZM.547.137v2.185h5.725v80.722H.547v2.185h32.849v-2.185h-6.134V42.75h2.726c6.542 0 9.405 5.327 10.223 13.249h2.18V27.317h-2.18c-1.363 7.785-3.817 13.249-11.04 13.249h-1.91V2.186h5.59c9.268 0 17.037 10.653 17.718 19.804h2.181V0H.547v.137Z"></path><path d="M382.598 27.453v2.186h1.363c3.135 0 4.225 1.502 4.225 3.96 0 1.367-.545 3.142-1.771 7.24l-6.134 19.532h-.273l-9.677-30.869h4.362v-2.185h-29.714v2.185h4.362l21.399 59.961s-1.091 3.552-2.999 7.922c-.818 1.912-1.635 3.415-2.453 4.644-1.772 2.459-3.408 2.459-5.18.137l-.817-.956c-.954-1.64-2.181-2.732-3.544-3.552-1.363-.82-2.999-1.229-4.907-1.229s-3.68.683-5.316 2.049c-1.635 1.366-2.317 3.141-2.317 5.327 0 2.458.954 4.37 2.726 6.009 1.772 1.503 4.362 2.322 7.497 2.322 4.906 0 8.859-2.048 11.858-6.146 2.181-3.005 4.361-6.966 6.542-12.156.682-1.64 1.227-3.278 1.772-4.917l14.312-45.21c3.68-11.063 5.588-14.068 8.587-14.068h1.09v-2.186h-14.993ZM231.44 54.225v17.62c0 6.829 2.317 11.472 10.768 11.472 6.542 0 13.494-7.102 16.629-16.253l2.18.546c-4.634 11.064-10.631 19.395-23.58 19.395-16.22 0-26.851-16.254-26.851-30.595 0-14.341 10.768-30.595 26.851-30.595 16.22 0 23.989 13.385 24.126 28.41H231.44Zm10.495-2.186V34.283c0-4.78-1.499-6.283-5.315-6.283-2.863 0-5.18 1.776-5.18 5.327V52.04h10.495Z"></path></svg></a></div><form class="eAo" id="verticalsForm"><input aria-label="Hide subverticals" class="n7w" id="subv_reset" type="reset" /><div class="jY1"><div class="fdE"><input aria-label="Show subverticals" class="hkL" id="subv_life" name="subvertical" type="radio" value="Life" /><div class="jEZ"><label for="subv_life" class="Amc"><a href="/life">Life</a></label><label class="nfm" for="subv_reset"></label></div><div class="qSW"><a href="/amplifying-our-voices">Amplifying Our Voices</a><a href="/sex-relationships">Love &amp; Sex</a><a href="/self">Self</a><a href="/work">Work</a><a href="/food-drink">Food &amp; Drink</a><a href="/travel">Travel</a></div></div><div class="fdE"><input aria-label="Show subverticals" class="hkL" id="subv_health-science" name="subvertical" type="radio" value="Health &amp; Science" /><div class="jEZ"><label for="subv_health-science" class="Amc"><a href="/health-wellness">Health &amp; Science</a></label><label class="nfm" for="subv_reset"></label></div><div class="qSW"><a href="/child-development">Child Development</a><a href="/wellness">Wellness</a><a href="/fitness">Fitness</a><a href="/parenting">Parenting</a></div></div><div class="fdE"><input aria-label="Show subverticals" class="hkL" id="subv_play" name="subvertical" type="radio" value="Play" /><div class="jEZ"><label for="subv_play" class="Amc"><a href="/entertainment">Play</a></label><label class="nfm" for="subv_reset"></label></div><div class="qSW"><a href="/movies-tv">Entertainment</a><a href="/kids-shows">Kids Shows</a><a href="/activities-crafts">Activities &amp; Crafts</a><a href="/books">Books</a></div></div></div><div class="jY1"><div class="fdE"><input aria-label="Show subverticals" class="hkL" id="subv_gear" name="subvertical" type="radio" value="Gear" /><div class="jEZ"><label for="subv_gear" class="Amc"><a href="/gear">Gear</a></label><label class="nfm" for="subv_reset"></label></div><div class="qSW"><a href="/toys">Toys</a><a href="/outdoors">Outdoors</a><a href="/cars">Cars</a><a href="/home">Home</a></div></div><div class="fdE"><input aria-label="Show subverticals" class="hkL" id="subv_style" name="subvertical" type="radio" value="Style" /><div class="jEZ"><label for="subv_style" class="Amc"><a href="/mens-style">Style</a></label><label class="nfm" for="subv_reset"></label></div><div class="qSW"><a href="/grooming">Grooming</a><a href="/clothes">Clothes</a><a href="/celebrity-style">Looks</a><a href="/sneakers">Sneakers</a></div></div><div class="fdE"><div class="Amc"><a href="/news">Trending</a></div></div></div></form><div class="DmT"><div class="SVI"><a class="aqm" href="https://www.facebook.com/FatherlyHQ/" title="Facebook" target="_blank" rel="noreferrer"><i class="kSy LJT"></i></a><a class="aqm" href="https://www.instagram.com/Fatherly/" title="Instagram" target="_blank" rel="noreferrer"><i class="kSy e15"></i></a><a class="aqm" href="https://www.pinterest.com/FatherlyHQ/" title="Pinterest" target="_blank" rel="noreferrer"><i class="kSy Jcm"></i></a><a class="aqm" href="https://twitter.com/FatherlyHQ" title="Twitter" target="_blank" rel="noreferrer"><i class="kSy Z1V"></i></a></div><div class="iX3"><a href="/newsletter">Newsletter</a><a href="https://www.bdg.com/fatherly" target="_blank" rel="noreferrer">About Us</a><a href="/info/masthead">Masthead</a><a href="/archive">Archive</a><a href="https://www.bdg.com/advertise">Advertise</a><a href="https://www.bdg.com/info/terms-of-service">Terms</a><a href="https://www.bdg.com/info/privacy-policy">Privacy</a><a href="https://www.bdg.com/info/dmca">DMCA</a></div><div class="EN6"><div class="fNG"></div><div class="urt">© 2022 BDG Media, Inc. All rights reserved.</div></div></div></div></nav></div><noscript data-noscript><img src="https://pixel.quantserve.com/pixel/p-xPmcrFNGfHkBg.gif" /><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=17519299&amp;cs_ucfr=0&amp;cv=2.0&amp;cj=1" /><img src="https://www.facebook.com/tr?id=1636673763227734&amp;ev=PageView&amp;noscript=1" /></noscript></div><script id="__INITIAL_STATE__" type="application/json">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</script><script>__geo__={"country":"US","EU":false}</script><script defer src="https://cdn2.bustle.com/2022/fatherly/main-4a631e262e.js"></script><script defer src="https://cdn2.bustle.com/2022/fatherly/vendors-05ac4a431f.js"></script><script defer src="https://cdn2.bustle.com/2022/fatherly/CardPage-1d44fabc2a.js"></script><script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async></script></body></html>