<!doctype html><html lang="en" prefix="og: http://ogp.me/ns#"><head><meta charset="utf-8" /><title>Obama And Barkley Could Be The Next NBA-Owning Bromance For the Ages</title><link rel="preconnect" href="https://cdn2.bustle.com" crossorigin /><link rel="preconnect" href="https://cdn2c.bustle.com" crossorigin /><link rel="preconnect" href="https://imgix.bustle.com" /><link rel="stylesheet" href="https://cdn2.bustle.com/2022/fatherly/common-ab79705b85.css" /><link rel="stylesheet" href="https://cdn2.bustle.com/2022/fatherly/CardPage-d1a1325254.css" /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/2022/fatherly/FrankRuhlLibre-Regular-9bb7bc7079.woff2" crossorigin /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/2022/fatherly/GT-America-Condensed-Regular-00f5d50d78.woff2" crossorigin /><link rel="preload" as="script" href="https://cdn2.bustle.com/2022/fatherly/main-1b480a6ce5.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/2022/fatherly/vendors-66af0a9cbf.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/2022/fatherly/CardPage-a7a3066408.js" /><meta name="viewport" content="width=device-width,initial-scale=1" /><meta name="referrer" content="unsafe-url" /><meta name="twitter:site" content="@fatherlyHQ" /><meta property="article:publisher" content="https://www.facebook.com/fatherlyHQ" /><meta property="og:site_name" content="Fatherly" /><link rel="apple-touch-icon" href="https://cdn2.bustle.com/2022/fatherly/icon-e673033e90.png" /><link rel="alternate" type="application/rss+xml" href="/rss" /><link rel="canonical" href="https://www.fatherly.com/news/obama-charles-barkley-might-be-the-next-nba-power-couple" /><meta name="description" content="Sir Charles would totally be down with joining an Obama bid for the Phoenix Suns." /><meta property="og:url" content="https://www.fatherly.com/news/obama-charles-barkley-might-be-the-next-nba-power-couple" /><meta property="og:type" content="article" /><meta property="og:title" content="Obama and Charles Barkley Are The NBA Power Couple We Need" /><meta property="og:description" content="Sir Charles would totally be down with joining an Obama bid for the Phoenix Suns." /><meta property="og:image" content="https://imgix.bustle.com/uploads/getty/2022/10/28/2a0f21d2-8e32-4ee7-8c40-19da7a9d93a8-getty-1239126387.jpg?w=1200&amp;h=630&amp;fit=crop&amp;crop=focalpoint&amp;fm=jpg&amp;fp-x=0.1645&amp;fp-y=0.6445" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@DashTheTweeter" /><meta name="robots" content="max-image-preview:large" /><script type="application/ld+json">[{"@type":"Article","@context":"https://schema.org","headline":"Obama And Barkley Could Be The Next NBA-Owning Bromance For the Ages","description":"Sir Charles would totally be down with joining an Obama bid for the Phoenix Suns.","datePublished":"2022-10-28T18:03:27.967Z","dateModified":"2022-10-28T18:03:27.967Z","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.fatherly.com/news/obama-charles-barkley-might-be-the-next-nba-power-couple"},"image":{"@type":"ImageObject","url":"https://imgix.bustle.com/uploads/getty/2022/10/28/2a0f21d2-8e32-4ee7-8c40-19da7a9d93a8-getty-1239126387.jpg?w=1200&h=630&fit=crop&crop=focalpoint&fm=jpg&fp-x=0.1645&fp-y=0.6445","width":"1200","height":"630"},"author":[{"@type":"Person","name":"Christian Dashiell","url":"https://www.fatherly.com/profile/christian-dashiell-84532065"}],"publisher":{"@type":"Organization","name":"Fatherly","url":"https://www.fatherly.com","logo":{"@type":"ImageObject","url":"https://cdn2.bustle.com/2022/fatherly/logo-sdata-a0664de3ce.png","width":"206","height":"60"}},"articleSection":"News","creator":["Christian Dashiell"],"keywords":["Sports","homepage","sports","culture"]},{"@context":"https://schema.org","@graph":[{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.fatherly.com/news","name":"News"}}]}]}]</script></head><body><style>:root{--colorA:#262D38;--colorB:#FFFFFF;--colorC:#F5F5F5;--colorD:#18355A;--colorE:#CE4238;--colorF:#18355A;--colorG:#F5F5F5;--colorEG:#CE4238;--colorFG:#18355A;--colorCD:#F5F5F5;--colorDC:#18355A;--colorGF:#F5F5F5;--colorAB:#262D38;--colorBA:#FFFFFF;--gradientHalfOpacity:#262D3888;--gradientTransparent:#262D3800;--colorTransparentA:#262D3850;--colorTransparentAG:#262D3850}</style><div><header class="qUu header-169341282"><style>.header-169341282{--metaColor:#1d222b}</style><div class="zUh"><div class="zYo"><a href="/" title="Fatherly" class="O3D"><svg viewBox="0 0 398 112" fill="none" xmlns="http://www.w3.org/2000/svg" class="Pok"><path d="M145.023 83.043h5.044V2.322h-5.044V.136h25.352v34.83h.273c3.68-5.464 8.314-9.152 16.22-9.152 8.86 0 14.857 4.371 14.857 15.571v41.658h5.043v2.186h-25.352V37.014c0-2.868-.818-4.78-3.408-4.78-4.225 0-7.633 4.37-7.633 10.244v40.429h3.953v2.185h-29.305v-2.049ZM319.352 2.322h-5.043V.136h25.352v82.907h5.043v2.186h-30.395v-2.186h5.043V2.322ZM311.037 28.82c-1.363-1.502-3.407-2.185-5.997-2.185-1.908 0-3.816.546-5.725 1.639-1.908 1.092-3.68 2.458-5.179 4.097-1.227 1.23-2.181 2.596-2.999 4.098v-8.742h-25.352v2.186h5.043v53.405h-5.043v2.185h31.077v-2.185h-5.725V40.566c.137-.41.409-.819.545-1.229 1.909-3.278 3.272-3.688 4.226-3.551.954.137 1.772.683 2.453 1.639l.273.273c2.181 2.868 4.77 4.37 7.769 4.37 1.908 0 3.544-.682 4.907-1.911 1.363-1.23 2.044-3.142 2.044-5.464-.272-2.595-.954-4.507-2.317-5.873ZM103.042 76.76c0 1.23-.818 3.688-2.181 3.688-1.226 0-2.044-1.092-2.044-5.736v-33.19c0-12.566-13.63-15.844-22.762-15.844-9.133 0-15.539 4.097-17.992 6.146-5.316 4.507-4.498 14.068 3.271 14.615 2.317.136 4.09-.82 5.725-2.459 1.499-1.639 2.726-3.96 2.453-6.83 0 0-.818-9.423 6.543-8.877 2.453.273 3.27 2.868 3.27 6.692V49.58c-14.31 4.644-27.532 8.059-27.532 21.308 0 11.61 5.997 15.98 14.584 15.98 6.952 0 11.04-3.688 13.903-8.878 1.908 5.873 6.815 8.878 12.13 8.878 6.68 0 11.859-2.732 13.086-10.107h-2.454Zm-23.716-6.146c0 5.327-1.09 9.015-4.77 9.015-3.68 0-4.499-5.054-4.362-9.015v-6.556c.272-9.288 8.995-12.293 8.995-12.293v18.85h.137ZM141.072 29.639v-2.186h-8.45V.136h-2.181c0 11.61-10.359 27.044-23.171 27.317v2.186h5.043v42.478c0 11.2 6.542 14.887 13.766 14.887 1.091 0 2.181-.136 3.271-.273.137 0 .273 0 .546-.136.954-.137 1.771-.41 2.589-.683h.273c3.407-1.503 5.725-4.234 6.679-9.015h-2.454c0 1.23-.818 3.688-2.181 3.688-1.226 0-2.044-1.093-2.044-5.737V29.64h8.314ZM.547.137v2.185h5.725v80.722H.547v2.185h32.849v-2.185h-6.134V42.75h2.726c6.542 0 9.405 5.327 10.223 13.249h2.18V27.317h-2.18c-1.363 7.785-3.817 13.249-11.04 13.249h-1.91V2.186h5.59c9.268 0 17.037 10.653 17.718 19.804h2.181V0H.547v.137Z"></path><path d="M382.598 27.453v2.186h1.363c3.135 0 4.225 1.502 4.225 3.96 0 1.367-.545 3.142-1.771 7.24l-6.134 19.532h-.273l-9.677-30.869h4.362v-2.185h-29.714v2.185h4.362l21.399 59.961s-1.091 3.552-2.999 7.922c-.818 1.912-1.635 3.415-2.453 4.644-1.772 2.459-3.408 2.459-5.18.137l-.817-.956c-.954-1.64-2.181-2.732-3.544-3.552-1.363-.82-2.999-1.229-4.907-1.229s-3.68.683-5.316 2.049c-1.635 1.366-2.317 3.141-2.317 5.327 0 2.458.954 4.37 2.726 6.009 1.772 1.503 4.362 2.322 7.497 2.322 4.906 0 8.859-2.048 11.858-6.146 2.181-3.005 4.361-6.966 6.542-12.156.682-1.64 1.227-3.278 1.772-4.917l14.312-45.21c3.68-11.063 5.588-14.068 8.587-14.068h1.09v-2.186h-14.993ZM231.44 54.225v17.62c0 6.829 2.317 11.472 10.768 11.472 6.542 0 13.494-7.102 16.629-16.253l2.18.546c-4.634 11.064-10.631 19.395-23.58 19.395-16.22 0-26.851-16.254-26.851-30.595 0-14.341 10.768-30.595 26.851-30.595 16.22 0 23.989 13.385 24.126 28.41H231.44Zm10.495-2.186V34.283c0-4.78-1.499-6.283-5.315-6.283-2.863 0-5.18 1.776-5.18 5.327V52.04h10.495Z"></path></svg></a></div><label aria-haspopup="true" for="navCheckbox" class="V8B gQC"><span>Menu</span><button aria-expanded="false" aria-label="menu" type="button" class="CAk"></button></label></div></header><div><article class="oVA page-169341282"><style>.page-169341282{--colorA:#262d38;--colorB:#ffffff;--colorC:#dff5f4;--colorD:#1c9c97;--colorE:#c43f36;--colorF:#1d222b;--colorG:#1d222b;--colorEG:#1d222b;--colorFG:#1d222b;--colorCD:#1c9c97;--colorDC:#dff5f4;--colorGF:#1d222b;--colorAB:#ffffff;--colorBA:#262d38;--strokeThickness:2px;--gradientHalfOpacity:#262d3888;--gradientTransparent:#262d3800;--colorTransparentA:#262d3850;--colorTransparentAG:#1d222b50;--metaColor:#1d222b;--navColor:#1d222b}</style><div class="cCV"><div class="sWr"><div class="TlJ"><div class="gsz BU2"><div class="QwJ xr8"><span>Dynamic Duos</span></div><header class="a66 LLa i8c"><h1 class="CAC">Obama And Barkley Could Be The Next NBA-Owning Bromance For the Ages</h1></header><div class="r87 h-7"><p>Sir Charles would totally be down with joining an Obama bid for the Phoenix Suns.</p></div><address class="saA vNA"><div><em>by</em> <a href="/profile/christian-dashiell-84532065"><strong>Christian Dashiell</strong></a></div></address><div class="rAY vRB"><div><time datetime="2022-10-28T18:03:27.967Z">3 minutes ago</time></div></div><div class="aqY"><div class="pxF oL7 IIJ"><picture><source media="(min-width:1025px)" srcset="https://imgix.bustle.com/uploads/getty/2022/10/28/2a0f21d2-8e32-4ee7-8c40-19da7a9d93a8-getty-1239126387.jpg?w=1440&amp;h=720&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;fp-x=0.1645&amp;fp-y=0.6445, https://imgix.bustle.com/uploads/getty/2022/10/28/2a0f21d2-8e32-4ee7-8c40-19da7a9d93a8-getty-1239126387.jpg?w=1440&amp;h=720&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2&amp;fp-x=0.1645&amp;fp-y=0.6445 2x" /><source media="(min-width:768px)" srcset="https://imgix.bustle.com/uploads/getty/2022/10/28/2a0f21d2-8e32-4ee7-8c40-19da7a9d93a8-getty-1239126387.jpg?w=768&amp;h=512&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;fp-x=0.1645&amp;fp-y=0.6445, https://imgix.bustle.com/uploads/getty/2022/10/28/2a0f21d2-8e32-4ee7-8c40-19da7a9d93a8-getty-1239126387.jpg?w=768&amp;h=512&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2&amp;fp-x=0.1645&amp;fp-y=0.6445 2x" /><source srcset="https://imgix.bustle.com/uploads/getty/2022/10/28/2a0f21d2-8e32-4ee7-8c40-19da7a9d93a8-getty-1239126387.jpg?w=414&amp;h=276&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;fp-x=0.1645&amp;fp-y=0.6445, https://imgix.bustle.com/uploads/getty/2022/10/28/2a0f21d2-8e32-4ee7-8c40-19da7a9d93a8-getty-1239126387.jpg?w=414&amp;h=276&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2&amp;fp-x=0.1645&amp;fp-y=0.6445 2x" /><img alt="US President Barack Obama shoots a basketball while participating in a basketball station with the H..." src="https://imgix.bustle.com/uploads/getty/2022/10/28/2a0f21d2-8e32-4ee7-8c40-19da7a9d93a8-getty-1239126387.jpg?w=414&amp;h=276&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;fp-x=0.1645&amp;fp-y=0.6445" class="N4z BQa" /></picture></div></div><span class="Vms kij">BRENDAN SMIALOWSKI/AFP/Getty Images</span></div></div></div></div><div class="tn6"><div data-adroot class="AOL Afg"><p>Wait, could <a href="https://www.fatherly.com/news/a-conversation-about-fatherhood-with-president-barack-obama">Barack Obama</a> be vying to become part owner of the NBA’s Phoenix Suns? And does Charles Barkley want in? The latest NBA rumors might have teeth, as they come from a conversation <a href="https://www.theringer.com/the-bill-simmons-podcast/2022/10/25/23423663/charles-barkley-on-russell-westbrook-superstars-vs-bus-riders-being-traded-crazy-first-nba-week" target="_blank" rel="noreferrer">between Barkley and Bill Simmons of <em>The Ringer</em></a><em>.</em> </p><p>According to Simmons, Obama is “involved” with one of the groups vying for ownership of the Suns. The interest is unsurprising, as the former (and maybe most athletic and coolest?) President was known to hold pickup basketball games at the White House, <a href="https://www.youtube.com/watch?v=KxvxDyuQ6HI" target="_blank" rel="noreferrer">coached his daughter Sasha’s youth basketball team</a>, and even demonstrated that <a href="https://www.youtube.com/watch?v=T4XpMZq64tI" target="_blank" rel="noreferrer">he still has some range</a> when campaigning for Biden two years ago.</p><p>And when Simmons asked Barkley if he’d be down to partner with Obama, he found the idea decidedly <a href="https://www.google.com/search?rlz=1C1VDKB_enUS946US946&amp;source=univ&amp;tbm=isch&amp;q=charles+barkley+terrible&amp;fir=KThfmQB9vuHJPM%252CJGgxPgclDjcdRM%252C_%253BuZSQClUxeJsFNM%252Cg-RJobWwKyZV0M%252C_%253Bz9GMVY94TQmA9M%252CdFoTIIMWc4KW7M%252C_%253BjbBJmnLgk7UkfM%252CL_m1r0E8L-71hM%252C_%253BMXdjMs0JRcTbiM%252CRvbOqjTIOgSHkM%252C_%253BCAtHh3GbMTEOJM%252CGyEGSgpP_xvpPM%252C_%253BI11Wt34FxUvPpM%252CnaGXn8knupt4gM%252C_%253BA3PuVcSHtyefhM%252CEAdk-9s3SQnnwM%252C_%253BbH2Ec-Fe_yj3eM%252CDy88JCUZhLOToM%252C_%253BjRuS0k4kx7CXXM%252CCFGZDPS2S5QvfM%252C_&amp;usg=AI4_-kSb8YJB9gLcPXTpxrJA0hmqQuhYRA&amp;sa=X&amp;ved=2ahUKEwjGucmytoP7AhWEk2oFHXE0CSQQ7Al6BAgIEBY&amp;biw=1536&amp;bih=722&amp;dpr=1.25" target="_blank" rel="noreferrer">not terrible</a>. (Get it?)</p><p>“If Obama calls me, hell yeah, I’m buying in,” Barkley said, being a little understated about entering into a business partnership with a guy who was on one of the funniest <a href="https://www.youtube.com/watch?v=UnW3xkHxIEQ" target="_blank" rel="noreferrer">episodes of <em>Between Two Ferns </em>ever</a>. “If Obama calls me and says, 'Hey, would you be part owner of a team,' hell yeah. You know I got so much love and admiration for that guy.”</p><div class="sWr iGR"><figure class="Qf5 CMk"><div class="pxF CgC mvL s1076284893"><style>.s1076284893{padding-top:66.6667%}@media(min-width:768px){.s1076284893{padding-top:66.6262%}}</style><noscript><picture><source media="(min-width:768px)" srcset="https://imgix.bustle.com/uploads/image/2022/10/28/60b22768-0763-4215-a29e-3f2a64b5dabf-obama_with_charles_barkley_after_interview.jpeg?w=824&amp;h=549&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress, https://imgix.bustle.com/uploads/image/2022/10/28/60b22768-0763-4215-a29e-3f2a64b5dabf-obama_with_charles_barkley_after_interview.jpeg?w=824&amp;h=549&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 2x" /><source srcset="https://imgix.bustle.com/uploads/image/2022/10/28/60b22768-0763-4215-a29e-3f2a64b5dabf-obama_with_charles_barkley_after_interview.jpeg?w=414&amp;h=276&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress, https://imgix.bustle.com/uploads/image/2022/10/28/60b22768-0763-4215-a29e-3f2a64b5dabf-obama_with_charles_barkley_after_interview.jpeg?w=414&amp;h=276&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 2x" /><img alt="Barack Obama and Charles Barkley stand in the Oval Office in 2014" src="https://imgix.bustle.com/uploads/image/2022/10/28/60b22768-0763-4215-a29e-3f2a64b5dabf-obama_with_charles_barkley_after_interview.jpeg?w=414&amp;h=276&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" class="N4z" /></picture></noscript></div><figcaption class="rv9 tm3"><cite class="Afu"><a target="_blank" rel="noreferrer" href="https://upload.wikimedia.org/wikipedia/commons/b/ba/Obama_with_Charles_Barkley_after_interview.jpeg">Pete Souza (White House photographer), Public domain, via Wikimedia Commons</a></cite></figcaption></figure></div><p>A four-time Sports Emmy Award winner for &quot;Outstanding Studio Analyst&quot; for his work on <a href="https://www.tntdrama.com/nba-on-tnt" target="_blank" rel="noreferrer">TNT’s NBA broadcasts</a> and, obviously, as a former pro basketball phenom, Barkley is wildly popular in basketball circles. After playing four seasons with the Suns in the mid-1990s, the Hall of Famer has lived just outside of Phoenix since he retired from basketball in 2000, making him a natural fit for any ownership group attempting to purchase the team.</p><p>The Suns — along with the Phoenix Mercury of the WNBA — became available last month when majority owner Robert Sarver stated he’d sell the clubs amid fallout from the findings of an investigation into the “toxic” work environment he created since he bought the teams 18 years ago.</p><p>But with the ever-increasing asking price for professional sports franchises, he wouldn’t be able to go at it alone. <em>Forbes</em> estimates the team will sell for at least $2.5 billion, and Barkley suspects the purchase price will soar even higher.</p><p>“My phone has been blowing up, but I tell them like, guys, I am very well paid, but I don’t have 4 billion dollars just sitting around,” Barkley said. “'Cause the team is probably going to go for 4 billion dollars.”</p><p>Sure, Obama and Barkley are both rich, but few individuals have the financial gravitas to purchase an NBA team outright. But they do have enough money to invest significantly in a team and they both have an unparalleled combination of charisma and coolness to recruit other partners. </p><p>I mean, the former President, and the one most associated with actually being cool, owning your NBA team... is pretty dope. Plus, Charles Barkley!?</p><p>“[Obama’s] the one guy I feel like, they would make him the actual face, and the money guys would be so happy to have him at the front that they would just be like, 'Cool,’” Simmons said about Obama in his conversation with Barkley.</p><p>It really would be a dream pairing, and one that would make Phoenix Suns fans rightly insufferable until the end of time. And if it does come to fruition, hopefully, the duo spends games mic’d up courtside instead of tucked away in the owner's suite. That’s some courtside commentary we’d love to listen to.</p><aside class="fX2 rhF gYu jIS"><div><div class="lqj"><div class="z3b"><span>more</span> like this</div><div class="FZb"><a href="/news/tom-brady-says-theres-no-such-thing-as-work-life-balance" class="vok"><div class="OO4"><div class="vmZ"><noscript><img src="https://imgix.bustle.com/uploads/getty/2022/10/19/c3e0755c-5e18-4b7e-a243-57f7c7822b3c-getty-1300925189.jpg?w=130&amp;h=130&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/getty/2022/10/19/c3e0755c-5e18-4b7e-a243-57f7c7822b3c-getty-1300925189.jpg?w=130&amp;h=130&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 130w, https://imgix.bustle.com/uploads/getty/2022/10/19/c3e0755c-5e18-4b7e-a243-57f7c7822b3c-getty-1300925189.jpg?w=130&amp;h=130&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 260w" sizes="130px" alt="TAMPA, FLORIDA - FEBRUARY 07: Tom Brady #12 of the Tampa Bay Buccaneers celebrates after defeating t..." class="EdX dSy" /></noscript></div></div><div class="Msl"><div class="Dwf">Huh!</div><div class="D-3">Tom Brady Says Work-Life Balance Doesn’t Exist Because “You Are Who You Are”</div></div></a><a href="/entertainment/damian-lillard-parenting-interview-injury" class="vok"><div class="OO4"><div class="vmZ"><noscript><img src="https://imgix.bustle.com/uploads/getty/2022/10/18/f6406060-f99e-4d80-99cb-f48ee39b8cf0-getty-1427683280.jpg?w=130&amp;h=130&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/getty/2022/10/18/f6406060-f99e-4d80-99cb-f48ee39b8cf0-getty-1427683280.jpg?w=130&amp;h=130&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 130w, https://imgix.bustle.com/uploads/getty/2022/10/18/f6406060-f99e-4d80-99cb-f48ee39b8cf0-getty-1427683280.jpg?w=130&amp;h=130&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 260w" sizes="130px" alt="PORTLAND, OREGON - SEPTEMBER 26: Damian Lillard #0 of the Portland Trail Blazers poses for a portrai..." class="EdX dSy" /></noscript></div></div><div class="Msl"><div class="Dwf">Cool Dads</div><div class="D-3">Damian Lillard Tells Us How His Injury Made Him A Super Clutch Dad</div></div></a></div></div><div class="lqj"><div class="BMP"><div class="oHL"><label for="email-signup">Not subscribed to Fatherly’s newsletter yet? We’re not mad, just disappointed.</label></div><form action="https://newsletter.bustle.com/signup" method="get" class><input name="site" type="hidden" value="FATHERLY" /><input name="source" type="hidden" value="OnDeck" /><input name="primaryNewsletter" type="hidden" value="fatherlyDaily" /><div class="gQD"><input autocomplete="email" id="email-signup" name="email" placeholder="Enter your email address..." required type="email" value class="VU5 VU5" /><button type="submit" class="qgj">Sign up</button></div></form></div></div></div></aside></div></div></article><div class="PQB h5Q"></div></div><div class="Jqo"><input id="navCheckbox" type="checkbox" class="ecP n7w wJ6" /><input id="searchCheckbox" type="checkbox" class="n7w wYL" /><nav class="zaM"><div class="K8W"><div class="hwI"><div class="mVy">Oct. 28, 2022</div><div class="KjX"><label for="searchCheckbox" class="V8B wVE"><span>search</span><button aria-label="open search" type="button" class="CAk"></button></label><label for="navCheckbox" class="V8B wVE"><span>close</span><button aria-label="close nav" type="button" class="CAk"></button></label></div><div class="hbV"><form action="/search" target="_top" autocomplete="off" autocapitalize="off" class="h5X zaF"><div class="oKn"></div><input type="search" placeholder="Search Fatherly" aria-label="Search Fatherly" name="q" value class="X0g" /></form></div><label for="searchCheckbox" class="V8B gpr"><button aria-label="close search" type="button" class="CAk"></button></label><a href="/" title="fatherly" class="sIQ"><svg viewBox="0 0 398 112" fill="none" xmlns="http://www.w3.org/2000/svg" class="Iul"><path d="M145.023 83.043h5.044V2.322h-5.044V.136h25.352v34.83h.273c3.68-5.464 8.314-9.152 16.22-9.152 8.86 0 14.857 4.371 14.857 15.571v41.658h5.043v2.186h-25.352V37.014c0-2.868-.818-4.78-3.408-4.78-4.225 0-7.633 4.37-7.633 10.244v40.429h3.953v2.185h-29.305v-2.049ZM319.352 2.322h-5.043V.136h25.352v82.907h5.043v2.186h-30.395v-2.186h5.043V2.322ZM311.037 28.82c-1.363-1.502-3.407-2.185-5.997-2.185-1.908 0-3.816.546-5.725 1.639-1.908 1.092-3.68 2.458-5.179 4.097-1.227 1.23-2.181 2.596-2.999 4.098v-8.742h-25.352v2.186h5.043v53.405h-5.043v2.185h31.077v-2.185h-5.725V40.566c.137-.41.409-.819.545-1.229 1.909-3.278 3.272-3.688 4.226-3.551.954.137 1.772.683 2.453 1.639l.273.273c2.181 2.868 4.77 4.37 7.769 4.37 1.908 0 3.544-.682 4.907-1.911 1.363-1.23 2.044-3.142 2.044-5.464-.272-2.595-.954-4.507-2.317-5.873ZM103.042 76.76c0 1.23-.818 3.688-2.181 3.688-1.226 0-2.044-1.092-2.044-5.736v-33.19c0-12.566-13.63-15.844-22.762-15.844-9.133 0-15.539 4.097-17.992 6.146-5.316 4.507-4.498 14.068 3.271 14.615 2.317.136 4.09-.82 5.725-2.459 1.499-1.639 2.726-3.96 2.453-6.83 0 0-.818-9.423 6.543-8.877 2.453.273 3.27 2.868 3.27 6.692V49.58c-14.31 4.644-27.532 8.059-27.532 21.308 0 11.61 5.997 15.98 14.584 15.98 6.952 0 11.04-3.688 13.903-8.878 1.908 5.873 6.815 8.878 12.13 8.878 6.68 0 11.859-2.732 13.086-10.107h-2.454Zm-23.716-6.146c0 5.327-1.09 9.015-4.77 9.015-3.68 0-4.499-5.054-4.362-9.015v-6.556c.272-9.288 8.995-12.293 8.995-12.293v18.85h.137ZM141.072 29.639v-2.186h-8.45V.136h-2.181c0 11.61-10.359 27.044-23.171 27.317v2.186h5.043v42.478c0 11.2 6.542 14.887 13.766 14.887 1.091 0 2.181-.136 3.271-.273.137 0 .273 0 .546-.136.954-.137 1.771-.41 2.589-.683h.273c3.407-1.503 5.725-4.234 6.679-9.015h-2.454c0 1.23-.818 3.688-2.181 3.688-1.226 0-2.044-1.093-2.044-5.737V29.64h8.314ZM.547.137v2.185h5.725v80.722H.547v2.185h32.849v-2.185h-6.134V42.75h2.726c6.542 0 9.405 5.327 10.223 13.249h2.18V27.317h-2.18c-1.363 7.785-3.817 13.249-11.04 13.249h-1.91V2.186h5.59c9.268 0 17.037 10.653 17.718 19.804h2.181V0H.547v.137Z"></path><path d="M382.598 27.453v2.186h1.363c3.135 0 4.225 1.502 4.225 3.96 0 1.367-.545 3.142-1.771 7.24l-6.134 19.532h-.273l-9.677-30.869h4.362v-2.185h-29.714v2.185h4.362l21.399 59.961s-1.091 3.552-2.999 7.922c-.818 1.912-1.635 3.415-2.453 4.644-1.772 2.459-3.408 2.459-5.18.137l-.817-.956c-.954-1.64-2.181-2.732-3.544-3.552-1.363-.82-2.999-1.229-4.907-1.229s-3.68.683-5.316 2.049c-1.635 1.366-2.317 3.141-2.317 5.327 0 2.458.954 4.37 2.726 6.009 1.772 1.503 4.362 2.322 7.497 2.322 4.906 0 8.859-2.048 11.858-6.146 2.181-3.005 4.361-6.966 6.542-12.156.682-1.64 1.227-3.278 1.772-4.917l14.312-45.21c3.68-11.063 5.588-14.068 8.587-14.068h1.09v-2.186h-14.993ZM231.44 54.225v17.62c0 6.829 2.317 11.472 10.768 11.472 6.542 0 13.494-7.102 16.629-16.253l2.18.546c-4.634 11.064-10.631 19.395-23.58 19.395-16.22 0-26.851-16.254-26.851-30.595 0-14.341 10.768-30.595 26.851-30.595 16.22 0 23.989 13.385 24.126 28.41H231.44Zm10.495-2.186V34.283c0-4.78-1.499-6.283-5.315-6.283-2.863 0-5.18 1.776-5.18 5.327V52.04h10.495Z"></path></svg></a></div><form id="verticalsForm" class="eAo"><input aria-label="Hide subverticals" id="subv_reset" type="reset" class="n7w" /><div class="jY1"><div class="fdE"><input aria-label="Show subverticals" id="subv_life" name="subvertical" type="radio" value="Life" class="hkL" /><div class="jEZ"><label for="subv_life" class="Amc"><a href="/life">Life</a></label><label for="subv_reset" class="nfm"></label></div><div class="qSW"><a href="/amplifying-our-voices">Amplifying Our Voices</a><a href="/sex-relationships">Love &amp; Sex</a><a href="/self">Self</a><a href="/work">Work</a><a href="/food-drink">Food &amp; Drink</a><a href="/travel">Travel</a></div></div><div class="fdE"><input aria-label="Show subverticals" id="subv_health-science" name="subvertical" type="radio" value="Health &amp; Science" class="hkL" /><div class="jEZ"><label for="subv_health-science" class="Amc"><a href="/health-wellness">Health &amp; Science</a></label><label for="subv_reset" class="nfm"></label></div><div class="qSW"><a href="/child-development">Child Development</a><a href="/wellness">Wellness</a><a href="/fitness">Fitness</a><a href="/parenting">Parenting</a></div></div><div class="fdE"><input aria-label="Show subverticals" id="subv_play" name="subvertical" type="radio" value="Play" class="hkL" /><div class="jEZ"><label for="subv_play" class="Amc"><a href="/entertainment">Play</a></label><label for="subv_reset" class="nfm"></label></div><div class="qSW"><a href="/movies-tv">Entertainment</a><a href="/kids-shows">Kids Shows</a><a href="/activities-crafts">Activities &amp; Crafts</a><a href="/books">Books</a></div></div></div><div class="jY1"><div class="fdE"><input aria-label="Show subverticals" id="subv_gear" name="subvertical" type="radio" value="Gear" class="hkL" /><div class="jEZ"><label for="subv_gear" class="Amc"><a href="/gear">Gear</a></label><label for="subv_reset" class="nfm"></label></div><div class="qSW"><a href="/toys">Toys</a><a href="/outdoors">Outdoors</a><a href="/cars">Cars</a><a href="/home">Home</a></div></div><div class="fdE"><input aria-label="Show subverticals" id="subv_style" name="subvertical" type="radio" value="Style" class="hkL" /><div class="jEZ"><label for="subv_style" class="Amc"><a href="/mens-style">Style</a></label><label for="subv_reset" class="nfm"></label></div><div class="qSW"><a href="/grooming">Grooming</a><a href="/clothes">Clothes</a><a href="/celebrity-style">Looks</a><a href="/sneakers">Sneakers</a></div></div><div class="fdE"><div class="Amc"><a href="/news">Trending</a></div></div></div></form><div class="DmT"><div class="SVI"><a href="https://www.facebook.com/FatherlyHQ/" title="Facebook" target="_blank" rel="noreferrer" class="aqm"><i class="kSy LJT"></i></a><a href="https://www.instagram.com/Fatherly/" title="Instagram" target="_blank" rel="noreferrer" class="aqm"><i class="kSy e15"></i></a><a href="https://www.pinterest.com/FatherlyHQ/" title="Pinterest" target="_blank" rel="noreferrer" class="aqm"><i class="kSy Jcm"></i></a><a href="https://twitter.com/FatherlyHQ" title="Twitter" target="_blank" rel="noreferrer" class="aqm"><i class="kSy Z1V"></i></a></div><div class="iX3"><a href="/newsletter">Newsletter</a><a href="https://www.bdg.com/fatherly" target="_blank" rel="noreferrer">About Us</a><a href="/info/masthead">Masthead</a><a href="/archive">Archive</a><a href="https://www.bdg.com/advertise">Advertise</a><a href="https://www.bdg.com/info/terms-of-service">Terms</a><a href="https://www.bdg.com/info/privacy-policy">Privacy</a><a href="https://www.bdg.com/info/dmca">DMCA</a></div><div class="EN6"><div class="fNG"></div><div class="urt">© 2022 BDG Media, Inc. All rights reserved.</div></div></div></div></nav></div><noscript data-noscript><img src="https://pixel.quantserve.com/pixel/p-xPmcrFNGfHkBg.gif" /><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=17519299&amp;cs_ucfr=0&amp;cv=2.0&amp;cj=1" /><img src="https://www.facebook.com/tr?id=1636673763227734&amp;ev=PageView&amp;noscript=1" /></noscript></div><script id="__INITIAL_STATE__" type="application/json">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</script><script>__geo__={"country":"US","EU":false}</script><script defer src="https://cdn2.bustle.com/2022/fatherly/main-1b480a6ce5.js"></script><script defer src="https://cdn2.bustle.com/2022/fatherly/vendors-66af0a9cbf.js"></script><script defer src="https://cdn2.bustle.com/2022/fatherly/CardPage-a7a3066408.js"></script></body></html>