<!doctype html><html lang="en" prefix="og: http://ogp.me/ns#"><head><meta charset="utf-8" /><meta name="viewport" content="width=device-width,initial-scale=1" /><meta name="referrer" content="unsafe-url" /><meta name="twitter:site" content="@fatherlyHQ" /><meta property="og:site_name" content="Fatherly" /><meta property="article:publisher" content="https://www.facebook.com/fatherlyHQ" /><link rel="apple-touch-icon" href="https://cdn2.bustle.com/2022/fatherly/icon-e673033e90.png" /><link rel="alternate" type="application/rss+xml" href="/rss" /><link rel="preconnect" href="https://cdn2.bustle.com" crossorigin /><link rel="preconnect" href="https://imgix.bustle.com" crossorigin /><link rel="preload" as="style" href="https://cdn2.bustle.com/2022/fatherly/common-51964ea3e2.css" /><link rel="preload" as="style" href="https://cdn2.bustle.com/2022/fatherly/CardPage-d9803fbfc4.css" /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/2022/fatherly/FrankRuhlLibre-Regular-9bb7bc7079.woff2" crossorigin /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/2022/fatherly/GT-America-Condensed-Regular-00f5d50d78.woff2" crossorigin /><link rel="preload" as="script" href="https://cdn2.bustle.com/2022/fatherly/main-6a6ce4dbf2.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/2022/fatherly/vendors-cc9dfbfc27.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/2022/fatherly/CardPage-78d91ffa5f.js" /><link rel="stylesheet" href="https://cdn2.bustle.com/2022/fatherly/common-51964ea3e2.css" /><link rel="stylesheet" href="https://cdn2.bustle.com/2022/fatherly/CardPage-d9803fbfc4.css" /><title>The New Nerf Pro Gelfire Water Gun Fires Paintball-Like Pellets of H20</title><link rel="canonical" href="https://www.fatherly.com/gear/nerf-pro-gelfire-mythic-blaster" /><link rel="amphtml" href="https://www.fatherly.com/gear/nerf-pro-gelfire-mythic-blaster/amp" /><meta name="description" content="Instead of foam projectiles, the latest shooter from Nerf fires a series of water pellets that it holds in a paintball gun-like hopper." /><meta property="og:url" content="https://www.fatherly.com/gear/nerf-pro-gelfire-mythic-blaster" /><meta property="og:type" content="article" /><meta property="og:title" content="Nerf's Wild New Blaster Fires Paintball-Like Pellets of H20" /><meta property="og:description" content="Instead of foam projectiles, the latest shooter from Nerf fires a series of water pellets that it holds in a paintball gun-like hopper." /><meta property="og:image" content="https://imgix.bustle.com/uploads/image/2022/7/19/3e257ced-a9bc-4026-90b0-3efcfed6141e-ner_gelfire_22_prod_mythic-copy.jpg?w=1200&amp;h=630&amp;fit=crop&amp;crop=faces&amp;fm=jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary_large_image" /><script type="application/ld+json">[{"@type":"Article","@context":"https://schema.org","headline":"The New Nerf Pro Gelfire Water Gun Fires Paintball-Like Pellets of H20","description":"Instead of foam projectiles, the latest shooter from Nerf fires a series of water pellets that it holds in a paintball gun-like hopper.","datePublished":"2022-07-19T20:24:55.733Z","dateModified":"2022-07-19T20:24:55.733Z","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.fatherly.com/gear/nerf-pro-gelfire-mythic-blaster"},"image":{"@type":"ImageObject","url":"https://imgix.bustle.com/uploads/image/2022/7/19/3e257ced-a9bc-4026-90b0-3efcfed6141e-ner_gelfire_22_prod_mythic-copy.jpg?w=1200&h=630&fit=crop&crop=faces&fm=jpg","width":"1200","height":"630"},"author":[{"@type":"Person","name":"Billy Brown","url":"https://www.fatherly.com/profile/billy-brown-87092128"}],"publisher":{"@type":"Organization","name":"Fatherly","url":"https://www.fatherly.com","logo":{"@type":"ImageObject","url":"https://cdn2.bustle.com/2022/fatherly/logo-sdata-a0664de3ce.png","width":"206","height":"60"}},"articleSection":"Gear","creator":["Billy Brown"],"keywords":["Home","homepage","summer","toys"]},{"@context":"https://schema.org","@graph":[{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.fatherly.com/gear","name":"Gear"}}]},{"@type":"Product","name":"Pro Gelfire Mythic Blaster","image":{"@type":"ImageObject","url":"https://imgix.bustle.com/uploads/image/2022/7/19/88cf961d-6355-448d-a571-418151986791-f7267use0_520679_ner_gelfire_mythic_comp-copy.jpg?w=1200&h=630&fit=crop&crop=faces&fm=jpg","width":"1200","height":"630"},"url":"https://www.amazon.com/dp/B09W6DXY4N","brand":{"@type":"Brand","name":"NERF"},"offers":{"@type":"Offer","priceCurrency":"USD","price":"79.99","availability":"https://schema.org/InStock","itemCondition":"https://schema.org/NewCondition"},"description":"NERF is expanding from foam darts to water sports with this new category of blaster. "}]}]</script></head><body><style>:root{--colorA:#262D38;--colorB:#FFFFFF;--colorC:#F5F5F5;--colorD:#18355A;--colorE:#CE4238;--colorF:#18355A;--colorG:#F5F5F5;--colorEG:#CE4238;--colorFG:#18355A;--colorCD:#F5F5F5;--colorDC:#18355A;--colorGF:#F5F5F5;--colorAB:#262D38;--colorBA:#FFFFFF;--gradientHalfOpacity:#262D3888;--gradientTransparent:#262D3800;--colorTransparentA:#262D3850;--colorTransparentAG:#262D3850}</style><div><header class="qU header-139561219"><style>.header-139561219{--metaColor:#232934}</style><div class="zU"><div class="zY"><a class="O3" href="/" title="Fatherly"><svg class="Po" viewBox="0 0 398 112" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M145.023 83.043h5.044V2.322h-5.044V.136h25.352v34.83h.273c3.68-5.464 8.314-9.152 16.22-9.152 8.86 0 14.857 4.371 14.857 15.571v41.658h5.043v2.186h-25.352V37.014c0-2.868-.818-4.78-3.408-4.78-4.225 0-7.633 4.37-7.633 10.244v40.429h3.953v2.185h-29.305v-2.049ZM319.352 2.322h-5.043V.136h25.352v82.907h5.043v2.186h-30.395v-2.186h5.043V2.322ZM311.037 28.82c-1.363-1.502-3.407-2.185-5.997-2.185-1.908 0-3.816.546-5.725 1.639-1.908 1.092-3.68 2.458-5.179 4.097-1.227 1.23-2.181 2.596-2.999 4.098v-8.742h-25.352v2.186h5.043v53.405h-5.043v2.185h31.077v-2.185h-5.725V40.566c.137-.41.409-.819.545-1.229 1.909-3.278 3.272-3.688 4.226-3.551.954.137 1.772.683 2.453 1.639l.273.273c2.181 2.868 4.77 4.37 7.769 4.37 1.908 0 3.544-.682 4.907-1.911 1.363-1.23 2.044-3.142 2.044-5.464-.272-2.595-.954-4.507-2.317-5.873ZM103.042 76.76c0 1.23-.818 3.688-2.181 3.688-1.226 0-2.044-1.092-2.044-5.736v-33.19c0-12.566-13.63-15.844-22.762-15.844-9.133 0-15.539 4.097-17.992 6.146-5.316 4.507-4.498 14.068 3.271 14.615 2.317.136 4.09-.82 5.725-2.459 1.499-1.639 2.726-3.96 2.453-6.83 0 0-.818-9.423 6.543-8.877 2.453.273 3.27 2.868 3.27 6.692V49.58c-14.31 4.644-27.532 8.059-27.532 21.308 0 11.61 5.997 15.98 14.584 15.98 6.952 0 11.04-3.688 13.903-8.878 1.908 5.873 6.815 8.878 12.13 8.878 6.68 0 11.859-2.732 13.086-10.107h-2.454Zm-23.716-6.146c0 5.327-1.09 9.015-4.77 9.015-3.68 0-4.499-5.054-4.362-9.015v-6.556c.272-9.288 8.995-12.293 8.995-12.293v18.85h.137ZM141.072 29.639v-2.186h-8.45V.136h-2.181c0 11.61-10.359 27.044-23.171 27.317v2.186h5.043v42.478c0 11.2 6.542 14.887 13.766 14.887 1.091 0 2.181-.136 3.271-.273.137 0 .273 0 .546-.136.954-.137 1.771-.41 2.589-.683h.273c3.407-1.503 5.725-4.234 6.679-9.015h-2.454c0 1.23-.818 3.688-2.181 3.688-1.226 0-2.044-1.093-2.044-5.737V29.64h8.314ZM.547.137v2.185h5.725v80.722H.547v2.185h32.849v-2.185h-6.134V42.75h2.726c6.542 0 9.405 5.327 10.223 13.249h2.18V27.317h-2.18c-1.363 7.785-3.817 13.249-11.04 13.249h-1.91V2.186h5.59c9.268 0 17.037 10.653 17.718 19.804h2.181V0H.547v.137Z"></path><path d="M382.598 27.453v2.186h1.363c3.135 0 4.225 1.502 4.225 3.96 0 1.367-.545 3.142-1.771 7.24l-6.134 19.532h-.273l-9.677-30.869h4.362v-2.185h-29.714v2.185h4.362l21.399 59.961s-1.091 3.552-2.999 7.922c-.818 1.912-1.635 3.415-2.453 4.644-1.772 2.459-3.408 2.459-5.18.137l-.817-.956c-.954-1.64-2.181-2.732-3.544-3.552-1.363-.82-2.999-1.229-4.907-1.229s-3.68.683-5.316 2.049c-1.635 1.366-2.317 3.141-2.317 5.327 0 2.458.954 4.37 2.726 6.009 1.772 1.503 4.362 2.322 7.497 2.322 4.906 0 8.859-2.048 11.858-6.146 2.181-3.005 4.361-6.966 6.542-12.156.682-1.64 1.227-3.278 1.772-4.917l14.312-45.21c3.68-11.063 5.588-14.068 8.587-14.068h1.09v-2.186h-14.993ZM231.44 54.225v17.62c0 6.829 2.317 11.472 10.768 11.472 6.542 0 13.494-7.102 16.629-16.253l2.18.546c-4.634 11.064-10.631 19.395-23.58 19.395-16.22 0-26.851-16.254-26.851-30.595 0-14.341 10.768-30.595 26.851-30.595 16.22 0 23.989 13.385 24.126 28.41H231.44Zm10.495-2.186V34.283c0-4.78-1.499-6.283-5.315-6.283-2.863 0-5.18 1.776-5.18 5.327V52.04h10.495Z"></path></svg></a></div><label aria-haspopup="true" class="V8 gQ" for="navCheckbox"><span>Menu</span><button aria-expanded="false" aria-label="menu" class="CA" type="button"></button></label></div></header><div><article class="oV page-139561219"><style>.page-139561219{--colorA:#262d38;--colorB:#ffffff;--colorC:#f5f5f5;--colorD:#559cad;--colorE:#c43f36;--colorF:#232934;--colorG:#232934;--colorEG:#c43f36;--colorFG:#232934;--colorCD:#f5f5f5;--colorDC:#559cad;--colorGF:#232934;--colorAB:#262d38;--colorBA:#ffffff;--strokeThickness:2px;--gradientHalfOpacity:#262d3888;--gradientTransparent:#262d3800;--colorTransparentA:#262d3850;--colorTransparentAG:#262d3850;--metaColor:#232934;--navColor:#232934}</style><div class="cC"><div class="sW"><div class="cU"><div class="gs fQ"><div class="Qw n3"><span>Pew Pew Pew</span></div><header class="Ba Rz ZQ"><h1 class="ga">Nerf's Wild New Blaster Fires Paintball-Like Pellets of H20</h1></header><div class="r8 yS"><p>Instead of foam projectiles, the latest gun from NERF fires a series of water pellets that it holds in a paintball gun-like hopper.</p></div><address class="sa Sv"><div><em>by</em> <a href="/profile/billy-brown-87092128"><strong>Billy Brown</strong></a></div></address><div class="rA by"><div><time datetime="2022-07-19T20:24:55.733Z">6 minutes ago</time></div></div><div class="hJ"><div class="px ll"><picture><source media="(min-width:768px)" srcset="https://imgix.bustle.com/uploads/image/2022/7/19/3e257ced-a9bc-4026-90b0-3efcfed6141e-ner_gelfire_22_prod_mythic-copy.jpg?w=768&amp;h=416&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress, https://imgix.bustle.com/uploads/image/2022/7/19/3e257ced-a9bc-4026-90b0-3efcfed6141e-ner_gelfire_22_prod_mythic-copy.jpg?w=768&amp;h=416&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 2x" /><source srcset="https://imgix.bustle.com/uploads/image/2022/7/19/3e257ced-a9bc-4026-90b0-3efcfed6141e-ner_gelfire_22_prod_mythic-copy.jpg?w=374&amp;h=202&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress, https://imgix.bustle.com/uploads/image/2022/7/19/3e257ced-a9bc-4026-90b0-3efcfed6141e-ner_gelfire_22_prod_mythic-copy.jpg?w=374&amp;h=202&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 2x" /><img alt class="N4 y5" src="https://imgix.bustle.com/uploads/image/2022/7/19/3e257ced-a9bc-4026-90b0-3efcfed6141e-ner_gelfire_22_prod_mythic-copy.jpg?w=374&amp;h=202&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" /></picture></div></div></div></div></div></div><div class="tn"><div class="AO Af" data-adroot><p>The Nerf Pro Gelfire Mythic blaster trades the company’s traditional foam ammo with what the company called “hydrated super absorbent polymer rounds.” In short, the blaster will shoot small water pods versus foam darts or balls. Think paintballs, but less cleanup.</p><div class="sW iG T4"><div class><a class="GY" target="_blank" rel="noreferrer" href="https://www.amazon.com/dp/B09W6DXY4N"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/7/19/88cf961d-6355-448d-a571-418151986791-f7267use0_520679_ner_gelfire_mythic_comp-copy.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/7/19/88cf961d-6355-448d-a571-418151986791-f7267use0_520679_ner_gelfire_mythic_comp-copy.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/7/19/88cf961d-6355-448d-a571-418151986791-f7267use0_520679_ner_gelfire_mythic_comp-copy.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/7/19/88cf961d-6355-448d-a571-418151986791-f7267use0_520679_ner_gelfire_mythic_comp-copy.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/7/19/88cf961d-6355-448d-a571-418151986791-f7267use0_520679_ner_gelfire_mythic_comp-copy.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="Pro Gelfire Mythic Blaster" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="aa">NERF</div><div class="BD">Pro Gelfire Mythic Blaster</div><p class="Vs">NERF is expanding from foam darts to water sports with this new category of blaster. </p><div class="Q5"><span class="fF">$79.99</span></div><button class="P4">Preorder Now</button></div></a></div></div><p>Each blaster comes with 10,000 dehydrated projectiles. To ready them for firing, you rehydrate them in water.  Eight hundred rounds will fit into the blaster’s hopper and explode on impact. It can fire all 800 rounds in roughly 80 seconds. </p><p>The intent of this new gun is to usher in a new era of higher-energy fast-paced competition, per Hasbro. Not only do the gel rounds shoot faster and more continuously, but they also allow for more precise aim and higher velocity than NERF’s other lines. The line is more akin to paintball or airsoft guns, but less painful and without the mess.</p><div class="sW iG"><figure class="Qf CM"><div class="px Cg mv s-1503594982"><style>.s-1503594982{padding-top:60.1449%}@media(min-width:768px){.s-1503594982{padding-top:60.1942%}}</style><noscript><picture><source media="(min-width:768px)" srcset="https://imgix.bustle.com/uploads/image/2022/7/19/13de72f5-ed1c-4458-98f9-141cfbf71684-ner_gelfire_22_prod_mythic_side-copy.jpg?w=824&amp;h=496&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress, https://imgix.bustle.com/uploads/image/2022/7/19/13de72f5-ed1c-4458-98f9-141cfbf71684-ner_gelfire_22_prod_mythic_side-copy.jpg?w=824&amp;h=496&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 2x" /><source srcset="https://imgix.bustle.com/uploads/image/2022/7/19/13de72f5-ed1c-4458-98f9-141cfbf71684-ner_gelfire_22_prod_mythic_side-copy.jpg?w=414&amp;h=249&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress, https://imgix.bustle.com/uploads/image/2022/7/19/13de72f5-ed1c-4458-98f9-141cfbf71684-ner_gelfire_22_prod_mythic_side-copy.jpg?w=414&amp;h=249&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 2x" /><img alt class="N4" src="https://imgix.bustle.com/uploads/image/2022/7/19/13de72f5-ed1c-4458-98f9-141cfbf71684-ner_gelfire_22_prod_mythic_side-copy.jpg?w=414&amp;h=249&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" /></picture></noscript></div><figcaption class="Mf tm"><cite class="hZ">Hasbro</cite></figcaption></figure></div><p>Intended for users aged 14 and up, the Pro Gelfire Mythic has two firing rates. NERF fans who are more into precision will appreciate the semi-automatic mode, while those who are more into the spray-and-pray method will gravitate towards the 10-rounds-per-second full auto mode. The best part? No pumping is required. Just pull the trigger and fire away.</p><p>There are still questions: What happens to the rounds after they burst? Do they just dissolve? And what happens when you run out? Will there be spare batteries so you can swap and go without waiting for a recharge? Hopefully, these will be addressed in the months before release. </p><p>The NERF Pro Gelfire Mythic blaster comes with a removable barrel, extendable stock, protective eyewear, and a USB-C rechargeable battery. It’s slated for release on November 1, 2022 but is currently available for preorder at Hasbro Pulse, Walmart, Target, and Amazon.</p><aside class="fX rh gY jI"><div><div class="lq"><div class="z3"><span>more</span> like this</div><div class="FZ"><a class="vo" href="/gear/best-water-guns"><div class="OO"><div class="vm"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/7/12/915285da-c5f4-445f-b06c-695e45063d1b-71460kgba3s_ac_sx466_.jpg?w=130&amp;h=130&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/7/12/915285da-c5f4-445f-b06c-695e45063d1b-71460kgba3s_ac_sx466_.jpg?w=130&amp;h=130&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 130w, https://imgix.bustle.com/uploads/image/2022/7/12/915285da-c5f4-445f-b06c-695e45063d1b-71460kgba3s_ac_sx466_.jpg?w=130&amp;h=130&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 260w" sizes="130px" alt class="Ed dS" /></noscript></div></div><div class="Ms"><div class="Dw">Water Wars</div><div class="D-">9 Great Squirt Guns and Super Soakers For Summer Fun</div></div></a><a class="vo" href="/gear/lego-optimus-prime"><div class="OO"><div class="vm"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/7/8/8f1180b5-4885-4dce-8290-31c22622f8f7-legooptimus.jpg?w=130&amp;h=130&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/7/8/8f1180b5-4885-4dce-8290-31c22622f8f7-legooptimus.jpg?w=130&amp;h=130&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 130w, https://imgix.bustle.com/uploads/image/2022/7/8/8f1180b5-4885-4dce-8290-31c22622f8f7-legooptimus.jpg?w=130&amp;h=130&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 260w" sizes="130px" alt class="Ed dS" /></noscript></div></div><div class="Ms"><div class="Dw">Autobots, Roll Out</div><div class="D-">LEGO Optimus Prime Set Is 1,508 Pieces Of Autobot Majesty</div></div></a></div></div><div class="lq"><div class="BM"><div class="oH"><label for="email-signup">Not subscribed to Fatherly’s newsletter yet? We’re not mad, just disappointed.</label></div><form action="https://newsletter.bustle.com/signup" class method="get"><input name="site" type="hidden" value="FATHERLY" /><input name="source" type="hidden" value="OnDeck" /><input name="primaryNewsletter" type="hidden" value="fatherlyDaily" /><div class="n1"><input autocomplete="email" class="VU VU" id="email-signup" name="email" placeholder="Enter your email address..." required type="email" value /><button class="qg" type="submit">Sign up</button></div></form></div></div></div></aside></div></div></article><div class="PQ h5"></div></div><div class="Jq"><input class="ec n7 wJ" id="navCheckbox" type="checkbox" /><input class="n7 wY" id="searchCheckbox" type="checkbox" /><nav class="za"><div class="K8"><div class="hw"><div class="mV">July 19, 2022</div><div class="Kj"><label class="V8 wV" for="searchCheckbox"><span>search</span><button aria-label="open search" class="CA" type="button"></button></label><label class="V8 wV" for="navCheckbox"><span>close</span><button aria-label="close nav" class="CA" type="button"></button></label></div><div class="hb"><form class="mT XD" action="/search" target="_top" autocomplete="off" autocapitalize="off"><div class="oK"></div><input type="search" placeholder="Search Fatherly" aria-label="Search Fatherly" name="q" class="X0" value /></form></div><label class="V8 gp" for="searchCheckbox"><button aria-label="close search" class="CA" type="button"></button></label><a class="sI" href="/" title="fatherly"><svg class="Iu" viewBox="0 0 398 112" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M145.023 83.043h5.044V2.322h-5.044V.136h25.352v34.83h.273c3.68-5.464 8.314-9.152 16.22-9.152 8.86 0 14.857 4.371 14.857 15.571v41.658h5.043v2.186h-25.352V37.014c0-2.868-.818-4.78-3.408-4.78-4.225 0-7.633 4.37-7.633 10.244v40.429h3.953v2.185h-29.305v-2.049ZM319.352 2.322h-5.043V.136h25.352v82.907h5.043v2.186h-30.395v-2.186h5.043V2.322ZM311.037 28.82c-1.363-1.502-3.407-2.185-5.997-2.185-1.908 0-3.816.546-5.725 1.639-1.908 1.092-3.68 2.458-5.179 4.097-1.227 1.23-2.181 2.596-2.999 4.098v-8.742h-25.352v2.186h5.043v53.405h-5.043v2.185h31.077v-2.185h-5.725V40.566c.137-.41.409-.819.545-1.229 1.909-3.278 3.272-3.688 4.226-3.551.954.137 1.772.683 2.453 1.639l.273.273c2.181 2.868 4.77 4.37 7.769 4.37 1.908 0 3.544-.682 4.907-1.911 1.363-1.23 2.044-3.142 2.044-5.464-.272-2.595-.954-4.507-2.317-5.873ZM103.042 76.76c0 1.23-.818 3.688-2.181 3.688-1.226 0-2.044-1.092-2.044-5.736v-33.19c0-12.566-13.63-15.844-22.762-15.844-9.133 0-15.539 4.097-17.992 6.146-5.316 4.507-4.498 14.068 3.271 14.615 2.317.136 4.09-.82 5.725-2.459 1.499-1.639 2.726-3.96 2.453-6.83 0 0-.818-9.423 6.543-8.877 2.453.273 3.27 2.868 3.27 6.692V49.58c-14.31 4.644-27.532 8.059-27.532 21.308 0 11.61 5.997 15.98 14.584 15.98 6.952 0 11.04-3.688 13.903-8.878 1.908 5.873 6.815 8.878 12.13 8.878 6.68 0 11.859-2.732 13.086-10.107h-2.454Zm-23.716-6.146c0 5.327-1.09 9.015-4.77 9.015-3.68 0-4.499-5.054-4.362-9.015v-6.556c.272-9.288 8.995-12.293 8.995-12.293v18.85h.137ZM141.072 29.639v-2.186h-8.45V.136h-2.181c0 11.61-10.359 27.044-23.171 27.317v2.186h5.043v42.478c0 11.2 6.542 14.887 13.766 14.887 1.091 0 2.181-.136 3.271-.273.137 0 .273 0 .546-.136.954-.137 1.771-.41 2.589-.683h.273c3.407-1.503 5.725-4.234 6.679-9.015h-2.454c0 1.23-.818 3.688-2.181 3.688-1.226 0-2.044-1.093-2.044-5.737V29.64h8.314ZM.547.137v2.185h5.725v80.722H.547v2.185h32.849v-2.185h-6.134V42.75h2.726c6.542 0 9.405 5.327 10.223 13.249h2.18V27.317h-2.18c-1.363 7.785-3.817 13.249-11.04 13.249h-1.91V2.186h5.59c9.268 0 17.037 10.653 17.718 19.804h2.181V0H.547v.137Z"></path><path d="M382.598 27.453v2.186h1.363c3.135 0 4.225 1.502 4.225 3.96 0 1.367-.545 3.142-1.771 7.24l-6.134 19.532h-.273l-9.677-30.869h4.362v-2.185h-29.714v2.185h4.362l21.399 59.961s-1.091 3.552-2.999 7.922c-.818 1.912-1.635 3.415-2.453 4.644-1.772 2.459-3.408 2.459-5.18.137l-.817-.956c-.954-1.64-2.181-2.732-3.544-3.552-1.363-.82-2.999-1.229-4.907-1.229s-3.68.683-5.316 2.049c-1.635 1.366-2.317 3.141-2.317 5.327 0 2.458.954 4.37 2.726 6.009 1.772 1.503 4.362 2.322 7.497 2.322 4.906 0 8.859-2.048 11.858-6.146 2.181-3.005 4.361-6.966 6.542-12.156.682-1.64 1.227-3.278 1.772-4.917l14.312-45.21c3.68-11.063 5.588-14.068 8.587-14.068h1.09v-2.186h-14.993ZM231.44 54.225v17.62c0 6.829 2.317 11.472 10.768 11.472 6.542 0 13.494-7.102 16.629-16.253l2.18.546c-4.634 11.064-10.631 19.395-23.58 19.395-16.22 0-26.851-16.254-26.851-30.595 0-14.341 10.768-30.595 26.851-30.595 16.22 0 23.989 13.385 24.126 28.41H231.44Zm10.495-2.186V34.283c0-4.78-1.499-6.283-5.315-6.283-2.863 0-5.18 1.776-5.18 5.327V52.04h10.495Z"></path></svg></a></div><form class="eA" id="verticalsForm"><input aria-label="Hide subverticals" class="n7" id="subv_reset" type="reset" /><div class="jY"><div class="fd"><input aria-label="Show subverticals" class="hk" id="subv_life" name="subvertical" type="radio" value="Life" /><div class="jE"><label for="subv_life" class="Am"><a href="/life">Life</a></label><label class="nf" for="subv_reset"></label></div><div class="qS"><a href="/amplifying-our-voices">Amplifying Our Voices</a><a href="/sex-relationships">Love &amp; Sex</a><a href="/self">Self</a><a href="/work">Work</a><a href="/food-drink">Food &amp; Drink</a><a href="/travel">Travel</a></div></div><div class="fd"><input aria-label="Show subverticals" class="hk" id="subv_health-science" name="subvertical" type="radio" value="Health &amp; Science" /><div class="jE"><label for="subv_health-science" class="Am"><a href="/health-wellness">Health &amp; Science</a></label><label class="nf" for="subv_reset"></label></div><div class="qS"><a href="/child-development">Child Development</a><a href="/wellness">Wellness</a><a href="/fitness">Fitness</a><a href="/parenting">Parenting</a></div></div><div class="fd"><input aria-label="Show subverticals" class="hk" id="subv_play" name="subvertical" type="radio" value="Play" /><div class="jE"><label for="subv_play" class="Am"><a href="/entertainment">Play</a></label><label class="nf" for="subv_reset"></label></div><div class="qS"><a href="/movies-tv">Entertainment</a><a href="/kids-shows">Kids Shows</a><a href="/activities-crafts">Activities &amp; Crafts</a><a href="/books">Books</a></div></div></div><div class="jY"><div class="fd"><input aria-label="Show subverticals" class="hk" id="subv_gear" name="subvertical" type="radio" value="Gear" /><div class="jE"><label for="subv_gear" class="Am"><a href="/gear">Gear</a></label><label class="nf" for="subv_reset"></label></div><div class="qS"><a href="/toys">Toys</a><a href="/outdoors">Outdoors</a><a href="/cars">Cars</a><a href="/home">Home</a></div></div><div class="fd"><input aria-label="Show subverticals" class="hk" id="subv_style" name="subvertical" type="radio" value="Style" /><div class="jE"><label for="subv_style" class="Am"><a href="/mens-style">Style</a></label><label class="nf" for="subv_reset"></label></div><div class="qS"><a href="/grooming">Grooming</a><a href="/clothes">Clothes</a><a href="/celebrity-style">Looks</a><a href="/sneakers">Sneakers</a></div></div><div class="fd"><div class="Am"><a href="/news">Trending</a></div></div></div></form><div class="Dm"><div class="SV"><a class="aq" href="https://www.facebook.com/FatherlyHQ/" title="Facebook" target="_blank" rel="noreferrer"><i class="kS LJ"></i></a><a class="aq" href="https://www.instagram.com/Fatherly/" title="Instagram" target="_blank" rel="noreferrer"><i class="kS e1"></i></a><a class="aq" href="https://www.pinterest.com/FatherlyHQ/" title="Pinterest" target="_blank" rel="noreferrer"><i class="kS Jc"></i></a><a class="aq" href="https://twitter.com/FatherlyHQ" title="Twitter" target="_blank" rel="noreferrer"><i class="kS Z1"></i></a></div><div class="iX"><a href="/newsletter">Newsletter</a><a href="https://www.bdg.com/fatherly" target="_blank" rel="noreferrer">About Us</a><a href="/info/masthead">Masthead</a><a href="/archive">Archive</a><a href="https://www.bdg.com/advertise">Advertise</a><a href="https://www.bdg.com/info/terms-of-service">Terms</a><a href="https://www.bdg.com/info/privacy-policy">Privacy</a><a href="https://www.bdg.com/info/dmca">DMCA</a></div><div class="EN"><div class="bK"></div><div class="ur">© 2022 BDG Media, Inc. All rights reserved.</div></div></div></div></nav></div><noscript data-noscript><img src="https://pixel.quantserve.com/pixel/p-xPmcrFNGfHkBg.gif" /><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=17519299&amp;cs_ucfr=0&amp;cv=2.0&amp;cj=1" /><img src="https://www.facebook.com/tr?id=1636673763227734&amp;ev=PageView&amp;noscript=1" /></noscript></div><script id="__INITIAL_STATE__" type="application/json" data-key="-134567451">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</script><script>__geo__={"country":"US","EU":false}</script><script defer src="https://cdn2.bustle.com/2022/fatherly/main-6a6ce4dbf2.js"></script><script defer src="https://cdn2.bustle.com/2022/fatherly/vendors-cc9dfbfc27.js"></script><script defer src="https://cdn2.bustle.com/2022/fatherly/CardPage-78d91ffa5f.js"></script></body></html>