<!doctype html><html lang="en" prefix="og: http://ogp.me/ns#"><head><meta charset="utf-8" /><meta name="viewport" content="width=device-width,initial-scale=1" /><meta name="referrer" content="unsafe-url" /><meta name="twitter:site" content="@fatherlyHQ" /><meta property="og:site_name" content="Fatherly" /><meta property="article:publisher" content="https://www.facebook.com/fatherlyHQ" /><link rel="apple-touch-icon" href="https://cdn2.bustle.com/2022/fatherly/icon-e673033e90.png" /><link rel="alternate" type="application/rss+xml" href="/rss" /><link rel="preconnect" href="https://cdn2.bustle.com" crossorigin /><link rel="preconnect" href="https://imgix.bustle.com" crossorigin /><link rel="preload" as="style" href="https://cdn2.bustle.com/2022/fatherly/common-27304abd6e.css" /><link rel="preload" as="style" href="https://cdn2.bustle.com/2022/fatherly/CardPage-d9803fbfc4.css" /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/2022/fatherly/FrankRuhlLibre-Regular-9bb7bc7079.woff2" crossorigin /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/2022/fatherly/GT-America-Condensed-Regular-00f5d50d78.woff2" crossorigin /><link rel="preload" as="script" href="https://cdn2.bustle.com/2022/fatherly/main-49f5a7c917.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/2022/fatherly/vendors-3edbcd183f.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/2022/fatherly/CardPage-e8e97868aa.js" /><link rel="stylesheet" href="https://cdn2.bustle.com/2022/fatherly/common-27304abd6e.css" /><link rel="stylesheet" href="https://cdn2.bustle.com/2022/fatherly/CardPage-d9803fbfc4.css" /><title>The Very Best Gifts for Dads 2022</title><link rel="canonical" href="https://www.fatherly.com/gear/best-gifts-for-dads" /><link rel="amphtml" href="https://www.fatherly.com/gear/best-gifts-for-dads/amp" /><meta name="description" content="Need a gift for a dad who has everything? Here are the best gifts for dads for Father's Day or any day, from tools to tech to food." /><meta property="og:url" content="https://www.fatherly.com/gear/best-gifts-for-dads" /><meta property="og:type" content="article" /><meta property="og:title" content="The Very Best Gifts for Dads 2022" /><meta property="og:description" content="Need a gift for a dad who has everything? Here are the best gifts for dads for Father's Day or any day, from tools to tech to food." /><meta property="og:image" content="https://imgix.bustle.com/uploads/image/2022/6/10/bce67b06-6809-4d3e-9ee5-94cdbcb50567-bestgifts_header_v3.jpg?w=1200&amp;h=630&amp;fit=crop&amp;crop=focalpoint&amp;fm=jpg&amp;fp-x=0.5013&amp;fp-y=0.4914" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary_large_image" /><script type="application/ld+json">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</script></head><body><style>:root{--colorA:#262D38;--colorB:#FFFFFF;--colorC:#F5F5F5;--colorD:#18355A;--colorE:#CE4238;--colorF:#18355A;--colorG:#F5F5F5;--colorEG:#CE4238;--colorFG:#18355A;--colorCD:#F5F5F5;--colorDC:#18355A;--colorGF:#F5F5F5;--colorAB:#262D38;--colorBA:#FFFFFF;--gradientHalfOpacity:#262D3888;--gradientTransparent:#262D3800;--colorTransparentA:#262D3850;--colorTransparentAG:#262D3850}</style><div><header class="qU header-110078435"><style>.header-110078435{--metaColor:#18355a}</style><div class="zU"><div class="zY"><a class="O3" href="/" title="Fatherly"><svg class="Po" viewBox="0 0 398 112" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M145.023 83.043h5.044V2.322h-5.044V.136h25.352v34.83h.273c3.68-5.464 8.314-9.152 16.22-9.152 8.86 0 14.857 4.371 14.857 15.571v41.658h5.043v2.186h-25.352V37.014c0-2.868-.818-4.78-3.408-4.78-4.225 0-7.633 4.37-7.633 10.244v40.429h3.953v2.185h-29.305v-2.049ZM319.352 2.322h-5.043V.136h25.352v82.907h5.043v2.186h-30.395v-2.186h5.043V2.322ZM311.037 28.82c-1.363-1.502-3.407-2.185-5.997-2.185-1.908 0-3.816.546-5.725 1.639-1.908 1.092-3.68 2.458-5.179 4.097-1.227 1.23-2.181 2.596-2.999 4.098v-8.742h-25.352v2.186h5.043v53.405h-5.043v2.185h31.077v-2.185h-5.725V40.566c.137-.41.409-.819.545-1.229 1.909-3.278 3.272-3.688 4.226-3.551.954.137 1.772.683 2.453 1.639l.273.273c2.181 2.868 4.77 4.37 7.769 4.37 1.908 0 3.544-.682 4.907-1.911 1.363-1.23 2.044-3.142 2.044-5.464-.272-2.595-.954-4.507-2.317-5.873ZM103.042 76.76c0 1.23-.818 3.688-2.181 3.688-1.226 0-2.044-1.092-2.044-5.736v-33.19c0-12.566-13.63-15.844-22.762-15.844-9.133 0-15.539 4.097-17.992 6.146-5.316 4.507-4.498 14.068 3.271 14.615 2.317.136 4.09-.82 5.725-2.459 1.499-1.639 2.726-3.96 2.453-6.83 0 0-.818-9.423 6.543-8.877 2.453.273 3.27 2.868 3.27 6.692V49.58c-14.31 4.644-27.532 8.059-27.532 21.308 0 11.61 5.997 15.98 14.584 15.98 6.952 0 11.04-3.688 13.903-8.878 1.908 5.873 6.815 8.878 12.13 8.878 6.68 0 11.859-2.732 13.086-10.107h-2.454Zm-23.716-6.146c0 5.327-1.09 9.015-4.77 9.015-3.68 0-4.499-5.054-4.362-9.015v-6.556c.272-9.288 8.995-12.293 8.995-12.293v18.85h.137ZM141.072 29.639v-2.186h-8.45V.136h-2.181c0 11.61-10.359 27.044-23.171 27.317v2.186h5.043v42.478c0 11.2 6.542 14.887 13.766 14.887 1.091 0 2.181-.136 3.271-.273.137 0 .273 0 .546-.136.954-.137 1.771-.41 2.589-.683h.273c3.407-1.503 5.725-4.234 6.679-9.015h-2.454c0 1.23-.818 3.688-2.181 3.688-1.226 0-2.044-1.093-2.044-5.737V29.64h8.314ZM.547.137v2.185h5.725v80.722H.547v2.185h32.849v-2.185h-6.134V42.75h2.726c6.542 0 9.405 5.327 10.223 13.249h2.18V27.317h-2.18c-1.363 7.785-3.817 13.249-11.04 13.249h-1.91V2.186h5.59c9.268 0 17.037 10.653 17.718 19.804h2.181V0H.547v.137Z"></path><path d="M382.598 27.453v2.186h1.363c3.135 0 4.225 1.502 4.225 3.96 0 1.367-.545 3.142-1.771 7.24l-6.134 19.532h-.273l-9.677-30.869h4.362v-2.185h-29.714v2.185h4.362l21.399 59.961s-1.091 3.552-2.999 7.922c-.818 1.912-1.635 3.415-2.453 4.644-1.772 2.459-3.408 2.459-5.18.137l-.817-.956c-.954-1.64-2.181-2.732-3.544-3.552-1.363-.82-2.999-1.229-4.907-1.229s-3.68.683-5.316 2.049c-1.635 1.366-2.317 3.141-2.317 5.327 0 2.458.954 4.37 2.726 6.009 1.772 1.503 4.362 2.322 7.497 2.322 4.906 0 8.859-2.048 11.858-6.146 2.181-3.005 4.361-6.966 6.542-12.156.682-1.64 1.227-3.278 1.772-4.917l14.312-45.21c3.68-11.063 5.588-14.068 8.587-14.068h1.09v-2.186h-14.993ZM231.44 54.225v17.62c0 6.829 2.317 11.472 10.768 11.472 6.542 0 13.494-7.102 16.629-16.253l2.18.546c-4.634 11.064-10.631 19.395-23.58 19.395-16.22 0-26.851-16.254-26.851-30.595 0-14.341 10.768-30.595 26.851-30.595 16.22 0 23.989 13.385 24.126 28.41H231.44Zm10.495-2.186V34.283c0-4.78-1.499-6.283-5.315-6.283-2.863 0-5.18 1.776-5.18 5.327V52.04h10.495Z"></path></svg></a></div><label aria-haspopup="true" class="V8 gQ" for="navCheckbox"><span>Menu</span><button aria-expanded="false" aria-label="menu" class="CA" type="button"></button></label></div></header><div><article class="oV page-110078435"><style>.page-110078435{--colorA:#262d38;--colorB:#ffffff;--colorC:#e9f2fb;--colorD:#18355a;--colorE:#c43f36;--colorF:#18355a;--colorG:#e9f2fb;--colorEG:#c43f36;--colorFG:#18355a;--colorCD:#e9f2fb;--colorDC:#18355a;--colorGF:#e9f2fb;--colorAB:#262d38;--colorBA:#ffffff;--strokeThickness:2px;--gradientHalfOpacity:#262d3888;--gradientTransparent:#262d3800;--colorTransparentA:#262d3850;--colorTransparentAG:#262d3850;--metaColor:#18355a;--navColor:#18355a}</style><div class="cC"><div class="sW"><div class="in"><div class="gs jh"><div class="Qw a2"><span>Gear</span></div><header class="hO nO wr"><h1 class="tg">The 100 Best Gifts for Dads in 2022</h1></header><div class="r8 uf"><p>Yes, even for the guy who (says he) has everything. </p></div><address class="sa Rq"><div><em>by</em> <a href="/profile/donna-freydkin-84369899"><strong>Donna Freydkin</strong></a></div></address><div class="rA BV"><div><span>Updated: </span><time datetime="2022-06-14T13:11:00.000Z">4 hours ago</time></div><div><span>Originally Published: </span><time datetime="2019-10-26T13:11:42.000Z">10.26.2019</time></div></div><div class="eK"><div class="px dy mv s-984467276"><style>.s-984467276{padding-top:66.6667%}@media(min-width:768px){.s-984467276{padding-top:66.6209%}}@media(min-width:1025px){.s-984467276{padding-top:54.5455%}}</style><picture><source media="(min-width:1025px)" srcset="https://imgix.bustle.com/uploads/image/2022/6/10/bce67b06-6809-4d3e-9ee5-94cdbcb50567-bestgifts_header_v3.jpg?w=1320&amp;h=720&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;fp-x=0.5013&amp;fp-y=0.4914, https://imgix.bustle.com/uploads/image/2022/6/10/bce67b06-6809-4d3e-9ee5-94cdbcb50567-bestgifts_header_v3.jpg?w=1320&amp;h=720&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2&amp;fp-x=0.5013&amp;fp-y=0.4914 2x" /><source media="(min-width:768px)" srcset="https://imgix.bustle.com/uploads/image/2022/6/10/bce67b06-6809-4d3e-9ee5-94cdbcb50567-bestgifts_header_v3.jpg?w=728&amp;h=485&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;fp-x=0.5013&amp;fp-y=0.4914, https://imgix.bustle.com/uploads/image/2022/6/10/bce67b06-6809-4d3e-9ee5-94cdbcb50567-bestgifts_header_v3.jpg?w=728&amp;h=485&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2&amp;fp-x=0.5013&amp;fp-y=0.4914 2x" /><source srcset="https://imgix.bustle.com/uploads/image/2022/6/10/bce67b06-6809-4d3e-9ee5-94cdbcb50567-bestgifts_header_v3.jpg?w=360&amp;h=240&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;fp-x=0.5013&amp;fp-y=0.4914, https://imgix.bustle.com/uploads/image/2022/6/10/bce67b06-6809-4d3e-9ee5-94cdbcb50567-bestgifts_header_v3.jpg?w=360&amp;h=240&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2&amp;fp-x=0.5013&amp;fp-y=0.4914 2x" /><img alt class="N4" src="https://imgix.bustle.com/uploads/image/2022/6/10/bce67b06-6809-4d3e-9ee5-94cdbcb50567-bestgifts_header_v3.jpg?w=360&amp;h=240&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;fp-x=0.5013&amp;fp-y=0.4914" /></picture></div></div><span class="JX Gm">Fatherly/Getty Images</span></div></div></div></div><div class="tn"><div class="AO Af" data-adroot><p>Like trying to shower with a toddler banging on the door, finding the perfect gift for the dad who already has everything can feel nearly impossible. There are just <a href="https://www.fatherly.com/gear/best-gifts-new-dads/"><em>so many options</em></a> out there. Thousands of useful tools, cool tech, kitchen appliances, and unique clothes that don’t make him look dumpy — they all await online.</p><p>So, how do you find good gifts for dad that he’ll not only like but actually love? Something that’s both unique and actually useful? For our 2022 list of best gifts for dads, we’ve curated products that we can say with confidence stand out from the rest of the pack. We guarantee you’ll find something here to make him smile, laugh, and feel cool, or, at least, appreciated this holiday season. Letting him shower uninterrupted might be a nice gift, too.</p><p><i>Every product you seen here is independently selected by our editors, writers, and experts. If you click a link on our site and buy something, we may earn an affiliate commission.</i></p><h3>The Very Best Gifts for Dads to Wear</h3><div class="sW iG T4"><div class><a class="GY" data-skimlink target="_blank" rel="noreferrer" href="https://shop.lululemon.com/p/men-tops/Evolution-Polo/_/prod6020330?color=48146"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/164fe988-505d-4f4f-87c2-dc12a6efd6a4-53.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/164fe988-505d-4f4f-87c2-dc12a6efd6a4-53.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/164fe988-505d-4f4f-87c2-dc12a6efd6a4-53.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/164fe988-505d-4f4f-87c2-dc12a6efd6a4-53.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/164fe988-505d-4f4f-87c2-dc12a6efd6a4-53.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="Evolution Short-Sleeve Polo by Lululemon" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">Evolution Short-Sleeve Polo by Lululemon</div><p class="Vs">The perfect shirt had always been a kind of unicorn — until now. This is the elusive perfect shirt. It looks sharp enough to wear to work, and is laid-back and comfortable enough to wear around the house. It's sweat-wicking, so no pit stains. The fit is slim and sleek, with a bit of stretch. It doesn't wrinkle, it keeps its shape, and it looks good on everyone. Score.</p><div class="Q5"><span class="fF">$88</span></div><button class="P4">BUY NOW</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" data-skimlink target="_blank" rel="noreferrer" href="https://www.allbirds.com/collections/mens-loungers"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/c2c00a59-75f5-487e-a6ac-a228ff2ef4e0-42.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/c2c00a59-75f5-487e-a6ac-a228ff2ef4e0-42.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/c2c00a59-75f5-487e-a6ac-a228ff2ef4e0-42.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/c2c00a59-75f5-487e-a6ac-a228ff2ef4e0-42.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/c2c00a59-75f5-487e-a6ac-a228ff2ef4e0-42.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="Men's Tree Loungers by Allbirds" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">Men's Tree Loungers by Allbirds</div><p class="Vs">If he'd rather have something even more lightweight than the Wool Loungers, may we present the breathable, comfortable, and machine-washable spring and summer slip-ons every dad needs. They are casual enough to wear in the yard, but dapper enough to wear out, for that time you guys actually go out to dinner. Or to see friends.</p><div class="Q5"><span class="fF">$100</span></div><button class="P4">BUY NOW</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" target="_blank" rel="noreferrer" href="https://www.amazon.com/dp/B004DR28AG?tag=fatherly-mengifts-20&amp;linkCode=ogi&amp;th=1&amp;psc=1"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/2cc482d7-55f4-4a2f-84d7-027385e98d40-21.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/2cc482d7-55f4-4a2f-84d7-027385e98d40-21.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/2cc482d7-55f4-4a2f-84d7-027385e98d40-21.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/2cc482d7-55f4-4a2f-84d7-027385e98d40-21.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/2cc482d7-55f4-4a2f-84d7-027385e98d40-21.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="Tin Packer Hat Tan by Filson" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">Tin Packer Hat Tan by Filson</div><p class="Vs">You can trust Filson, which has been around since 1914. The products are timeless, and the more he uses them, the better they look. Take this endlessly cool Tin Packer hat. The cloth is both abrasion- and weather-resistant. It has a cotton inner sweatband, to keep his noggin cool, and a leather hatband because Filson is all about the small details. Whether he's fishing or camping or just hanging out, this one is a winner.</p><div class="Q5"><span class="fF">$75</span></div><button class="P4">Buy Now</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" data-skimlink target="_blank" rel="noreferrer" href="https://www.everlane.com/products/mens-heavyweight-overshirt-greenheather?collection=mens-shirt-shop"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/31708c69-4b2a-4f65-a48d-9567145e3a81-48.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/31708c69-4b2a-4f65-a48d-9567145e3a81-48.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/31708c69-4b2a-4f65-a48d-9567145e3a81-48.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/31708c69-4b2a-4f65-a48d-9567145e3a81-48.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/31708c69-4b2a-4f65-a48d-9567145e3a81-48.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="The Heavyweight Overshirt by Everlane" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">The Heavyweight Overshirt by Everlane</div><p class="Vs">The absolute most perfect shirt for those summer days that segue into cool summer nights. This ultra-versatile tops works as shirt, a light jacket, or worn under a coat. It's made from cotton twill. And like all products made by Everlane, you know where and how it was (ethically) made. The fit is straight and relaxed, so it looks good on every body type.</p><div class="Q5"><span class="fF">$98</span></div><button class="P4">BUY NOW</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" data-skimlink target="_blank" rel="noreferrer" href="https://shop.lululemon.com/p/mens-jackets-and-hoodies-hoodies/At-Ease-Hoodie/_/prod9270498?color=40288"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/50ed4cc2-0cac-46dd-9a77-88c4d3583e5c-49.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/50ed4cc2-0cac-46dd-9a77-88c4d3583e5c-49.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/50ed4cc2-0cac-46dd-9a77-88c4d3583e5c-49.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/50ed4cc2-0cac-46dd-9a77-88c4d3583e5c-49.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/50ed4cc2-0cac-46dd-9a77-88c4d3583e5c-49.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="At Ease Hoodie by Lululemon" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">At Ease Hoodie by Lululemon</div><p class="Vs">A perfectly fine hoodie fits nicely and looks decent. A great hoodie goes from a workout to a dinner out, with panache. This one is breathable and double-knit, with secure zippered pockets to store his phone and cards. Plus, thanks to its design, it's also eminently comfortable and non-constricting. In other words, something he'll wear all year.</p><div class="Q5"><span class="fF">$148</span></div><button class="P4">BUY NOW</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" target="_blank" rel="noreferrer" href="https://www.forsake.com/shop/product/halden-mid-mens-waterproof-hiking-sneaker-boot-black-tan"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/fe268c09-a44f-4ea1-b41f-90be7cb67b9a-88.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/fe268c09-a44f-4ea1-b41f-90be7cb67b9a-88.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/fe268c09-a44f-4ea1-b41f-90be7cb67b9a-88.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/fe268c09-a44f-4ea1-b41f-90be7cb67b9a-88.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/fe268c09-a44f-4ea1-b41f-90be7cb67b9a-88.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="Halden Boot" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="aa">Forsake </div><div class="BD">Halden Boot</div><p class="Vs">Forsake’s Halden boot is a true hybrid – a hiking boot that’s tough enough to handle the trails, but stylish enough to double as an in-town sneaker. The waterproof leather is bolstered with a waterproof/breathable membrane, a composite shank provides added support on rough trails, and the EVA midsole levels out bumps on both dirt and concrete.

</p><div class="Q5"><span class="fF">$160</span></div><button class="P4">Buy Now</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" data-skimlink target="_blank" rel="noreferrer" href="https://www.everlane.com/products/mens-track-pant-blue?collection=track"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/74b9efcd-f112-4a17-8acd-e360f3bad8e2-50.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/74b9efcd-f112-4a17-8acd-e360f3bad8e2-50.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/74b9efcd-f112-4a17-8acd-e360f3bad8e2-50.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/74b9efcd-f112-4a17-8acd-e360f3bad8e2-50.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/74b9efcd-f112-4a17-8acd-e360f3bad8e2-50.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="The Track Pant by Everlane" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">The Track Pant by Everlane</div><p class="Vs">Track pants, but make them stylish. These tracks pants check all the boxes: They're made from organic cotton, manufactured at a factory that pays workers fair wages, and just look like a million bucks. All while being thick and comfy, and in a classic design. They have an elastic waistband with a hidden drawcord, two side pockets, a back patch pocket, and a relaxed tapered leg.</p><div class="Q5"><span class="fF">$78</span></div><button class="P4">BUY NOW</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" target="_blank" rel="noreferrer" href="https://www.amazon.com/Saxx-Underwear-Boxer-Briefs-Built/dp/B07WT1BBTK"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/b2dfb9da-060f-44ec-8798-7d49004f9c04-29.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/b2dfb9da-060f-44ec-8798-7d49004f9c04-29.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/b2dfb9da-060f-44ec-8798-7d49004f9c04-29.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/b2dfb9da-060f-44ec-8798-7d49004f9c04-29.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/b2dfb9da-060f-44ec-8798-7d49004f9c04-29.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="Kinetic HD Boxer Brief" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="aa">SAXX</div><div class="BD">Kinetic HD Boxer Brief</div><p class="Vs">Premium supportive undies like SAXX’s Kinetic HDs might deliver more comfort to that fitness-focused dad on your list than any other type of clothing. Semi-compression fit and a special nut-cupping pouch will help mitigate painful jostling on long runs and intense HIIT workouts. Supple synthetic fabric and flat seams will make these comfortable enough to enjoy in leisure times as well.</p><div class="Q5"><span class="fF">$38</span></div><button class="P4">Buy Now</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" target="_blank" rel="noreferrer" href="https://www.amazon.com/dp/B08CS2CMWC?tag=fatherly-mengifts-20&amp;linkCode=ogi&amp;th=1&amp;psc=1"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/c6f4aa47-0a4a-46a5-9d60-75b467086a4e-8.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/c6f4aa47-0a4a-46a5-9d60-75b467086a4e-8.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/c6f4aa47-0a4a-46a5-9d60-75b467086a4e-8.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/c6f4aa47-0a4a-46a5-9d60-75b467086a4e-8.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/c6f4aa47-0a4a-46a5-9d60-75b467086a4e-8.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="Men's Crew Socks in Morse Code by Pair of Thieves" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">Men's Crew Socks in Morse Code by Pair of Thieves</div><p class="Vs">Pair of Thieves was co-founded by Cash Warren (who's married to Jessica Alba), with the mission of making basics that are not so basic. These socks are whimsical and funky, given the Morse code theme, but also eminently practical. They have a silicone gripper to keep them in place and four-way stretch, in a blend of cotton, polyester, and spandex that won't lose its shape.</p><div class="Q5"><span class="fF">$19.98</span></div><button class="P4">Buy Now</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" data-skimlink target="_blank" rel="noreferrer" href="https://huckberry.com/store/greys/category/p/60830-the-outdoor-slipper-boot"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/f874fba5-0bc4-45b7-af9c-2886ae33e2ba-64.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/f874fba5-0bc4-45b7-af9c-2886ae33e2ba-64.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/f874fba5-0bc4-45b7-af9c-2886ae33e2ba-64.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/f874fba5-0bc4-45b7-af9c-2886ae33e2ba-64.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/f874fba5-0bc4-45b7-af9c-2886ae33e2ba-64.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="The Outdoor Slipper Boot by Greys" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">The Outdoor Slipper Boot by Greys</div><p class="Vs">It seems counterintuitive, but in fact, wool is a fabric you can wear year-round. That's because it's temperature-regulating. And these slippers, which are crafted to be worn indoors or on the deck or in the yard, are a blend of wool, with a rubber sole for traction. They have a leather tab for easy on and off, because with Greys, it's about the details. Speaking of details, he'll appreciate the stub-proof toe box when he encounters errant Legos in the middle of the night.</p><div class="Q5"><span class="fF">$108</span></div><button class="P4">BUY NOW</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" data-skimlink target="_blank" rel="noreferrer" href="https://huckberry.com/store/wellen/category/p/63987-seawool-fisherman-sweater"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/d8592d21-7ccc-458e-8ecf-75ff87f8ccf1-65.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/d8592d21-7ccc-458e-8ecf-75ff87f8ccf1-65.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/d8592d21-7ccc-458e-8ecf-75ff87f8ccf1-65.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/d8592d21-7ccc-458e-8ecf-75ff87f8ccf1-65.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/d8592d21-7ccc-458e-8ecf-75ff87f8ccf1-65.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="Seawool Fisherman Sweater by Wellen" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">Seawool Fisherman Sweater by Wellen</div><p class="Vs">It's very nearly sweater weather. And that means it's time for this impeccable sweater, made from from recycled plastic bottles and oyster shells. He'll be just warm enough, without ever overheating. As for the fit: It's true to size, without any unnecessary bulk.</p><div class="Q5"><span class="fF">$148</span></div><button class="P4">BUY NOW</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" data-skimlink target="_blank" rel="noreferrer" href="https://food52.com/shop/products/8482-rumpl-puffy-outdoor-blanket"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/a72bb57f-23c8-4bf4-8a40-8c5db5a47fbc-66.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/a72bb57f-23c8-4bf4-8a40-8c5db5a47fbc-66.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/a72bb57f-23c8-4bf4-8a40-8c5db5a47fbc-66.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/a72bb57f-23c8-4bf4-8a40-8c5db5a47fbc-66.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/a72bb57f-23c8-4bf4-8a40-8c5db5a47fbc-66.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="Puffy Outdoor Blanket by Rumpl" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">Puffy Outdoor Blanket by Rumpl</div><p class="Vs">Think of this as a puffy coat, but in blanket form. It's packable, portable, and shockingly, happily warm. The insulation is made from recycled materials (and it'd down-free, so great for anyone with spring or summer allergies). The colors are dope as hell. It's the perfect blanket to keep in the car and bring out for impromptu picnic, or park outings, or campouts.</p><div class="Q5"><span class="fF">$99</span></div><button class="P4">BUY NOW</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" target="_blank" rel="noreferrer" href="https://www.amazon.com/dp/B07ZPMRCNL?tag=fatherly-mengifts-20&amp;linkCode=ogi&amp;th=1&amp;psc=1"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/7270187c-ec33-4dae-8ba5-102e0653aa79-33.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/7270187c-ec33-4dae-8ba5-102e0653aa79-33.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/7270187c-ec33-4dae-8ba5-102e0653aa79-33.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/7270187c-ec33-4dae-8ba5-102e0653aa79-33.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/7270187c-ec33-4dae-8ba5-102e0653aa79-33.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="Men's Chillo Slide Sandals by Chaco" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">Men's Chillo Slide Sandals by Chaco</div><p class="Vs">Chaco has really stepped up its style game with its latest round of slides, just in time for beach and water outings. They actually look, well, cool. While still featuring all the creature comforts synonymous with the brand. These have contoured LUVSEAT arch-support for proper alignment. The straps are adjustable, and the slides even float. They're ultra-lightweight and packable, to boot.</p><div class="Q5"><div class="fF Ke">$50</div><div class="fF">$44</div></div><button class="P4">Buy Now</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" data-skimlink target="_blank" rel="noreferrer" href="https://huckberry.com/store/flint-and-tinder/category/p/40772-10-year-hoodie"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/9139f392-f84f-42b0-885c-839af9898321-67.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/9139f392-f84f-42b0-885c-839af9898321-67.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/9139f392-f84f-42b0-885c-839af9898321-67.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/9139f392-f84f-42b0-885c-839af9898321-67.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/9139f392-f84f-42b0-885c-839af9898321-67.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="10-Year Hoodie by Flint and Tinder" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">10-Year Hoodie by Flint and Tinder</div><p class="Vs">Think of this as the sweatshirt version of those jeans you’ve broken in to fit just right. It's as straightforward as it gets: heavy cotton, lined with comfy fleece, finished with beefy zippers. It’s all made in the US, from coast to coast, where more than 20 craftspeople will get their hands on it before you. And it comes with a 10-year warranty should it rip, tear, or fall apart, as you break it in doing chores, walking the dog, or watching SportsCenter.</p><div class="Q5"><span class="fF">$118</span></div><button class="P4">BUY NOW</button></div></a></div></div><h3>The Very Best Gifts for Dads in the Kitchen</h3><div class="sW iG T4"><div class><a class="GY" data-skimlink target="_blank" rel="noreferrer" href="https://www.murrayscheese.com/monthly-clubs"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/8dc6ee36-f006-4854-905f-7d2014009be4-58.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/8dc6ee36-f006-4854-905f-7d2014009be4-58.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/8dc6ee36-f006-4854-905f-7d2014009be4-58.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/8dc6ee36-f006-4854-905f-7d2014009be4-58.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/8dc6ee36-f006-4854-905f-7d2014009be4-58.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="Cheese of the Month Club Subscription by Murray's" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">Cheese of the Month Club Subscription by Murray's</div><p class="Vs">Any self-respecting cheese lover knows that to get that flawless slab of pecorino, you need to visit Murray's on Bleecker Street. It's the stalwart of fromage retailers. So, here's the good news: Now the cheese comes to him, courtesy of this monthly box. It includes 3–4 rotating cheeses, from cheddars and triple creams to zesty goat cheeses and savory washed rind wheels. Sample boxes include Marieke aged gouda and Stepladder Creamery Ragged Point creamy cheese.</p><div class="Q5"><span class="fF">$63</span></div><button class="P4">BUY NOW</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" data-skimlink target="_blank" rel="noreferrer" href="https://www.pkgrills.com/the-original-pk-grill-smoker-classic-silver/"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/4fe1e4da-b96d-40c4-a998-c6878a64a6ef-1.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/4fe1e4da-b96d-40c4-a998-c6878a64a6ef-1.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/4fe1e4da-b96d-40c4-a998-c6878a64a6ef-1.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/4fe1e4da-b96d-40c4-a998-c6878a64a6ef-1.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/4fe1e4da-b96d-40c4-a998-c6878a64a6ef-1.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="Original PK Grill and Smoker by PK Grills" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">Original PK Grill and Smoker by PK Grills</div><p class="Vs">A grill that will never, ever rust. Yes, it's real, and yes, it's just about as amazing as it sounds like. This grill will stand the test of time and survive the elements. But that's not all. It's big enough to grill a whole turkey, should dad feel the urge. And because the cook chamber is made of aluminum, the heat is evenly dispersed and he winds up with succulent steaks and juicy chicken.</p><div class="Q5"><div class="fF Ke">$499.99</div><div class="fF">$469.99</div></div><button class="P4">BUY NOW</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" data-skimlink target="_blank" rel="noreferrer" href="https://huckberry.com/store/fellow/category/p/68361-clara-french-press"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/ff92b54e-9465-4584-87e9-06faffbc97c2-68.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/ff92b54e-9465-4584-87e9-06faffbc97c2-68.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/ff92b54e-9465-4584-87e9-06faffbc97c2-68.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/ff92b54e-9465-4584-87e9-06faffbc97c2-68.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/ff92b54e-9465-4584-87e9-06faffbc97c2-68.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="Clara French Press by Fellow" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">Clara French Press by Fellow</div><p class="Vs">Look, if dad is a coffee fanatic, Fellow makes the greatest coffee gear you can buy. And its latest launch is the Clara, a new take on the classic French press. It looks fantastic, sure. But as with all Fellow products, it's about much more than good looks. It has an all-directional pour lid, so there's no spillage. The double-wall vacuum insulation keeps the java warm. It has a nonstick interior, so it's easy to clean.</p><div class="Q5"><span class="fF">$99</span></div><button class="P4">BUY NOW</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" data-skimlink target="_blank" rel="noreferrer" href="https://www.yeti.com/en_US/coolers/soft-coolers/flip-top/12/18060130075.html"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/124e5e94-bd18-4845-b1c1-56696f7b3917-87.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/124e5e94-bd18-4845-b1c1-56696f7b3917-87.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/124e5e94-bd18-4845-b1c1-56696f7b3917-87.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/124e5e94-bd18-4845-b1c1-56696f7b3917-87.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/124e5e94-bd18-4845-b1c1-56696f7b3917-87.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="Hopper Flip Soft Cooler by Yeti" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">Hopper Flip Soft Cooler by Yeti</div><p class="Vs">For the dad who's happiest sipping a cold one under the stars, here's the perfect cooler to keep everything icy and contained. It's leakproof, has a wide-mouth opening, and because of its cubed shape, is eminently portable. There's a reason Yeti makes the best coolers out there: It's about the details. In this case, a zipper that won't let him down because it's indestructible, waterproof and leakproof.</p><div class="Q5"><span class="fF">$250</span></div><button class="P4">BUY NOW</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" target="_blank" rel="noreferrer" href="https://www.amazon.com/Looft-LL-6853-Lighter-X/dp/B00261UEFW"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/3/77253005-c219-40bb-b463-e7a4527463c5-productsilos_looft.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/3/77253005-c219-40bb-b463-e7a4527463c5-productsilos_looft.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/3/77253005-c219-40bb-b463-e7a4527463c5-productsilos_looft.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/3/77253005-c219-40bb-b463-e7a4527463c5-productsilos_looft.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/3/77253005-c219-40bb-b463-e7a4527463c5-productsilos_looft.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="Looftlighter X Electric Lighter" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="aa">Looft</div><div class="BD">Looftlighter X Electric Lighter</div><p class="Vs">Looft’s cordless electric lighter is one of the cleanest and fastest ways to get a bed of coals hot enough to cook over. The heating element at the tip of the lighter pushes air temperature to 1200°F, and a blowing mechanism stokes the coals once they’ve ignited. It’s surprisingly light at just 2lbs, and has just the right combination of safety features to keep it from being dangerous if a child gets their hands on it while remaining easy – and fun – for adults to use.

</p><div class="Q5"><span class="fF">$294.99</span></div><button class="P4">Buy Now</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" data-skimlink target="_blank" rel="noreferrer" href="https://food52.com/shop/products/7940-natural-liquor-infusion-kit?"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/4b1862a7-a3af-4d29-9bd1-6678711e11e3-69.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/4b1862a7-a3af-4d29-9bd1-6678711e11e3-69.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/4b1862a7-a3af-4d29-9bd1-6678711e11e3-69.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/4b1862a7-a3af-4d29-9bd1-6678711e11e3-69.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/4b1862a7-a3af-4d29-9bd1-6678711e11e3-69.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="Natural Liquor Infusion Kit by Aged &amp; Infused" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">Natural Liquor Infusion Kit by Aged &amp; Infused</div><p class="Vs">With apologies to Linklater, they had us at the name alone. But packaging and branding aside, this is one fantastic kit. For the dad who fancies himself a mixologist, or just loves to tinker at the bar, this is the ultimate infusion kit. It comes with two 16-ounce glass jars with a filtering spout, plus two packs of pre-measured ingredients of fruits and spices. And they work with tequila, vodka, or whatever else is on the bar cart.</p><div class="Q5"><span class="fF">$49</span></div><button class="P4">BUY NOW</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" target="_blank" rel="noreferrer" href="https://store-xj9col3syn.mybigcommerce.com/large-big-green-egg-in-an-integgrated-nest-handler-package/"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/7494fa7e-28f7-453e-ad80-5f549c13cee3-62.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/7494fa7e-28f7-453e-ad80-5f549c13cee3-62.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/7494fa7e-28f7-453e-ad80-5f549c13cee3-62.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/7494fa7e-28f7-453e-ad80-5f549c13cee3-62.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/7494fa7e-28f7-453e-ad80-5f549c13cee3-62.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="Large Big Green Egg" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="aa">Big Green Egg</div><div class="BD">Large Big Green Egg</div><p class="Vs">If you’re looking for one grill that will cover everything from spending your Saturday smoking a tri-tip to grilling up some brats right before the game, the Big Green Egg is the perfect choice. This ceramic grill is remarkably heat-efficient, while Big Green Egg’s proprietary natural hardwood charcoal imbues whatever you cook with the perfect smokey flavoring. The egg-shaped ceramic body retains heat while directing it right onto the cooking platform, retaining juices and providing an even, perfect cook every time. The result? Flavorful, juicy, and perfectly smoked slabs of meat and possibly the best burgers that you’ve ever had. Bonus: a variety of add-ons and instruments add versatility, allowing you to grill pizzas, roast veggies, and pretty much anything else you can imagine.</p><div class="Q5"><span class="fF">$1,519</span></div><button class="P4">Buy Now</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" target="_blank" rel="noreferrer" href="https://www.amazon.com/dp/B000P7DMYE?tag=fatherly-mengifts-20&amp;linkCode=ogi&amp;th=1&amp;psc=1"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/6536da59-1144-4e36-9a53-da1246886358-34.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/6536da59-1144-4e36-9a53-da1246886358-34.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/6536da59-1144-4e36-9a53-da1246886358-34.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/6536da59-1144-4e36-9a53-da1246886358-34.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/6536da59-1144-4e36-9a53-da1246886358-34.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="Reversible Maple Edge Grain Cutting Board by John Boos" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">Reversible Maple Edge Grain Cutting Board by John Boos</div><p class="Vs">For the dad who's most at home chopping, dicing, and slicing: John Boos cutting boards are the creme de la creme. Each one of these beauties is hand-made in Illinois, and this particular model has integrated chrome handles so it's easy to lift and clean. Even better: One side is flat and the second side has an integrated juice groove to keep things clean. It's made of sustainably sourced, hand-selected maple.</p><div class="Q5"><div class="fF Ke">$199.95</div><div class="fF">$169.50</div></div><button class="P4">Buy Now</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" target="_blank" rel="noreferrer" href="https://www.amazon.com/dp/B07H8WTFHW?tag=fatherly-mengifts-20&amp;linkCode=ogi&amp;th=1&amp;psc=1"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/586a9078-23a0-4d2d-8cfb-94f233dbfe86-10.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/586a9078-23a0-4d2d-8cfb-94f233dbfe86-10.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/586a9078-23a0-4d2d-8cfb-94f233dbfe86-10.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/586a9078-23a0-4d2d-8cfb-94f233dbfe86-10.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/586a9078-23a0-4d2d-8cfb-94f233dbfe86-10.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="MEATER Plus Smart Wireless Meat Thermometer by Apption Labs" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">MEATER Plus Smart Wireless Meat Thermometer by Apption Labs</div><p class="Vs">Because dry chicken and undercooked chops just ruin a perfectly good cookout. Meater's meat thermometer has a 165 foot range, and has two sensors and one probe. This means the sensors monitor meat temps, so nothing is chewy or raw, and let him know exactly (via the app) when everything is done to his exact specifications. Plus, with the app, he gets an uncannily accurate estimate of how long to cook and rest everything.</p><div class="Q5"><span class="fF">$99.95</span></div><button class="P4">Buy Now</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" data-skimlink target="_blank" rel="noreferrer" href="https://www.hedleyandbennett.com/products/the-waxman-atlantic"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/c3775c09-d528-4b3b-8d49-360008a2bbee-2.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/c3775c09-d528-4b3b-8d49-360008a2bbee-2.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/c3775c09-d528-4b3b-8d49-360008a2bbee-2.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/c3775c09-d528-4b3b-8d49-360008a2bbee-2.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/c3775c09-d528-4b3b-8d49-360008a2bbee-2.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="The Waxman Apron for Men by Hedley &amp; Bennett" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">The Waxman Apron for Men by Hedley &amp; Bennett</div><p class="Vs">For the dad who's happiest manning the grill: This best-in-class heavy duty waxed canvas apron is heavyweight, can take pretty much anything, and can even be customized with his name. There's a chest pocket (for his phone, or recipe cards), a leather towel loop, and only needs to be wiped clean. It also looks cool AF and will last longer than his passion for searing steaks.</p><div class="Q5"><span class="fF">$120</span></div><button class="P4">BUY NOW</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" data-skimlink target="_blank" rel="noreferrer" href="https://ooni.com/products/ooni-fyra"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/6ff38bbe-e7a7-46a2-b783-0228f80f3969-60.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/6ff38bbe-e7a7-46a2-b783-0228f80f3969-60.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/6ff38bbe-e7a7-46a2-b783-0228f80f3969-60.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/6ff38bbe-e7a7-46a2-b783-0228f80f3969-60.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/6ff38bbe-e7a7-46a2-b783-0228f80f3969-60.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="Fyra 12 Wood Pellet Pizza Oven by Ooni" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">Fyra 12 Wood Pellet Pizza Oven by Ooni</div><p class="Vs">When Ooni added a pellet chute onto the back of their already proven backyard pizza oven, they solved a big sticking point: finagling lumps of wood into the oven through a tiny, raging-hot doorway. Compressed wood pellets burn just as hot as the real thing — 950 degrees — to get a 12-inch-wide pizza leopard-spotted underneath and blustered and bubbly up top. And at only 22 pounds you can take the party with you.</p><div class="Q5"><span class="fF">$349</span></div><button class="P4">BUY NOW</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" target="_blank" rel="noreferrer" href="https://www.amazon.com/dp/B00YR9NUEI?tag=fatherly-mengifts-20&amp;linkCode=ogi&amp;th=1&amp;psc=1"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/449fe2be-b4b6-4207-8f60-21e3e2bb9a24-18.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/449fe2be-b4b6-4207-8f60-21e3e2bb9a24-18.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/449fe2be-b4b6-4207-8f60-21e3e2bb9a24-18.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/449fe2be-b4b6-4207-8f60-21e3e2bb9a24-18.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/449fe2be-b4b6-4207-8f60-21e3e2bb9a24-18.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="uKeg Carbonated Growler by GrowlerWerks" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">uKeg Carbonated Growler by GrowlerWerks</div><p class="Vs">So if he's into his microbrews, he can now enjoy them at home with this stunner of a growler. It keeps beer crisp, cold and carbonated, and has a bar-style tap that lets him dispense the hefeweizen in style. It keeps it cold. It keeps if fresh. It keeps it delicious. And he can refill at his favorite brewery.</p><div class="Q5"><div class="fF Ke">$149</div><div class="fF">$119.25</div></div><button class="P4">Buy Now</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" data-skimlink target="_blank" rel="noreferrer" href="https://food52.com/shop/products/3041-bob-kramer-knife-sharpening-set"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/da29e90d-7045-4a9c-bbca-29e3d4df0e56-70.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/da29e90d-7045-4a9c-bbca-29e3d4df0e56-70.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/da29e90d-7045-4a9c-bbca-29e3d4df0e56-70.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/da29e90d-7045-4a9c-bbca-29e3d4df0e56-70.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/da29e90d-7045-4a9c-bbca-29e3d4df0e56-70.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="Bob Kramer Knife Sharpening Set by Zwilling J.A. Henckels" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">Bob Kramer Knife Sharpening Set by Zwilling J.A. Henckels</div><p class="Vs">Bob Kramer, if you missed it, is widely considered the most gifted 'knifesmith' working today. Which is why a sharpener created by him will go the distance, and look fine doing it. This set comes with an instructional DVD featuring Bob himself as he walks you through how to use the sharpening stone for edge repairs, another one for fine sharpening, yet another one for finishing and polishing, and the bamboo sink bridge to make everything safe and easy.</p><div class="Q5"><span class="fF">$400</span></div><button class="P4">BUY NOW</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" data-skimlink target="_blank" rel="noreferrer" href="https://smithey.com/products/no-10-cast-iron-skillet?"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/4e7ae182-58d6-4ab4-b034-d9e0f56af81d-6.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/4e7ae182-58d6-4ab4-b034-d9e0f56af81d-6.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/4e7ae182-58d6-4ab4-b034-d9e0f56af81d-6.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/4e7ae182-58d6-4ab4-b034-d9e0f56af81d-6.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/4e7ae182-58d6-4ab4-b034-d9e0f56af81d-6.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="NO. 10 Cast Iron Skillet by Smithey" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">NO. 10 Cast Iron Skillet by Smithey</div><p class="Vs">Sure, cheap cast iron is plentiful, but you get what you pay for. That applies to this 10 inch cast iron skillet, which has pour spouts, a handle, and the brand's signature polished interior that makes the inside of the pan easy to clean. Heat is distributed evenly, so everything is cooked just so. And this skillet is an heirloom that can be passed down to the kids, because every single piece of Smithey cookware is made right here in the Unites States, and is inspected by hand. Oh, and you can get the skillet engraved, so he knows this was hand-picked for him.</p><div class="Q5"><span class="fF">$160</span></div><button class="P4">BUY NOW</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" data-skimlink target="_blank" rel="noreferrer" href="https://madeincookware.com/products/paring-knife"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/bb4aafa0-73d6-471d-987c-25addf7418b0-71.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/bb4aafa0-73d6-471d-987c-25addf7418b0-71.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/bb4aafa0-73d6-471d-987c-25addf7418b0-71.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/bb4aafa0-73d6-471d-987c-25addf7418b0-71.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/bb4aafa0-73d6-471d-987c-25addf7418b0-71.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="Paring Knife by Made In Cookware" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">Paring Knife by Made In Cookware</div><p class="Vs">Made In makes restaurant-quality knifes, pots, and pans, at home-cook prices. The quality, though, is top notch. This 3.3 ounce knife will be the hero of his kitchen: He'll use it to cut small vegetables, peel fruit, and chop garlic. It's fully forged, and full tang, as all great knives should be, and at just 3.3 ounces, it's ultra-maneuverable. You can even personalize the bigger knives, if that's his jam.</p><div class="Q5"><span class="fF">$49</span></div><button class="P4">BUY NOW</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" data-skimlink target="_blank" rel="noreferrer" href="https://huckberry.com/store/elevated-craft/category/p/68756-the-elevated-cocktail-shaker"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/7ac81e39-b646-4d5c-b856-64c54e0a02f0-72.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/7ac81e39-b646-4d5c-b856-64c54e0a02f0-72.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/7ac81e39-b646-4d5c-b856-64c54e0a02f0-72.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/7ac81e39-b646-4d5c-b856-64c54e0a02f0-72.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/7ac81e39-b646-4d5c-b856-64c54e0a02f0-72.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="The Elevated Cocktail Shaker by Elevated Craft" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">The Elevated Cocktail Shaker by Elevated Craft</div><p class="Vs">There are those janky cocktail shakers you get for bachelor parties. And there's this thoughtful one, created meticulously to make perfect drinks. The key feature is its measuring system, which is built into the top and features markers for pours ranging from ¼ ounce to six ounces. It has a vacuum-insulated double-wall construction so your drinks stay cold, but your hands don't. It's handsome. It's intelligent. And it's portable.</p><div class="Q5"><span class="fF">$70</span></div><button class="P4">BUY NOW</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" data-skimlink target="_blank" rel="noreferrer" href="https://www.hast.co/products/design-kitchen-knife-set-4p"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/721c92d3-c271-4dd2-b717-06a735883006-45.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/721c92d3-c271-4dd2-b717-06a735883006-45.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/721c92d3-c271-4dd2-b717-06a735883006-45.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/721c92d3-c271-4dd2-b717-06a735883006-45.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/721c92d3-c271-4dd2-b717-06a735883006-45.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="4-Piece Kitchen Knife Set by Hast" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">4-Piece Kitchen Knife Set by Hast</div><p class="Vs">Stamped from a single piece of stainless steel, this sleek knife set is too handsome to bury in a knife block or drawer — especially if you pick the black or gold titanium coating. You might want to get a magnetic rack. You’ll use the big 8-inch chef’s knife for daily chopping and slicing, the shorter 5-inch knife for smaller veggies or maybe cheese, and the paring knife for detailed work like hulling strawberries. The Japanese-style blade, beveled on one side like a sword, excels at making long, clean slices.</p><div class="Q5"><span class="fF">$366</span></div><button class="P4">BUY NOW</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" data-skimlink target="_blank" rel="noreferrer" href="https://mannkitchen.com/collections/all/products/the-original-pepper-cannon-pepper-mill"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/ca64c424-9d30-4e73-92ce-94af974eb836-73.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/ca64c424-9d30-4e73-92ce-94af974eb836-73.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/ca64c424-9d30-4e73-92ce-94af974eb836-73.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/ca64c424-9d30-4e73-92ce-94af974eb836-73.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/ca64c424-9d30-4e73-92ce-94af974eb836-73.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="Pepper Cannon by Mannkitchen" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">Pepper Cannon by Mannkitchen</div><p class="Vs">Ground pepper creeps its way into a lot of dishes — and wearing your wrist out to grind 1/4 teaspoon of the stuff is never fun. This exceptionally well designed, heavier than it looks mill grinds more pepper per twist than anything on the market. It's a simple upgrade dad will enjoy each time he's in the kitchen.</p><div class="Q5"><span class="fF">$199</span></div><button class="P4">BUY NOW</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" target="_blank" rel="noreferrer" href="https://www.amazon.com/dp/B083QT3MLV?tag=fatherly-mengifts-20&amp;linkCode=ogi&amp;th=1&amp;psc=1"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/9f157ef8-6034-458d-acd4-b85e2520f7ea-22.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/9f157ef8-6034-458d-acd4-b85e2520f7ea-22.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/9f157ef8-6034-458d-acd4-b85e2520f7ea-22.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/9f157ef8-6034-458d-acd4-b85e2520f7ea-22.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/9f157ef8-6034-458d-acd4-b85e2520f7ea-22.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="Gourmet Hot Sauce Set by Truff" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">Gourmet Hot Sauce Set by Truff</div><p class="Vs">So yeah, there's hot sauce. And then there's hot sauce. We know the difference. Truff hot sauce is a blend of chili peppers, agave nectar, black truffle, and select spices. So, you can only imagine how glorious this stuff tastes: It's a flavor explosion. For the dad who likes things spiced up a notch (or seven), it's the best hot sauce you can buy.</p><div class="Q5"><div class="fF Ke">$22</div><div class="fF">$20.74</div></div><button class="P4">Buy Now</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" target="_blank" rel="noreferrer" href="https://www.amazon.com/dp/B0002WZR4K?tag=fatherly-mengifts-20&amp;linkCode=ogi&amp;th=1&amp;psc=1"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/ec482585-af0e-4e01-bdec-34f73c533a2c-32.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/ec482585-af0e-4e01-bdec-34f73c533a2c-32.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/ec482585-af0e-4e01-bdec-34f73c533a2c-32.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/ec482585-af0e-4e01-bdec-34f73c533a2c-32.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/ec482585-af0e-4e01-bdec-34f73c533a2c-32.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="Monopol Steel Two-Prong Cork Puller by Westmark" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">Monopol Steel Two-Prong Cork Puller by Westmark</div><p class="Vs">Westmark, a renowned German brand, makes barware that lasts much, much longer than that bottle of chianti he's been saving. Take this cork puller. It removes the cork without damaging the cask or bottle, and the handle doubles as a bottle opener. Smart, solid, and sleek. We approve.</p><div class="Q5"><span class="fF">$25.99</span></div><button class="P4">Buy Now</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" target="_blank" rel="noreferrer" href="https://www.amazon.com/dp/1838661611?tag=fatherly-mengifts-20&amp;linkCode=ogi&amp;th=1&amp;psc=1"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/da23358f-4b08-43b7-97d0-9092f566a8f7-7.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/da23358f-4b08-43b7-97d0-9092f566a8f7-7.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/da23358f-4b08-43b7-97d0-9092f566a8f7-7.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/da23358f-4b08-43b7-97d0-9092f566a8f7-7.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/da23358f-4b08-43b7-97d0-9092f566a8f7-7.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="Spirited: Cocktails From Around the World by Adrienne Stillman (Phaidon)" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">Spirited: Cocktails From Around the World by Adrienne Stillman (Phaidon)</div><p class="Vs">Adrienne Stillman is the co-founder, editor-in-chief, and event director of Dipsology, a guide and community for cocktail enthusiasts. And this meticulously researched book showcases 610 cocktail recipes from the past 500 years, hailing from 60 countries. If he enjoys a libation, and is curious about the history of the Sidecar, this book is for him.</p><div class="Q5"><span class="fF">$44.95</span></div><button class="P4">Buy Now</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" data-skimlink target="_blank" rel="noreferrer" href="https://brightland.co/products/essentialcapsule"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/1d6f736a-6980-49a9-b9d4-68a1785163cb-74.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/1d6f736a-6980-49a9-b9d4-68a1785163cb-74.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/1d6f736a-6980-49a9-b9d4-68a1785163cb-74.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/1d6f736a-6980-49a9-b9d4-68a1785163cb-74.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/1d6f736a-6980-49a9-b9d4-68a1785163cb-74.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="The Essential Capsule Set by Brightland" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">The Essential Capsule Set by Brightland</div><p class="Vs">There's the olive oil you grab at your local deli, absolutely serviceable when needed. And then there's the olive oil foodie dads relish, like this beloved set from DTC brand Brightland. The olive olive is made from heirloom California Coratina olives and is housed in a glass bottle that has been UV-coated to protect what's inside from damaging light. Each of these fresh, tasty and ultra-versatile oils is deal for finishing off both sweet and savory recipes, and the double-fermented champagne vinegar and balsamic vinegar add that extra kapow.</p><div class="Q5"><span class="fF">$112</span></div><button class="P4">BUY NOW</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" data-skimlink target="_blank" rel="noreferrer" href="https://madeincookware.com/products/limited-edition-yanagi"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/a9f37e18-44bf-4aa9-9b4e-9106f696c028-75.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/a9f37e18-44bf-4aa9-9b4e-9106f696c028-75.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/a9f37e18-44bf-4aa9-9b4e-9106f696c028-75.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/a9f37e18-44bf-4aa9-9b4e-9106f696c028-75.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/a9f37e18-44bf-4aa9-9b4e-9106f696c028-75.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="Yanagi Knife by Made In" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">Yanagi Knife by Made In</div><p class="Vs">We have this knife. We love this knife. It's a work of culinary art. Yes, it's used when making sushi, but the knife itself is so precise, so well-forged, so damn beautiful, that you'll be hard-pressed to not use when prepping other foods. The handle is evergreen wood. And it enhances the cooking experience of any home chef.</p><div class="Q5"><span class="fF">$199</span></div><button class="P4">BUY NOW</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" data-skimlink target="_blank" rel="noreferrer" href="https://www.goalzero.com/shop/lights/torch-500-multi-purpose-light/torch-500-mult-purpose-light/"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/33dbb011-5657-4b21-bf35-d791f84af691-76.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/33dbb011-5657-4b21-bf35-d791f84af691-76.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/33dbb011-5657-4b21-bf35-d791f84af691-76.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/33dbb011-5657-4b21-bf35-d791f84af691-76.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/33dbb011-5657-4b21-bf35-d791f84af691-76.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="Torch 500 Multi-Purpose Light by Goal Zero" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">Torch 500 Multi-Purpose Light by Goal Zero</div><p class="Vs">For the dad who loves to camp, here's a multi-purpose light that equips him with a 300 lumens spotlight and 300 lumens floodlight, each with three different light settings. This thing can and will take a beating, and last forever. It's waterproof. It's sand-proof. It's dust-proof. And it charges a phone. It has a built-in solar panel and USB-C input port.</p><div class="Q5"><span class="fF">$50</span></div><button class="P4">BUY NOW</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" data-skimlink target="_blank" rel="noreferrer" href="https://ooni.com/products/ooni-karu-16"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/9bb15dc1-9787-4e34-8434-e8fbc4c5495e-61.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/9bb15dc1-9787-4e34-8434-e8fbc4c5495e-61.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/9bb15dc1-9787-4e34-8434-e8fbc4c5495e-61.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/9bb15dc1-9787-4e34-8434-e8fbc4c5495e-61.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/9bb15dc1-9787-4e34-8434-e8fbc4c5495e-61.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="Karu 16 Multi-Fuel Pizza Oven by Ooni" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">Karu 16 Multi-Fuel Pizza Oven by Ooni</div><p class="Vs">Now you can make serious Neapolitan pizza at home, with this brand new oven that's the first to be officially 'Recommended for Domestic Use’ by the Associazione Verace Pizza Napoletana. It's the governing body of all things pizza. And this oven is badass as hell. You can use wood or charcoal out of the box, or use gas with the gas burner (sold separately). It hits up in 15 minutes. There's a mounted digital thermometer that shows you the internal ambient oven temperature and a large cooking area that fits up to 16 inch pizzas.</p><div class="Q5"><span class="fF">$799</span></div><button class="P4">BUY NOW</button></div></a></div></div><h3>The Very Best Everyday Carry Gifts for Dads</h3><div class="sW iG T4"><div class><a class="GY" data-skimlink target="_blank" rel="noreferrer" href="https://luminox.com/collections/all-watches/products/navy-seal-foundation-exclusive-3503-nsf"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/8ed79038-c1e1-4954-8f16-35c5fd1179b6-36.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/8ed79038-c1e1-4954-8f16-35c5fd1179b6-36.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/8ed79038-c1e1-4954-8f16-35c5fd1179b6-36.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/8ed79038-c1e1-4954-8f16-35c5fd1179b6-36.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/8ed79038-c1e1-4954-8f16-35c5fd1179b6-36.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="Navy SEAL Foundation Exclusive 3503.NSF Watch by Luminox" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">Navy SEAL Foundation Exclusive 3503.NSF Watch by Luminox</div><p class="Vs">While you can buy a Luminox a case or two over from an engagement ring at Kay Jewelers, the brand’s been making tough-as-nails watches for the likes of the Secret Service, the Israeli Special Forces, the USAF fighter pilots, and the SEALs for years. The 3505’s light but strong carbon case and scratch-resistant mineral crystal will keep up with whatever you’re doing, from diving 200 meters to something a little less risky like mowing the lawn. The self-powered illumination makes it easy to read at night, too.</p><div class="Q5"><span class="fF">$475</span></div><button class="P4">BUY NOW</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" data-skimlink target="_blank" rel="noreferrer" href="https://bellroy.com/products/sling-mini/looma_viroblock/basalt#slide-0"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/7815abc0-e6df-4090-ba70-a07e32f9abeb-51.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/7815abc0-e6df-4090-ba70-a07e32f9abeb-51.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/7815abc0-e6df-4090-ba70-a07e32f9abeb-51.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/7815abc0-e6df-4090-ba70-a07e32f9abeb-51.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/7815abc0-e6df-4090-ba70-a07e32f9abeb-51.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="Sling Mini Bag by Bellroy" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">Sling Mini Bag by Bellroy</div><p class="Vs">Bellroy is an Australian brand that makes upscale, fancy gear for men and women. But it manages to fuse accessible luxury with total practicality. Take this sling bag: It's made entirely from recycled PET bottles. It has a front compartment with two mesh slip pockets, a lined pouch for his sunglasses, a built-in key clip, and an expandable gusset. That means that it can hold up to four liters of stuff, but also shrinks down when he's in minimalist mode. Oh, and it can fit two beer bottles.</p><div class="Q5"><span class="fF">$89</span></div><button class="P4">BUY NOW</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" target="_blank" rel="noreferrer" href="https://www.amazon.com/dp/B07DY4J11S?tag=fatherly-mengifts-20&amp;linkCode=ogi&amp;th=1&amp;psc=1"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/efdda9fb-4fa5-4ccc-93f1-d2e053ae11ec-26.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/efdda9fb-4fa5-4ccc-93f1-d2e053ae11ec-26.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/efdda9fb-4fa5-4ccc-93f1-d2e053ae11ec-26.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/efdda9fb-4fa5-4ccc-93f1-d2e053ae11ec-26.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/efdda9fb-4fa5-4ccc-93f1-d2e053ae11ec-26.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="MTP-6 Tactical Pen by The Atomic Bear" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">MTP-6 Tactical Pen by The Atomic Bear</div><p class="Vs">It's OK to have 007 fantasies. This is the tactical pen that goes with them. It's an LED tactical flashlight, a premium glass breaker, a multi-tool, and ballpoint pen, all in one. It weighs 1.4 ounces, or about the same as 28 paper clips.</p><div class="Q5"><span class="fF">$19.98</span></div><button class="P4">Buy Now</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" data-skimlink target="_blank" rel="noreferrer" href="https://shop.thejamesbrand.com/products/the-mehlville?variant=32193863778374"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/f11502df-71ff-466e-a3dd-b9e980e57ff8-86.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/f11502df-71ff-466e-a3dd-b9e980e57ff8-86.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/f11502df-71ff-466e-a3dd-b9e980e57ff8-86.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/f11502df-71ff-466e-a3dd-b9e980e57ff8-86.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/f11502df-71ff-466e-a3dd-b9e980e57ff8-86.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="The Mehlville Carabiner by The James Brand" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">The Mehlville Carabiner by The James Brand</div><p class="Vs">James makes some of the finest everyday carry essentials you can buy. And just behold this thing of beauty. The carabiner is carved from a solid block of aluminum, has two sections for his EDC, and even has a bottle opener notch. No more missing keys, ever. The more he uses it, the more weathered it looks, which is the goal. One of those gifts that just makes every day a little better.</p><div class="Q5"><span class="fF">$79</span></div><button class="P4">BUY NOW</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" data-skimlink target="_blank" rel="noreferrer" href="https://www.shinola.com/detrola-watch-43mm-61963.html"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/8e9b7d5f-8189-41aa-b5c2-1c6dbfff4749-63.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/8e9b7d5f-8189-41aa-b5c2-1c6dbfff4749-63.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/8e9b7d5f-8189-41aa-b5c2-1c6dbfff4749-63.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/8e9b7d5f-8189-41aa-b5c2-1c6dbfff4749-63.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/8e9b7d5f-8189-41aa-b5c2-1c6dbfff4749-63.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="The Daily Wear Detrola 43mm Watch by Shinola" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">The Daily Wear Detrola 43mm Watch by Shinola</div><p class="Vs">Proving a daily wear watch doesn’t have to be boring, the Detrola has a colorful navy dial and easy-to-read face, with time and date, that that goes with everything from a suit to gym clothes. Underneath the hood is an accurate quartz movement assembled in Detroit with parts from Switzerland. This anti-smartwatch comes with a silicon strap that pops off easily so you can swap in other bands to change up the look.</p><div class="Q5"><span class="fF">$395</span></div><button class="P4">BUY NOW</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" target="_blank" rel="noreferrer" href="https://www.amazon.com/dp/B071LM81DT?tag=fatherly-mengifts-20&amp;linkCode=ogi&amp;th=1&amp;psc=1"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/34628d15-9bfb-48c6-89dd-d38ef0d5f370-16.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/34628d15-9bfb-48c6-89dd-d38ef0d5f370-16.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/34628d15-9bfb-48c6-89dd-d38ef0d5f370-16.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/34628d15-9bfb-48c6-89dd-d38ef0d5f370-16.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/34628d15-9bfb-48c6-89dd-d38ef0d5f370-16.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="Wooden Slingshot by Hella Slingshots" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">Wooden Slingshot by Hella Slingshots</div><p class="Vs">We're all about the latest tech, but sometimes, it's great to go old-school. And nothing is more old-school than this slingshot, handmade in San Francisco from forked tree branches and kitted out with a leather projectile pouch. Each is one of a kind. And each is gonna get dad outdoors and off his laptop.</p><div class="Q5"><span class="fF">$33.64</span></div><button class="P4">Buy Now</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" target="_blank" rel="noreferrer" href="https://www.crkt.com/shop/whats-new/m16-02db.html"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/8e155513-3731-4a05-b0e9-72dbbff256f6-47.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/8e155513-3731-4a05-b0e9-72dbbff256f6-47.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/8e155513-3731-4a05-b0e9-72dbbff256f6-47.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/8e155513-3731-4a05-b0e9-72dbbff256f6-47.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/8e155513-3731-4a05-b0e9-72dbbff256f6-47.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="M16 Folding Knife" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="aa">CRKT </div><div class="BD">M16 Folding Knife</div><p class="Vs">Sturdy yet compact, the M16 Folding Knife from CRKT is perfect for both camp use and everyday carry. The aluminum handle is lightweight but strong, and the D2 blade steel keeps its edge. The flipper-assisted opening is responsive and easy to use, while the button-style lock is solid and simple to deploy. There’s no reason not to take it wherever you go.</p><div class="Q5"><span class="fF">$125</span></div><button class="P4">Buy Now</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" target="_blank" rel="noreferrer" href="https://www.amazon.com/dp/B07B7G8TNR?tag=fatherly-mengifts-20&amp;linkCode=ogi&amp;th=1&amp;psc=1"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/a907ac5f-79a9-4f39-993f-0574e55a1a50-28.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/a907ac5f-79a9-4f39-993f-0574e55a1a50-28.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/a907ac5f-79a9-4f39-993f-0574e55a1a50-28.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/a907ac5f-79a9-4f39-993f-0574e55a1a50-28.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/a907ac5f-79a9-4f39-993f-0574e55a1a50-28.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="PEN E-PL9 by Olympus" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">PEN E-PL9 by Olympus</div><p class="Vs">Don’t let the vintage look fool you, this is a modern camera filled with useful tech to help greenhorns take better shots, like autofocus and settings for closeups, sports, and portraits. Compatible with a suite of lenses that keep things interesting and also make this camera perfect to take on adventures or the kid’s birthday party where you can shoot in 4K video. Don’t worry, there’s a tilt-down screen so you can still take selfies, which you can then beam to a phone with wi-fi.</p><div class="Q5"><span class="fF">$678</span></div><button class="P4">Buy Now</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" target="_blank" rel="noreferrer" href="https://www.amazon.com/dp/B071WP6Q8Q?tag=fatherly-mengifts-20&amp;linkCode=ogi&amp;th=1&amp;psc=1"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/23fc911d-18af-4118-982f-896f4e92c934-38.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/23fc911d-18af-4118-982f-896f4e92c934-38.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/23fc911d-18af-4118-982f-896f4e92c934-38.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/23fc911d-18af-4118-982f-896f4e92c934-38.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/23fc911d-18af-4118-982f-896f4e92c934-38.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="Spokane Laptop Sleeve by Herschel" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">Spokane Laptop Sleeve by Herschel</div><p class="Vs">A gift that will never go amiss: A classic laptop sleeve. Choose the size and color that works for him, and the classic will serve him well. It has a padded and fleece-lined interior, and a quietly cool exterior.</p><div class="Q5"><span class="fF">$49.99</span></div><button class="P4">Buy Now</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" target="_blank" rel="noreferrer" href="https://www.amazon.com/dp/B08NCGKHKF?tag=fatherly-mengifts-20&amp;linkCode=ogi&amp;th=1&amp;psc=1"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/7c3e6dcd-953c-4aed-a91a-fd23ac138a9d-11.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/7c3e6dcd-953c-4aed-a91a-fd23ac138a9d-11.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/7c3e6dcd-953c-4aed-a91a-fd23ac138a9d-11.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/7c3e6dcd-953c-4aed-a91a-fd23ac138a9d-11.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/7c3e6dcd-953c-4aed-a91a-fd23ac138a9d-11.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="Halo View Fitness Tracker by Amazon" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">Halo View Fitness Tracker by Amazon</div><p class="Vs">Look, we're not saying he has to work out. Not at all. But after nearly two years of sitting on the couch in sweats, all of us could use a kick in the ass to get a little healthier. Amazon's Halo is a hell of a device, especially given the low price point. It gives him access to metrics like heart rate, sleep score, and blood oxygen levels. Plus, he can get a movement assessment with the Halo app, and then a personalized exercise program. Sleep issues? He can measure the quantity and quality of of his shut-eye and access meditations to help him chill out. Plus, he can start live workouts, and get movement reminders. And it works with Alexa.</p><div class="Q5"><span class="fF">$79.98</span></div><button class="P4">Buy Now</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" target="_blank" rel="noreferrer" href="https://www.amazon.com/dp/B08B3H688Q?tag=fatherly-mengifts-20&amp;linkCode=ogi&amp;th=1&amp;psc=1"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/7323dff8-02ae-48a1-921c-daa8bc6fd137-13.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/7323dff8-02ae-48a1-921c-daa8bc6fd137-13.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/7323dff8-02ae-48a1-921c-daa8bc6fd137-13.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/7323dff8-02ae-48a1-921c-daa8bc6fd137-13.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/7323dff8-02ae-48a1-921c-daa8bc6fd137-13.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="Vista 2 True Wireless Sport Bluetooth Earbuds by Jaybird" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">Vista 2 True Wireless Sport Bluetooth Earbuds by Jaybird</div><p class="Vs">Jaybird already makes some of the best workout earbuds on earth. Now, they're even better. The newest model has absolutely mind-boggling sound quality, coupled with active noise cancellation. Oh and 24 hours of battery life. He can drop them in water. In mud. In snow. And they'll be just fine.</p><div class="Q5"><div class="fF Ke">$149.99</div><div class="fF">$141.37</div></div><button class="P4">Buy Now</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" target="_blank" rel="noreferrer" href="https://www.amazon.com/dp/B08FLY89RH?tag=fatherly-mengifts-20&amp;linkCode=ogi&amp;th=1&amp;psc=1"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/6d52ca2b-3192-4f2b-b0c5-6a5a44dde3ee-17.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/6d52ca2b-3192-4f2b-b0c5-6a5a44dde3ee-17.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/6d52ca2b-3192-4f2b-b0c5-6a5a44dde3ee-17.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/6d52ca2b-3192-4f2b-b0c5-6a5a44dde3ee-17.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/6d52ca2b-3192-4f2b-b0c5-6a5a44dde3ee-17.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="10-in-1 The Original Multifunction Tool by ATECH" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">10-in-1 The Original Multifunction Tool by ATECH</div><p class="Vs">A stainless steel tool that makes sure he's prepared for anything. And we do mean anything. It's a carabiner, box cutter, Philips driver, flathead driver, keychain, hex wrench, wire cutter, ruler, bottle opener and bicycle tool. It fits in the palm of his hand, and hangs from either his jeans, or a bag.</p><div class="Q5"><span class="fF">$19.98</span></div><button class="P4">Buy Now</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" target="_blank" rel="noreferrer" href="https://www.amazon.com/dp/B078J32JBG?tag=fatherly-mengifts-20&amp;linkCode=ogi&amp;th=1&amp;psc=1"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/2e4b10ae-2510-4fd0-8087-d5d4ca2961d0-35.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/2e4b10ae-2510-4fd0-8087-d5d4ca2961d0-35.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/2e4b10ae-2510-4fd0-8087-d5d4ca2961d0-35.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/2e4b10ae-2510-4fd0-8087-d5d4ca2961d0-35.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/2e4b10ae-2510-4fd0-8087-d5d4ca2961d0-35.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="Seventeen Waist Pack by Herschel" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">Seventeen Waist Pack by Herschel</div><p class="Vs">Don't mock the fanny pack, which has come a long way from its tacky tourist days. It's now an essential piece of gear, in particular for parents. He can wear this around his waist. He can throw it over his shoulder. Point is, he's in total hands-free dad mode. This beautifully austere and shockingly spacious bag has a front storage pocket with a waterproof zipper and a key clip.</p><div class="Q5"><span class="fF">$31.99</span></div><button class="P4">Buy Now</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" target="_blank" rel="noreferrer" href="https://www.amazon.com/Courant-Portable-Anti-Slip-Anti-Scratch-Resistant/dp/B08KR7J2BL"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/fatherly/2019/10/screen-shot-2021-06-14-at-125052-pm.png?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/fatherly/2019/10/screen-shot-2021-06-14-at-125052-pm.png?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/fatherly/2019/10/screen-shot-2021-06-14-at-125052-pm.png?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/fatherly/2019/10/screen-shot-2021-06-14-at-125052-pm.png?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/fatherly/2019/10/screen-shot-2021-06-14-at-125052-pm.png?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="AirPods Pro Leather Case by Courant" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">AirPods Pro Leather Case by Courant</div><p class="Vs">Not only are his AirPods Pro protected in this Italian leather case. But you can also monogram the case with his initials so he feels extra super-duper special. He can also charge his AirPods wirelessly while they're in the case.</p><div class="Q5"><span class="fF">$22.50</span></div><button class="P4">BUY NOW</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" target="_blank" rel="noreferrer" href="https://www.amazon.com/dp/0785237828?tag=fatherly-mengifts-20&amp;linkCode=ogi&amp;th=1&amp;psc=1"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/1d38ac96-b8af-4e44-94ce-9db4e5f988e0-9.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/1d38ac96-b8af-4e44-94ce-9db4e5f988e0-9.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/1d38ac96-b8af-4e44-94ce-9db4e5f988e0-9.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/1d38ac96-b8af-4e44-94ce-9db4e5f988e0-9.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/1d38ac96-b8af-4e44-94ce-9db4e5f988e0-9.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="Fatherhood: A Comprehensive Guide to Birth, Budgeting, Finding Flow, and Becoming a Happy Parent" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">Fatherhood: A Comprehensive Guide to Birth, Budgeting, Finding Flow, and Becoming a Happy Parent</div><p class="Vs">Out now! The most important and most fun parenting book you’ll ever read — over 17 joyous, expert-lead chapters, Fatherly rough-houses with a UFC fighter’s kids, unearths cultural practices where men feign pregnancy, and breaks down the 6 essential conversations all parents should have (and have and have again). In between, there are 20+ experts, illustrated guides, and loads of damn good advice.</p><div class="Q5"><span class="fF">$22.49</span></div><button class="P4">Buy Now</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" data-skimlink target="_blank" rel="noreferrer" href="https://www.warbyparker.com/sunglasses/men/durand/whiskey-tortoise"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/febd2864-bfcd-48e5-b3d6-5043f7bbde37-77.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/febd2864-bfcd-48e5-b3d6-5043f7bbde37-77.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/febd2864-bfcd-48e5-b3d6-5043f7bbde37-77.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/febd2864-bfcd-48e5-b3d6-5043f7bbde37-77.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/febd2864-bfcd-48e5-b3d6-5043f7bbde37-77.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="Durand Sunglasses by Warby Parker" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">Durand Sunglasses by Warby Parker</div><p class="Vs">Sunglasses that are just left of center enough to be cool without screaming out that he's trying too hard. They're a little round. A little square. Made from hand-polished cellulose acetate. The lenses are scratch-resistant and block 100 percent of UV rays. You can get them as shades, or as prescription sunglasses. Happy summer.</p><div class="Q5"><span class="fF">$95</span></div><button class="P4">BUY NOW</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" data-skimlink target="_blank" rel="noreferrer" href="https://jackmasonbrand.com/products/halyard-chronograph"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/555fccb4-aaaa-4362-8690-fc67252a4a97-55.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/555fccb4-aaaa-4362-8690-fc67252a4a97-55.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/555fccb4-aaaa-4362-8690-fc67252a4a97-55.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/555fccb4-aaaa-4362-8690-fc67252a4a97-55.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/555fccb4-aaaa-4362-8690-fc67252a4a97-55.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="Halyard Chronograph by Jack Mason" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">Halyard Chronograph by Jack Mason</div><p class="Vs">Don’t let the budget price mislead you, the Halyard packs handsome style and features you’ll actually use into a durable package. The dial’s white face makes it easy to read during the day, with glowing markings for nighttime visibility. The organized face shows the time, stopwatch, date, and 24-hour time. Water-resistant down to 100 meters, the watch is sporty enough to wear daily, with an Italian leather band that dresses it up effortlessly.</p><div class="Q5"><span class="fF">$379</span></div><button class="P4">BUY NOW</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" target="_blank" rel="noreferrer" href="https://www.amazon.com/dp/B091D8C7RC?tag=fatherly-mengifts-20&amp;linkCode=ogi&amp;th=1&amp;psc=1"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/60355cbb-99b6-4872-b3a5-07d15b708cd9-23.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/60355cbb-99b6-4872-b3a5-07d15b708cd9-23.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/60355cbb-99b6-4872-b3a5-07d15b708cd9-23.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/60355cbb-99b6-4872-b3a5-07d15b708cd9-23.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/60355cbb-99b6-4872-b3a5-07d15b708cd9-23.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="Instax Mini 40 Instant Camera by Fujifilm" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">Instax Mini 40 Instant Camera by Fujifilm</div><p class="Vs">If dad loves taking selfies (no judgments here), this handsome camera has built-in selfie mode. Because let's be real: Photo streams are great, but the real thing is even better. Not only does this retro-cool camera come with built-in auto shutter speed and auto brightness, but it's all about instant gratification, churning out credit card-sized 2 x 3 inch photos.</p><div class="Q5"><span class="fF">$81.91</span></div><button class="P4">Buy Now</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" data-skimlink target="_blank" rel="noreferrer" href="https://us.anker.com/collections/hubs-docks/products/a8396"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/ae269a00-76d6-41fe-ac99-e00724edc45b-40.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/ae269a00-76d6-41fe-ac99-e00724edc45b-40.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/ae269a00-76d6-41fe-ac99-e00724edc45b-40.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/ae269a00-76d6-41fe-ac99-e00724edc45b-40.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/ae269a00-76d6-41fe-ac99-e00724edc45b-40.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="PowerExpand Elite 13-in-1 Thunderbolt 3 Dock by Anker" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">PowerExpand Elite 13-in-1 Thunderbolt 3 Dock by Anker</div><p class="Vs">This dock is the key to productivity while working from home. As great as new MacBooks are, with only two Thunderbolt inputs, it can be limiting. Connect the Anker to your laptop with one cable and now you have access to just about any port you’ll ever need—including a few ways to connect to an external monitor. This industrial-looking box, about as thick as two iPhones, is an easy way to clear the mess of cables from your desk.</p><div class="Q5"><span class="fF">$329.99</span></div><button class="P4">BUY NOW</button></div></a></div></div><h3>The Very Best Grooming Gifts for Dads</h3><div class="sW iG T4"><div class><a class="GY" data-skimlink target="_blank" rel="noreferrer" href="https://lachatelainebeauty.com/product/soap-supply-for-men-indigo/"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/d38e5e61-5bb2-4ea2-8cf1-4bd480dd46e4-54.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/d38e5e61-5bb2-4ea2-8cf1-4bd480dd46e4-54.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/d38e5e61-5bb2-4ea2-8cf1-4bd480dd46e4-54.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/d38e5e61-5bb2-4ea2-8cf1-4bd480dd46e4-54.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/d38e5e61-5bb2-4ea2-8cf1-4bd480dd46e4-54.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="Soap Supply For Men by La Chatelaine" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">Soap Supply For Men by La Chatelaine</div><p class="Vs">If we've learned one thing over the past 12 months, it's that clean hands matter. But maybe he doesn't want to smell like lavender or vanilla or rose. Here's a soap set just for him, and every bar is vegetable-based and made in Provence. The scents are masculine and low-key. His digits will smell like citrus, or sandalwood, or mint, or cedar. And even bourbon vanilla.</p><div class="Q5"><span class="fF">$78</span></div><button class="P4">BUY NOW</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" target="_blank" rel="noreferrer" href="https://www.amazon.com/dp/B08GSVMYBD?tag=fatherly-mengifts-20&amp;linkCode=ogi&amp;th=1&amp;psc=1"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/ba690ceb-a973-478d-aac8-b2ef819123d2-14.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/ba690ceb-a973-478d-aac8-b2ef819123d2-14.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/ba690ceb-a973-478d-aac8-b2ef819123d2-14.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/ba690ceb-a973-478d-aac8-b2ef819123d2-14.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/ba690ceb-a973-478d-aac8-b2ef819123d2-14.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="The Shower Bundle by Black Wolf" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">The Shower Bundle by Black Wolf</div><p class="Vs">If his morning skincare routine is lacking — or he doesn’t have one — this four-bottle kit can put some life back in your epidermis without much fuss. Pick versions for oily or dry skin, each with a body wash, face scrub, face wash, and moisturizer. It’s a simple four-step process that he can execute to remove toxins from his skin and tame any irritation.</p><div class="Q5"><span class="fF">$62</span></div><button class="P4">Buy Now</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" data-skimlink target="_blank" rel="noreferrer" href="https://jaxonlane.com/collections/gift-sets/products/deluxe-skincare-set"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/33bf80bb-890a-4009-be4b-589f084415ee-43.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/33bf80bb-890a-4009-be4b-589f084415ee-43.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/33bf80bb-890a-4009-be4b-589f084415ee-43.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/33bf80bb-890a-4009-be4b-589f084415ee-43.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/33bf80bb-890a-4009-be4b-589f084415ee-43.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="Deluxe Skincare Set by Jaxon Lane" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">Deluxe Skincare Set by Jaxon Lane</div><p class="Vs">When one of our favorite groomers raves about a new skin care line (Amy Komorowski works with Justin Theroux and Adam Driver, for starters), we sit up and listen. And this is one of her go-tos. This particular sets has everything he needs for glowing skin: The brand's signature Bro sheet mask, plus an anti-aging moisturizer, a face wash, and a sunscreen. Founded by a husband and wife team based in San Francisco, the line combines efficacy with accessibility. Plus, we love sheet masks.</p><div class="Q5"><span class="fF">$120</span></div><button class="P4">BUY NOW</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" data-skimlink target="_blank" rel="noreferrer" href="https://commodityfragrances.com/products/book-expressive"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/ec76d5b2-b0ff-4e0e-93de-a79c82b34945-31.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/ec76d5b2-b0ff-4e0e-93de-a79c82b34945-31.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/ec76d5b2-b0ff-4e0e-93de-a79c82b34945-31.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/ec76d5b2-b0ff-4e0e-93de-a79c82b34945-31.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/ec76d5b2-b0ff-4e0e-93de-a79c82b34945-31.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="Book Fragrance by Commodity" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">Book Fragrance by Commodity</div><p class="Vs">Fragrance doesn't need to be fussy — and shouldn't be. That's the ethos behind Commodity, which started as a Kickstarter campaign in 2013 and became the first direct-to-consumer fragrance brand. Now in its new iteration, after a relaunch, the brand retains its same commitment to simplicity and clarity. This particular fragrance is a heady, crisp blend of bergamot, cypress, and sandalwood, somehow both playful and intense at the same time. Sort of like him.</p><div class="Q5"><span class="fF">$125</span></div><button class="P4">BUY NOW</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" data-skimlink target="_blank" rel="noreferrer" href="https://theartofshaving.com/products/heated-razor-starter-kit-charging-travel-case.html"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/5ff471f1-eb40-4b45-a53a-446f50af891b-53-copy.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/5ff471f1-eb40-4b45-a53a-446f50af891b-53-copy.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/5ff471f1-eb40-4b45-a53a-446f50af891b-53-copy.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/5ff471f1-eb40-4b45-a53a-446f50af891b-53-copy.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/5ff471f1-eb40-4b45-a53a-446f50af891b-53-copy.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="Heated Razor by Gillette Labs" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">Heated Razor by Gillette Labs</div><p class="Vs">A razor that's soothing? You betcha. This one heats up in less than a second and distributes even and continuous warmth to his face while he shaves. It soften and relaxes his skin. And oh yeah, it's waterproof.</p><div class="Q5"><span class="fF">$200</span></div><button class="P4">BUY NOW</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" data-skimlink target="_blank" rel="noreferrer" href="https://www.kiehls.com/mens/mens-body-care/%E2%80%9Cultimate-man%E2%80%9D-body-scrub-soap/589.html"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/da5f2967-d5c2-4e09-ba9e-f68e062afb72-56.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/da5f2967-d5c2-4e09-ba9e-f68e062afb72-56.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/da5f2967-d5c2-4e09-ba9e-f68e062afb72-56.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/da5f2967-d5c2-4e09-ba9e-f68e062afb72-56.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/da5f2967-d5c2-4e09-ba9e-f68e062afb72-56.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="Ultimate Man Body Scrub Soap by Kiehl's" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">Ultimate Man Body Scrub Soap by Kiehl's</div><p class="Vs">Sure, you're thinking, soap? SOAP??? But this isn't the same one you grab at your local drugstore. This is the beast of soaps. It sloughs off dead skin, it wakes him up, and it keeps skin soft, because it's infused with oatmeal and bran. The best, period. Throw in a body lotion to really spruce up his shower.</p><div class="Q5"><div class="fF Ke">$15</div><div class="fF">$11.25</div></div><button class="P4">BUY NOW</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" data-skimlink target="_blank" rel="noreferrer" href="https://www.sephora.com/product/tobacco-vanille-P393151?skuId=1449289&amp;icid2=products%20grid:p393151:product"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/d0d08143-f4d3-47db-8d20-8c079ddc0444-78.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/d0d08143-f4d3-47db-8d20-8c079ddc0444-78.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/d0d08143-f4d3-47db-8d20-8c079ddc0444-78.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/d0d08143-f4d3-47db-8d20-8c079ddc0444-78.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/d0d08143-f4d3-47db-8d20-8c079ddc0444-78.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="Tobacco Vanille by TOM FORD" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">Tobacco Vanille by TOM FORD</div><p class="Vs">Warm and spicy, this scent needs no introduction. It's perfect blend of vanilla, ginger, and tobacco leaf, and it smells of confidence, self-assurance, and subtle power. As for the bottle, it looks like a chess piece.</p><div class="Q5"><span class="fF">$270</span></div><button class="P4">BUY NOW</button></div></a></div></div><h3>The Very Best Gifts for Active Dads</h3><div class="sW iG T4"><div class><a class="GY" target="_blank" rel="noreferrer" href="https://www.amazon.com/dp/B093JHS4SH?tag=fatherly-mengifts-20&amp;linkCode=ogi&amp;th=1&amp;psc=1"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/955aeb5d-a4c2-40fa-beb3-39f4b353841b-15.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/955aeb5d-a4c2-40fa-beb3-39f4b353841b-15.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/955aeb5d-a4c2-40fa-beb3-39f4b353841b-15.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/955aeb5d-a4c2-40fa-beb3-39f4b353841b-15.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/955aeb5d-a4c2-40fa-beb3-39f4b353841b-15.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="Beast Blender by Beast Health" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">Beast Blender by Beast Health</div><p class="Vs">If dad is trying to get healthier after a year spent mostly indoors, this is the blender to help him do it. Unlike the traditional clunky and loud options on the market, this one not only looks pretty rad (and we love the name), but also monitors its blade speed, and makes adjustments to maintain consistent speed and torque. Plus, it monitors its own internal temps so it doesn't overheat. He pushes a button, and gets a perfect smoothie in a minute.</p><div class="Q5"><span class="fF">$155</span></div><button class="P4">Buy Now</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" target="_blank" rel="noreferrer" href="https://www.amazon.com/Topo-Designs-Mountain-Hip-Pack/dp/B09B313FSN"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/14d030da-fac6-448f-8a73-a3f1a9e5cd34-30.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/14d030da-fac6-448f-8a73-a3f1a9e5cd34-30.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/14d030da-fac6-448f-8a73-a3f1a9e5cd34-30.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/14d030da-fac6-448f-8a73-a3f1a9e5cd34-30.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/14d030da-fac6-448f-8a73-a3f1a9e5cd34-30.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="Mountain Hip Pack" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="aa">Topo Designs</div><div class="BD">Mountain Hip Pack</div><p class="Vs"><li>Few things scream “I’M A DAD” more loudly than a fanny pack. On top of helping pops show some dad pride, this 2.4-liter hip pack will prove supremely practical regardless of the age of the child they are rearing. Does Dad have an infant? Throw a diaper, change of clothes, and a mini-pack of wipes in there. Toddler? Put 17 Zbars in there and a half-liter water bottle. The Mountain Hip pack will leave dad open to deliver whatever their child’s needs require and look rad doing it.</li></p><div class="Q5"><span class="fF">$59</span></div><button class="P4">Buy Now</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" data-skimlink target="_blank" rel="noreferrer" href="https://huckberry.com/store/luno-life/category/p/69901-car-camping-air-mattress"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/6dfff92f-d5d8-4fb6-bd2f-ba13fd9d66e1-79.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/6dfff92f-d5d8-4fb6-bd2f-ba13fd9d66e1-79.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/6dfff92f-d5d8-4fb6-bd2f-ba13fd9d66e1-79.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/6dfff92f-d5d8-4fb6-bd2f-ba13fd9d66e1-79.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/6dfff92f-d5d8-4fb6-bd2f-ba13fd9d66e1-79.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="Car Camping Air Mattress by Luno" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">Car Camping Air Mattress by Luno</div><p class="Vs">Just not ready for van life yet? If you have a hatchback, SUV, or crossover, this air mattress is all you need for a solid night’s sleep. Like other versions, this one inflates in a hurry with a pump, but it’s the extenders that fill the space of the rear seat’s footwells that make it as stable as sleeping on the floor. Come morning, it packs down into a carry bag you can stash out of the way.</p><div class="Q5"><span class="fF">$330</span></div><button class="P4">BUY NOW</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" data-skimlink target="_blank" rel="noreferrer" href="https://www.nemoequipment.com/product/chipper"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/7367f711-ef24-45af-939f-d4dd1d7b422e-44.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/7367f711-ef24-45af-939f-d4dd1d7b422e-44.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/7367f711-ef24-45af-939f-d4dd1d7b422e-44.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/7367f711-ef24-45af-939f-d4dd1d7b422e-44.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/7367f711-ef24-45af-939f-d4dd1d7b422e-44.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="Chipper Foam Seat by NEMO Equipment" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">Chipper Foam Seat by NEMO Equipment</div><p class="Vs">Made from recycled sleeping pad scraps, this barely-there 5½-ounce foam pad expands to a generous 13-x-17-inch egg-crate slab designed to take the sting out sitting. Take it camping to make sitting in a chair more comfortable, to a festival to keep turf stains off your pants, to the kid's games — or, more pragmatically, use it around the house as a kneepad when you’re under the sink. Plus the cool, one-of-a-kind look, is a conversation starter all by itself.</p><div class="Q5"><span class="fF">$19.95</span></div><button class="P4">BUY NOW</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" target="_blank" rel="noreferrer" href="https://www.tentsile.com/collections/family-range/products/stingray-3-person-tree-tent"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/eae9472b-89a2-4b6f-acc3-f622c5680a4a-5.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/eae9472b-89a2-4b6f-acc3-f622c5680a4a-5.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/eae9472b-89a2-4b6f-acc3-f622c5680a4a-5.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/eae9472b-89a2-4b6f-acc3-f622c5680a4a-5.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/eae9472b-89a2-4b6f-acc3-f622c5680a4a-5.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="Stingray 3-Person Tent" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="aa">Tentsile </div><div class="BD">Stingray 3-Person Tent</div><p class="Vs">Tentsile’s flagship model tent is the easiest treehouse you’ll ever set up. Perfect for car camping, the Stingray 3-Person Tent uses three anchor points to create enough tension to create a sturdy floor for up to three people to sleep in. The result is a comfortable hammock-like sleeping surface that’s firm enough to prevent everyone inside from rolling into the middle. You’ll need to find three trees at 90-degree angles to set it up, so if you have the right spot, it’s the perfect car camping upgrade. Bonus: During the day, it’s a perfect tree fort for the kids.</p><div class="Q5"><span class="fF">$729</span></div><button class="P4">Buy Now</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" data-skimlink target="_blank" rel="noreferrer" href="https://ergatta.com/product/the-ergatta-rower/"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/2058de6d-94d2-4705-bb8b-849a38cc54c2-3.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/2058de6d-94d2-4705-bb8b-849a38cc54c2-3.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/2058de6d-94d2-4705-bb8b-849a38cc54c2-3.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/2058de6d-94d2-4705-bb8b-849a38cc54c2-3.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/2058de6d-94d2-4705-bb8b-849a38cc54c2-3.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="Rower by Ergatta" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">Rower by Ergatta</div><p class="Vs">Because exercise equipment has a way of proliferating and is generally ugly, at-home workouts tend to require a sacrifice of one kind or another. The possible lone exception is the rowing machine: Rowing works 86 percent of the body’s muscles and can be as cardio-intense (or mellow) as you like, while improving joint flexibility. One of the newest and sleekest rowing machines, the Ergatta uses actual water resistance, which makes it as effective as it is quiet (as well as cool-looking, with its transparent reservoir). It’s got all the fitness potential of a traditional rowing machine, but packaged with cutting-edge, immersive technology (a reasonable $29/month) that keeps monotony at bay. The jewel in the crown, though, is its design: Handmade of cherry wood, it's the farthest thing from an eyesore, and it can be folded up and stowed away, so it works in even the tiniest of homes.</p><div class="Q5"><span class="fF">$2,199</span></div><button class="P4">BUY NOW</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" data-skimlink target="_blank" rel="noreferrer" href="https://store.dji.com/product/dji-air-2s"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/9458bc87-5d62-4056-bbd1-5d447edecb63-39.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/9458bc87-5d62-4056-bbd1-5d447edecb63-39.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/9458bc87-5d62-4056-bbd1-5d447edecb63-39.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/9458bc87-5d62-4056-bbd1-5d447edecb63-39.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/9458bc87-5d62-4056-bbd1-5d447edecb63-39.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="Air 2S Drone by DJI" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">Air 2S Drone by DJI</div><p class="Vs">The one thing you don’t want to do is crash a $1,000 drone, so the Air 2S makes adjustments on the fly using four sensors that detect obstacles, so even amateur pilots can get killer shots or video. A big 1-inch camera sensor up front captures video in 5.4k with 8x zoom that you can power from an intuitive control from nearly 4,000 feet away. The tracking feature locks in on a person’s face, following them as the drone flies on autopilot.</p><div class="Q5"><span class="fF">$999</span></div><button class="P4">BUY NOW</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" target="_blank" rel="noreferrer" href="https://www.amazon.com/dp/B08469C6R8?tag=fatherly-mengifts-20&amp;linkCode=ogi&amp;th=1&amp;psc=1"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/c08492ac-8cfb-4cf7-97b9-001ca34586e3-24.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/c08492ac-8cfb-4cf7-97b9-001ca34586e3-24.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/c08492ac-8cfb-4cf7-97b9-001ca34586e3-24.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/c08492ac-8cfb-4cf7-97b9-001ca34586e3-24.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/c08492ac-8cfb-4cf7-97b9-001ca34586e3-24.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="R1 EVO Helmet by Sena" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">R1 EVO Helmet by Sena</div><p class="Vs">Think of this bike helmet as a multi-tool for your head. Built into a comfortable, plastic-and-foam shell are a taillight, wireless speakers, a mic, and an intercom. Pair it with your phone to crank a playlist, take calls, get turn-by-turn directions, or listen to NPR through the speakers while still being able to hear ambient sounds — like someone passing on your left or a car’s horn. Get two — in group rides, you can use the intercom to chat with someone wearing the R1.</p><div class="Q5"><span class="fF">$259</span></div><button class="P4">Buy Now</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" target="_blank" rel="noreferrer" href="https://www.amazon.com/dp/B07XK711D6?tag=fatherly-mengifts-20&amp;linkCode=ogi&amp;th=1&amp;psc=1"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/ca4f89c5-4d83-4fc4-8d45-321a943bdade-20.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/ca4f89c5-4d83-4fc4-8d45-321a943bdade-20.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/ca4f89c5-4d83-4fc4-8d45-321a943bdade-20.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/ca4f89c5-4d83-4fc4-8d45-321a943bdade-20.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/ca4f89c5-4d83-4fc4-8d45-321a943bdade-20.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="Bike Bag by Topo Designs" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">Bike Bag by Topo Designs</div><p class="Vs">For dads most at home when they're cycling somewhere, a smart, waterproof bike bag that attaches to his handlebars. It has a zippered main compartment with ample room for bike tools, spare tubes, and water bottles, but without any of the bulk. And it has a removable shoulder strap so he can take stuff with him when he locks up the bike. From a company that's been around since 2008, founded by two friends in a Colorado basement.</p><div class="Q5"><span class="fF">$33.89</span></div><button class="P4">Buy Now</button></div></a></div></div><h3>The Very Best Gifts for Dads Around the Home</h3><div class="sW iG T4"><div class><a class="GY" target="_blank" rel="noreferrer" href="https://www.amazon.com/dp/B07JKDS1P7?tag=fatherly-mengifts-20&amp;linkCode=ogi&amp;th=1&amp;psc=1"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/cc541e58-49e4-40b9-9064-b308a823c302-25.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/cc541e58-49e4-40b9-9064-b308a823c302-25.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/cc541e58-49e4-40b9-9064-b308a823c302-25.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/cc541e58-49e4-40b9-9064-b308a823c302-25.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/cc541e58-49e4-40b9-9064-b308a823c302-25.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="Tool Bag by Readywares" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">Tool Bag by Readywares</div><p class="Vs">Readywares, based in Seattle and run by two brothers, makes heritage-quality items that are durable and practical. So it's a win-win. And this bag is the ultimate gift for the DIY dad, the one who can never figure out where he left the drill bits or the screwdriver. It's made of waxed cotton canvas, has a smooth brass zipper, and 11 pockets. So there's a place for everything, and everything is in its place.</p><div class="Q5"><span class="fF">$41.99</span></div><button class="P4">Buy Now</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" data-skimlink target="_blank" rel="noreferrer" href="https://huckberry.com/store/flikr-fire/category/p/62368-personal-concrete-fireplace"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/67c6773c-13f6-4398-a1e1-234124837489-80.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/67c6773c-13f6-4398-a1e1-234124837489-80.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/67c6773c-13f6-4398-a1e1-234124837489-80.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/67c6773c-13f6-4398-a1e1-234124837489-80.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/67c6773c-13f6-4398-a1e1-234124837489-80.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="Personal Concrete Fireplace by Flikr Fire" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">Personal Concrete Fireplace by Flikr Fire</div><p class="Vs">A fire all his own, when he needs to zen out. This one is portable, burns clean, and can be used indoors or out. It utilizes isopropyl alcohol, so there's no smoke or soot. And five ounces of the stuff gets him 50 minutes of burn time. There's no soot buildup, and he can even use it to roast marshmallows. If he's so inclined.</p><div class="Q5"><span class="fF">$99</span></div><button class="P4">BUY NOW</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" data-skimlink target="_blank" rel="noreferrer" href="https://www.nordstrom.com/s/balmuda-the-lantern/5891287"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/2251c5cc-5dad-4389-805d-7c9b9e636964-81.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/2251c5cc-5dad-4389-805d-7c9b9e636964-81.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/2251c5cc-5dad-4389-805d-7c9b9e636964-81.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/2251c5cc-5dad-4389-805d-7c9b9e636964-81.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/2251c5cc-5dad-4389-805d-7c9b9e636964-81.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="The Lantern by Balmuda" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">The Lantern by Balmuda</div><p class="Vs">For the design-minded outdoorsy dad, an elegant new lantern that's fully adjustable. It has a dial to customize the brightness level, plus a candle setting for intimate moments. It has a carry handle and rechargeable battery, plus it's water resistant. At less than two pounds, it's also eminently portable.</p><div class="Q5"><span class="fF">$149</span></div><button class="P4">BUY NOW</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" data-skimlink target="_blank" rel="noreferrer" href="https://www.llbean.com/llb/shop/125563"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/554f98a1-62ef-412a-875b-defe58779587-52.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/554f98a1-62ef-412a-875b-defe58779587-52.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/554f98a1-62ef-412a-875b-defe58779587-52.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/554f98a1-62ef-412a-875b-defe58779587-52.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/554f98a1-62ef-412a-875b-defe58779587-52.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="Backyard Duracord Hammock by L.L.Bean" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">Backyard Duracord Hammock by L.L.Bean</div><p class="Vs">Just looking at this hammock drops your diastolic blood pressure. String this version up between two trees, or on a stand, and the generous 55-x-82-inch hammock will cradle him with an open back that prevents sweating in the summer heat. The cord is as soft as cotton, but the synthetic blend inhibits discoloration in the sun, is anti-microbial, and easy to clean with soap and water when the kids spill watermelon on it.</p><div class="Q5"><span class="fF">$249</span></div><button class="P4">BUY NOW</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" data-skimlink target="_blank" rel="noreferrer" href="https://www.sonos.com/en-us/shop/roam.html"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/ae1b2b29-ab1b-4691-9e39-6a6b8365b424-37.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/ae1b2b29-ab1b-4691-9e39-6a6b8365b424-37.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/ae1b2b29-ab1b-4691-9e39-6a6b8365b424-37.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/ae1b2b29-ab1b-4691-9e39-6a6b8365b424-37.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/ae1b2b29-ab1b-4691-9e39-6a6b8365b424-37.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="Roam by Sonos" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">Roam by Sonos</div><p class="Vs">Connect to this speaker through Bluetooth, when you’re away from the house, and use WiFi when you’re home to crank playlists and podcasts with clear, crisp sound. About the size of a soda can, and wrapped in Sonos's grown-up styling, this tiny speaker connects to Alexa or the Google Assistant, works with AirPlay 2, and shrugs off the digs, dirt, and water your kids will throw at it. Inside, use it to control your smart home for about 10 hours per charge.</p><div class="Q5"><div class="fF Ke">$179</div><div class="fF">$143.20</div></div><button class="P4">BUY NOW</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" target="_blank" rel="noreferrer" href="https://www.amazon.com/dp/B000FIE4AE?tag=fatherly-mengifts-20&amp;linkCode=ogi&amp;th=1&amp;psc=1"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/3f10a3be-84a5-42bb-a876-f32997702bc7-12.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/3f10a3be-84a5-42bb-a876-f32997702bc7-12.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/3f10a3be-84a5-42bb-a876-f32997702bc7-12.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/3f10a3be-84a5-42bb-a876-f32997702bc7-12.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/3f10a3be-84a5-42bb-a876-f32997702bc7-12.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="Alien II Multi Tool by Topeak" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">Alien II Multi Tool by Topeak</div><p class="Vs">Riding a bike forces you to learn how to be handy. This two-piece multi-tool makes roadside repairs easier by packing 31 tools into a tidy package that you can stash in a seat pack or backpack. Work on single or multi-speed chains, tighten just about any bolt, swap out pedals, and fix flat tires. Even pop a beer after a ride with the bottle opener.</p><div class="Q5"><span class="fF">$39.59</span></div><button class="P4">Buy Now</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" data-skimlink target="_blank" rel="noreferrer" href="https://www.verishop.com/native-union/marketplace/native-union-heritage-valet-wireless-charger/p6574935474370?variant_id=39461089149122"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/e6c9cad9-ce52-454a-9388-eda7a67b158e-82.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/e6c9cad9-ce52-454a-9388-eda7a67b158e-82.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/e6c9cad9-ce52-454a-9388-eda7a67b158e-82.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/e6c9cad9-ce52-454a-9388-eda7a67b158e-82.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/e6c9cad9-ce52-454a-9388-eda7a67b158e-82.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="Heritage Valet Wireless Charger by Native Union" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">Heritage Valet Wireless Charger by Native Union</div><p class="Vs">So he's got a phone that's never charged. A bevy of cords that don't make sense. And endless frustration because he can't find his keys. Solve these huge issues in one fell swoop with this valet tray, which is made from Italian leather. It powers up iPhones and AirPods, and has room for his sundries that otherwise go missing.</p><div class="Q5"><span class="fF">$200</span></div><button class="P4">BUY NOW</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" target="_blank" rel="noreferrer" href="https://www.lego.com/en-us/product/optimus-prime-10302"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/cb30388d-b179-4f67-a45e-cc7313a7d15f-83.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/cb30388d-b179-4f67-a45e-cc7313a7d15f-83.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/cb30388d-b179-4f67-a45e-cc7313a7d15f-83.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/cb30388d-b179-4f67-a45e-cc7313a7d15f-83.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/cb30388d-b179-4f67-a45e-cc7313a7d15f-83.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="LEGO Optimus Prime" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="aa">Lego</div><div class="BD">LEGO Optimus Prime</div><p class="Vs">Optimus Prime is right up with LEGO when it comes to 80’s nostalgia, so pairing the two is an absolute no-brainer. This impressive 1,508-piece build is based on the original version of the leader of the Autobots, straight out of the cartoon (NOT the Michael Bay films) straight down to the decals. Even better? The ingenious design allows you to transform the set from Autobot to semi-truck without having to rebuild the model.</p><div class="Q5"><span class="fF">$169.99</span></div><button class="P4">Buy Now</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" data-skimlink target="_blank" rel="noreferrer" href="https://www.bang-olufsen.com/en/us/speakers/beosound-explore?variant=beosound-explore-green"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/d024fc3a-d319-4a15-bd37-9b96f5ed50d8-41.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/d024fc3a-d319-4a15-bd37-9b96f5ed50d8-41.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/d024fc3a-d319-4a15-bd37-9b96f5ed50d8-41.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/d024fc3a-d319-4a15-bd37-9b96f5ed50d8-41.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/d024fc3a-d319-4a15-bd37-9b96f5ed50d8-41.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="Beosound Explore by Bang &amp; Olufsen" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">Beosound Explore by Bang &amp; Olufsen</div><p class="Vs">Because of its rubberized base and aluminum body, this is the ultimate sexy speaker for outdoorsy dads. It can stop, drop, and roll, on any surface, in any setting, period. And it won't get dinged up or damaged. Here it's all about the details, including the waterproof strap and carabiner, designed for peak performance even when clipped to his belt or backpack. But what about the sound, you ask? We're talking True360 sound, driven by dual 1.8 full range drivers. And 27 hours of playtime. This can even be submerged in water for half an hour, none the worse for the wear.</p><div class="Q5"><span class="fF">$199</span></div><button class="P4">BUY NOW</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" data-skimlink target="_blank" rel="noreferrer" href="https://www.masterdynamic.com/collections/headphones?"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/d86cd261-5473-44d5-9b8e-626f6da48e0e-59.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/d86cd261-5473-44d5-9b8e-626f6da48e0e-59.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/d86cd261-5473-44d5-9b8e-626f6da48e0e-59.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/d86cd261-5473-44d5-9b8e-626f6da48e0e-59.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/d86cd261-5473-44d5-9b8e-626f6da48e0e-59.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="MW65 Active Noise-Cancelling Wireless Headphones by Master &amp; Dynamic" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">MW65 Active Noise-Cancelling Wireless Headphones by Master &amp; Dynamic</div><p class="Vs">Aren't these headphones just a work of art? We think so. And they sound as good as they look. They're made from leather and anodized aluminum. And they weigh 245 grams. Which means they're more lightweight than a hamster. Seriously. They have up to 24 hours of battery life, but where they really shine is the active noise cancellation feature. You choose between two modes: If you're on a loud city street, you turn it on high. If you're in windy settings, you turn it on low. Meaning you hear what you want, and filter out anything you don't. And they're voice assistant-enabled.</p><div class="Q5"><span class="fF">$499</span></div><button class="P4">BUY NOW</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" target="_blank" rel="noreferrer" href="https://www.amazon.com/dp/B099VMT8VZ?tag=fatherly-mengifts-20&amp;linkCode=ogi&amp;th=1&amp;psc=1"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/8695388a-0141-4a79-8792-f5367d47792e-19.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/8695388a-0141-4a79-8792-f5367d47792e-19.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/8695388a-0141-4a79-8792-f5367d47792e-19.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/8695388a-0141-4a79-8792-f5367d47792e-19.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/8695388a-0141-4a79-8792-f5367d47792e-19.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="Quest 2 by Oculus" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">Quest 2 by Oculus</div><p class="Vs">Most VR headsets are content with letting you watch content in 360 degrees, but the Quest 2 includes a pair of controllers that let you participate in the action. Use it for gaming to battle Vader and dinosaurs in Jurassic Park, or watch movies, with 50 percent more pixels than Quest’s first version, and 3-D sound that changes as you move your head.</p><div class="Q5"><span class="fF">$299</span></div><button class="P4">Buy Now</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" data-skimlink target="_blank" rel="noreferrer" href="https://hitchfire.com/products/hitchfire-grill"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/d5537485-b5c1-436a-a316-c463612f7dfd-46.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/d5537485-b5c1-436a-a316-c463612f7dfd-46.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/d5537485-b5c1-436a-a316-c463612f7dfd-46.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/d5537485-b5c1-436a-a316-c463612f7dfd-46.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/d5537485-b5c1-436a-a316-c463612f7dfd-46.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="Forge 15 Grill by Hitchfire" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">Forge 15 Grill by Hitchfire</div><p class="Vs">A propane grill that attaches to a hitch means more storage space in the truck, and after arriving at the campsite or tailgate, you’re cooking at a comfortable height — though it also detaches for tabletop use. The 335-square-inch cooking surface, with two burners, adds enough versatility to grill, use a pan, or boil a pot of water for coffee. And when you’re done, none of that greasy mess is in your car.</p><div class="Q5"><span class="fF">$549</span></div><button class="P4">BUY NOW</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" target="_blank" rel="noreferrer" href="https://www.amazon.com/dp/B01MR53G6C?tag=fatherly-mengifts-20&amp;linkCode=ogi&amp;th=1&amp;psc=1"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/43382c0b-0061-4b0d-b240-5ec299ddebc7-27.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/43382c0b-0061-4b0d-b240-5ec299ddebc7-27.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/43382c0b-0061-4b0d-b240-5ec299ddebc7-27.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/43382c0b-0061-4b0d-b240-5ec299ddebc7-27.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/43382c0b-0061-4b0d-b240-5ec299ddebc7-27.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="Magnetic Pickup Tool by RAK" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">Magnetic Pickup Tool by RAK</div><p class="Vs">If you work under the hood, you know how frustrating it can be to waste time fishing out dropped bolts and screws. This tool’s magnetic head picks them up by extending your reach nearly 2 feet to snag hardware or tools from impossibly narrow crevasse (or if you just dropped your keys behind the bookcase). The magnetic base stays put and with a swivel light you can beam the LED where you need them and the rugged aluminum build mean it will last as it bounces around your toolbox.</p><div class="Q5"><span class="fF">$29.99</span></div><button class="P4">Buy Now</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" data-skimlink target="_blank" rel="noreferrer" href="https://food52.com/shop/products/7890-fellow-ode-coffee-grinder"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/3de711ea-12f4-4ca7-8e53-797465d06c21-84.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/3de711ea-12f4-4ca7-8e53-797465d06c21-84.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/3de711ea-12f4-4ca7-8e53-797465d06c21-84.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/3de711ea-12f4-4ca7-8e53-797465d06c21-84.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/3de711ea-12f4-4ca7-8e53-797465d06c21-84.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="Ode Brew Grinder by Fellow" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">Ode Brew Grinder by Fellow</div><p class="Vs">This handsome, modern grinder's versatility, by way of Burr-style mashing discs and 31 different size settings, prepares beans for any automatic drip-style coffee, pour-over, Aero press, espresso, Moka pot — so even a coffee nerd will use it. Quiet, at only about 60 decibels (volume of normal conversation), it won’t wake the house up when in use. The catch cup has a magnetic base so it aligns perfectly every morning, even when you're bleary-eyed.</p><div class="Q5"><span class="fF">$299</span></div><button class="P4">BUY NOW</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" data-skimlink target="_blank" rel="noreferrer" href="https://www.homedepot.com/p/RYOBI-ONE-18V-Cordless-7-1-4-in-Sliding-Compound-Miter-Saw-PBT01B/315111309"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/28da730c-abef-4eb6-980d-14867b9f647e-85.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/28da730c-abef-4eb6-980d-14867b9f647e-85.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/28da730c-abef-4eb6-980d-14867b9f647e-85.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/28da730c-abef-4eb6-980d-14867b9f647e-85.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/28da730c-abef-4eb6-980d-14867b9f647e-85.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="One+ 18-Volt Cordless Sliding Miter Saw by Ryobi" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">One+ 18-Volt Cordless Sliding Miter Saw by Ryobi</div><p class="Vs">It can be easy to overspend in the tool aisle of the home center, but you don't have to. The Ryobi One+ system includes more than 175 cordless tools, so you may already have Ryobi gear with a removable 18-volt battery. Slip that power pack into this 25-pound cordless miter saw and now you have the juice to cut moldings, deck boards, or studs for a shed anywhere with a mobile setup. With a 7½-inch blade mounted on a sliding head, this saw will cut a massive 2x10—it’s all the power you need with none of the overpriced whistles you don’t.</p><div class="Q5"><span class="fF">$229</span></div><button class="P4">BUY NOW</button></div></a></div></div><div class="sW iG T4"><div class><a class="GY" data-skimlink target="_blank" rel="noreferrer" href="https://www.zagg.com/en_us/4-in-1-wireless-charging-mat"><div class="l8"><div class="vm GZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/14/8ef7fce8-f006-4386-a168-553d9ab72e7c-4.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/14/8ef7fce8-f006-4386-a168-553d9ab72e7c-4.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 374w, https://imgix.bustle.com/uploads/image/2022/6/14/8ef7fce8-f006-4386-a168-553d9ab72e7c-4.jpg?w=374&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 748w, https://imgix.bustle.com/uploads/image/2022/6/14/8ef7fce8-f006-4386-a168-553d9ab72e7c-4.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/6/14/8ef7fce8-f006-4386-a168-553d9ab72e7c-4.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w" sizes="(min-width:768px) 350px, 374px" alt="Wireless Charging Mat by Mophie" class="F6 Ed" /></noscript></div></div><div class="Gg"><div class="BD">Wireless Charging Mat by Mophie</div><p class="Vs">This handsome beast powers up four devices at once, including his AirPods, Apple watch, iPhone, Android phone, and other Qi-enabled devices. No more clutter. No more headaches. No more dead devices.</p><div class="Q5"><div class="fF Ke">$149.99</div><div class="fF">$99.99</div></div><button class="P4">BUY NOW</button></div></a></div></div><aside class="fX rh gY hI"><div><div class="lq"><div class="z3"><span>more</span> like this</div><div class="FZ"><a class="AY" href="/gear/best-fathers-day-gifts-for-the-lego-dad"><div class="OO"><div class="vm"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/5/18/bacd5abd-dce6-47e4-9da2-ea0b14d75235-legodad_header.jpg?w=130&amp;h=130&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;fp-x=0.5413&amp;fp-y=0.4451" srcset="https://imgix.bustle.com/uploads/image/2022/5/18/bacd5abd-dce6-47e4-9da2-ea0b14d75235-legodad_header.jpg?w=130&amp;h=130&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;fp-x=0.5413&amp;fp-y=0.4451 130w, https://imgix.bustle.com/uploads/image/2022/5/18/bacd5abd-dce6-47e4-9da2-ea0b14d75235-legodad_header.jpg?w=130&amp;h=130&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;q=50&amp;fp-x=0.5413&amp;fp-y=0.4451&amp;dpr=2 260w" sizes="130px" alt class="Ed dS" /></noscript></div></div><div class="Ms"><div class="Dw">Father's Day</div><div class="D-">The Best Father's Day Gifts For The LEGO Dad</div></div></a><a class="AY" href="/gear/the-best-fatherly-gifts-for-the-outdoorsy-dad"><div class="OO"><div class="vm"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/6/1/d595896f-ab51-4b68-b12e-edde9a30a745-outdoordaddos.jpg?w=130&amp;h=130&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/6/1/d595896f-ab51-4b68-b12e-edde9a30a745-outdoordaddos.jpg?w=130&amp;h=130&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 130w, https://imgix.bustle.com/uploads/image/2022/6/1/d595896f-ab51-4b68-b12e-edde9a30a745-outdoordaddos.jpg?w=130&amp;h=130&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 260w" sizes="130px" alt class="Ed dS" /></noscript></div></div><div class="Ms"><div class="Dw">Father's Day</div><div class="D-">The Best Father's Day Gifts for the Outdoorsman</div></div></a></div></div><div class="lq"><div class="BM"><div class="oH"><label for="email-signup">Not subscribed to Fatherly’s newsletter yet? We’re not mad, just disappointed.</label></div><form action="https://newsletter.bustle.com/signup" class method="get"><input name="site" type="hidden" value="FATHERLY" /><input name="source" type="hidden" value="OnDeck" /><input name="primaryNewsletter" type="hidden" value="fatherlyDaily" /><div class="n1"><input autocomplete="email" class="VU VU" id="email-signup" name="email" placeholder="Enter your email address..." required type="email" value /><button class="dM" type="submit">Sign up</button></div></form></div></div></div></aside><div class="CC"><p>This article was originally published on <time datetime="2019-10-26T13:11:42.000Z">10.26.2019</time></p></div></div></div></article><div class="PQ h5"></div></div><div class="Jq"><input class="ec n7 wJ" id="navCheckbox" type="checkbox" /><input class="n7 wY" id="searchCheckbox" type="checkbox" /><nav class="za"><div class="K8"><div class="hw"><div class="mV">June 14, 2022</div><div class="Kj"><label class="V8 wV" for="searchCheckbox"><span>search</span><button aria-label="open search" class="CA" type="button"></button></label><label class="V8 wV" for="navCheckbox"><span>close</span><button aria-label="close nav" class="CA" type="button"></button></label></div><div class="hb"><form class="jI XD" action="/search" target="_top" autocomplete="off" autocapitalize="off"><div class="oK"></div><input type="search" placeholder="Search Fatherly" aria-label="Search Fatherly" name="q" class="X0" value /></form></div><label class="V8 gp" for="searchCheckbox"><button aria-label="close search" class="CA" type="button"></button></label><a class="sI" href="/" title="fatherly"><svg class="Iu" viewBox="0 0 398 112" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M145.023 83.043h5.044V2.322h-5.044V.136h25.352v34.83h.273c3.68-5.464 8.314-9.152 16.22-9.152 8.86 0 14.857 4.371 14.857 15.571v41.658h5.043v2.186h-25.352V37.014c0-2.868-.818-4.78-3.408-4.78-4.225 0-7.633 4.37-7.633 10.244v40.429h3.953v2.185h-29.305v-2.049ZM319.352 2.322h-5.043V.136h25.352v82.907h5.043v2.186h-30.395v-2.186h5.043V2.322ZM311.037 28.82c-1.363-1.502-3.407-2.185-5.997-2.185-1.908 0-3.816.546-5.725 1.639-1.908 1.092-3.68 2.458-5.179 4.097-1.227 1.23-2.181 2.596-2.999 4.098v-8.742h-25.352v2.186h5.043v53.405h-5.043v2.185h31.077v-2.185h-5.725V40.566c.137-.41.409-.819.545-1.229 1.909-3.278 3.272-3.688 4.226-3.551.954.137 1.772.683 2.453 1.639l.273.273c2.181 2.868 4.77 4.37 7.769 4.37 1.908 0 3.544-.682 4.907-1.911 1.363-1.23 2.044-3.142 2.044-5.464-.272-2.595-.954-4.507-2.317-5.873ZM103.042 76.76c0 1.23-.818 3.688-2.181 3.688-1.226 0-2.044-1.092-2.044-5.736v-33.19c0-12.566-13.63-15.844-22.762-15.844-9.133 0-15.539 4.097-17.992 6.146-5.316 4.507-4.498 14.068 3.271 14.615 2.317.136 4.09-.82 5.725-2.459 1.499-1.639 2.726-3.96 2.453-6.83 0 0-.818-9.423 6.543-8.877 2.453.273 3.27 2.868 3.27 6.692V49.58c-14.31 4.644-27.532 8.059-27.532 21.308 0 11.61 5.997 15.98 14.584 15.98 6.952 0 11.04-3.688 13.903-8.878 1.908 5.873 6.815 8.878 12.13 8.878 6.68 0 11.859-2.732 13.086-10.107h-2.454Zm-23.716-6.146c0 5.327-1.09 9.015-4.77 9.015-3.68 0-4.499-5.054-4.362-9.015v-6.556c.272-9.288 8.995-12.293 8.995-12.293v18.85h.137ZM141.072 29.639v-2.186h-8.45V.136h-2.181c0 11.61-10.359 27.044-23.171 27.317v2.186h5.043v42.478c0 11.2 6.542 14.887 13.766 14.887 1.091 0 2.181-.136 3.271-.273.137 0 .273 0 .546-.136.954-.137 1.771-.41 2.589-.683h.273c3.407-1.503 5.725-4.234 6.679-9.015h-2.454c0 1.23-.818 3.688-2.181 3.688-1.226 0-2.044-1.093-2.044-5.737V29.64h8.314ZM.547.137v2.185h5.725v80.722H.547v2.185h32.849v-2.185h-6.134V42.75h2.726c6.542 0 9.405 5.327 10.223 13.249h2.18V27.317h-2.18c-1.363 7.785-3.817 13.249-11.04 13.249h-1.91V2.186h5.59c9.268 0 17.037 10.653 17.718 19.804h2.181V0H.547v.137Z"></path><path d="M382.598 27.453v2.186h1.363c3.135 0 4.225 1.502 4.225 3.96 0 1.367-.545 3.142-1.771 7.24l-6.134 19.532h-.273l-9.677-30.869h4.362v-2.185h-29.714v2.185h4.362l21.399 59.961s-1.091 3.552-2.999 7.922c-.818 1.912-1.635 3.415-2.453 4.644-1.772 2.459-3.408 2.459-5.18.137l-.817-.956c-.954-1.64-2.181-2.732-3.544-3.552-1.363-.82-2.999-1.229-4.907-1.229s-3.68.683-5.316 2.049c-1.635 1.366-2.317 3.141-2.317 5.327 0 2.458.954 4.37 2.726 6.009 1.772 1.503 4.362 2.322 7.497 2.322 4.906 0 8.859-2.048 11.858-6.146 2.181-3.005 4.361-6.966 6.542-12.156.682-1.64 1.227-3.278 1.772-4.917l14.312-45.21c3.68-11.063 5.588-14.068 8.587-14.068h1.09v-2.186h-14.993ZM231.44 54.225v17.62c0 6.829 2.317 11.472 10.768 11.472 6.542 0 13.494-7.102 16.629-16.253l2.18.546c-4.634 11.064-10.631 19.395-23.58 19.395-16.22 0-26.851-16.254-26.851-30.595 0-14.341 10.768-30.595 26.851-30.595 16.22 0 23.989 13.385 24.126 28.41H231.44Zm10.495-2.186V34.283c0-4.78-1.499-6.283-5.315-6.283-2.863 0-5.18 1.776-5.18 5.327V52.04h10.495Z"></path></svg></a></div><form class="eA" id="verticalsForm"><input aria-label="Hide subverticals" class="n7" id="subv_reset" type="reset" /><div class="jY"><div class="fd"><input aria-label="Show subverticals" class="hk" id="subv_life" name="subvertical" type="radio" value="Life" /><div class="jE"><label for="subv_life" class="Am"><a href="/life">Life</a></label><label class="nf" for="subv_reset"></label></div><div class="qS"><a href="/amplifying-our-voices">Amplifying Our Voices</a><a href="/sex-relationships">Love &amp; Sex</a><a href="/self">Self</a><a href="/work">Work</a><a href="/food-drink">Food &amp; Drink</a><a href="/travel">Travel</a></div></div><div class="fd"><input aria-label="Show subverticals" class="hk" id="subv_health-science" name="subvertical" type="radio" value="Health &amp; Science" /><div class="jE"><label for="subv_health-science" class="Am"><a href="/health-wellness">Health &amp; Science</a></label><label class="nf" for="subv_reset"></label></div><div class="qS"><a href="/child-development">Child Development</a><a href="/wellness">Wellness</a><a href="/fitness">Fitness</a><a href="/parenting">Parenting</a></div></div><div class="fd"><input aria-label="Show subverticals" class="hk" id="subv_play" name="subvertical" type="radio" value="Play" /><div class="jE"><label for="subv_play" class="Am"><a href="/entertainment">Play</a></label><label class="nf" for="subv_reset"></label></div><div class="qS"><a href="/movies-tv">Entertainment</a><a href="/kids-shows">Kids Shows</a><a href="/activities-crafts">Activities &amp; Crafts</a><a href="/books">Books</a></div></div></div><div class="jY"><div class="fd"><input aria-label="Show subverticals" class="hk" id="subv_gear" name="subvertical" type="radio" value="Gear" /><div class="jE"><label for="subv_gear" class="Am"><a href="/gear">Gear</a></label><label class="nf" for="subv_reset"></label></div><div class="qS"><a href="/toys">Toys</a><a href="/outdoors">Outdoors</a><a href="/cars">Cars</a><a href="/home">Home</a></div></div><div class="fd"><input aria-label="Show subverticals" class="hk" id="subv_style" name="subvertical" type="radio" value="Style" /><div class="jE"><label for="subv_style" class="Am"><a href="/mens-style">Style</a></label><label class="nf" for="subv_reset"></label></div><div class="qS"><a href="/grooming">Grooming</a><a href="/clothes">Clothes</a><a href="/celebrity-style">Looks</a><a href="/sneakers">Sneakers</a></div></div><div class="fd"><div class="Am"><a href="/news">Trending</a></div></div></div></form><div class="Dm"><div class="SV"><a class="aq" href="https://www.facebook.com/FatherlyHQ/" title="Facebook" target="_blank" rel="noreferrer"><i class="kS KU"></i></a><a class="aq" href="https://www.instagram.com/Fatherly/" title="Instagram" target="_blank" rel="noreferrer"><i class="kS e1"></i></a><a class="aq" href="https://www.pinterest.com/FatherlyHQ/" title="Pinterest" target="_blank" rel="noreferrer"><i class="kS Jc"></i></a><a class="aq" href="https://twitter.com/FatherlyHQ" title="Twitter" target="_blank" rel="noreferrer"><i class="kS Z1"></i></a></div><div class="iX"><a href="/newsletter">Newsletter</a><a href="https://www.bdg.com/fatherly" target="_blank" rel="noreferrer">About Us</a><a href="/info/masthead">Masthead</a><a href="/archive">Archive</a><a href="https://www.bdg.com/advertise">Advertise</a><a href="https://www.bdg.com/info/terms-of-service">Terms</a><a href="https://www.bdg.com/info/privacy-policy">Privacy</a><a href="https://www.bdg.com/info/dmca">DMCA</a></div><div class="EN"><div class="bK"></div><div class="ur">© 2022 BDG Media, Inc. All rights reserved.</div></div></div></div></nav></div><noscript data-noscript><img src="https://pixel.quantserve.com/pixel/p-xPmcrFNGfHkBg.gif" /><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=17519299&amp;cs_ucfr=0&amp;cv=2.0&amp;cj=1" /><img src="https://www.facebook.com/tr?id=1636673763227734&amp;ev=PageView&amp;noscript=1" /></noscript></div><script id="__INITIAL_STATE__" type="application/json" data-key="829665791">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</script><script>__geo__={"country":"US","EU":false}</script><script defer src="https://cdn2.bustle.com/2022/fatherly/main-49f5a7c917.js"></script><script defer src="https://cdn2.bustle.com/2022/fatherly/vendors-3edbcd183f.js"></script><script defer src="https://cdn2.bustle.com/2022/fatherly/CardPage-e8e97868aa.js"></script></body></html>